Ruidos al grabar SPDIF

#1 por djfonti el 05/02/2012
Buenas a todos, hace tiempo inicié un hilo en el que decía que no podía grabar SPDIF. Os explico, tengo una DJM 700 y de interface de audio una E-MU 0404 USB con entrada SPDIF (RCA). La mesa tiene salida SPDIF RCA también.

He conseguido grabar el sonido y se escucha muchísimo mejor que con el simple RCA. Pero cada x tiempo en la grabación, hace un ruido parecido a como si se estrujara una bolsa...

La mesa emite SPDIF a 48Khz y en la e-mu tengo también asignado a 48 Khz, pero aun así hace ruido.

Os dejo una mezcla grabada desde la mesa para que veais el ruido... he señalado algunos de los ruidos...

gracias gente.

Subir
#2 por Daniel el 05/02/2012
puede ser problema de latencia?
Subir
#3 por djfonti el 05/02/2012
Dani escribió:
puede ser problema de latencia?


Pues.... no lo se... solo sé que la diferencia entre grabar con rca normal y a SPDIF es muuuy grande. Se escucha mil veces mejor y me jode que salgan los ruiditos estos...

Porque si es de latencia... que tengo que solucionarlo desde el ASIO?
Subir
#4 por Daniel el 05/02/2012
djfonti escribió:

Porque si es de latencia... que tengo que solucionarlo desde el ASIO?

desde el driver de la tarjeta, depende el que use, le pones mas samples en la latencia y pruebas a ver si se soluciona el ruido.
Subir
#5 por djfonti el 05/02/2012
Dani escribió:
desde el driver de la tarjeta, depende el que use, le pones mas samples en la latencia y pruebas a ver si se soluciona el ruido.


Pues probare a ver... y ya te cuento.

gracias
Subir
#6 por djfonti el 05/02/2012
Estoy probando con diferentes latencias pero el ruido me lo sigue haciendo...
Subir
#7 por b3rnar2 el 20/11/2013
sabes q yo tengo el mismo problema con un conversod A/D cambie cables y hace un ruido como e lluvia solo se lo puede escuchar con auriculares xq es muy bajo pero no deberia tener ese ruido y no encuentro la solucion!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo