ruidos con m-audio conectiv torq y traktor

#1 por DJlero el 19/06/2010
hola amigos saludos a todos. mi equipo se compone de un portatil pakard bell con 4 gb de ram y windows vista tengo una mesa ecler nuo 3 2 technics 1210 mk2 tengo la tarjeta m-audio conectiv con torq y tambien uso traktor con sus correspondientes vinilos time code para cada software y traktor tambien lo uso con conectiv. el problema es que tanto con torq como con traktor haveces hace como un ruido a fritura y el sonido como si distorsionase,pense que seria cosa de agujas pero probando con vinilos normales no hace esos ruidos,tambien es curioso que cuando selecciono una cancion con el pc o la arrastro al deck aparece ese ruido,tambien en traktor cuando un tema se esta reproduciendo y cargo otro en el deck 2 y lo analiza porque es nuevo el tema aparece tambien ese extraño ruido y distorsiona el sonido cuando ya a cargado el tema desaparece y en ocasiones llevando los 2 cuadarados tambien aparece. los vinilos de torq estan un poco usados pero los de traktor son completamente nuevos ,espero haverme explicado bien haver si alguien me pudiera dar una solucion.
:P
muchisimas gracias de antemano salu2
Subir
#2 por djDCR el 19/06/2010
Latencia, a eso se le llama, latencia. :lol:


Enserio, prueba 2 cosas:

Subele la latencia a la tarjeta Connectiv.

Si ves que no se soluciona por mucho que lo subas, desactiva la tarjeta de Red cuando vayas a pinchar.

A mi me sucedian los crujidos y fue desactivar la tarjeta de red y ya no han vuelto esos ruidos tan molestos.
Subir
#3 por DJlero el 20/06/2010
muchas gracias por responder compi... voy a probar lo que dices y haver si hubiera suerte y si es asi te lo agradecere mil años :lol: salu2
Subir
#4 por iosu el 21/06/2010
A mi los crujidos q me hacia con el VirtualDj y el BCF2000 o con la Hercules los pude solucionar con los ultimos drivers ASIO4ALL
Subir
#5 por JSJ el 04/07/2010
A mi me esta pasando algo parecido pero no al cargar las canciones, si no mientras suenan.... Voy a probar a subiur la latencia, pero subirla es ponerle mas ms o menos ms??? Tengo entendido q cuantos menos ms le pongas va mas rapido pero con un ordenador potente claro, si hace eso es xq al pc le falta memoria o algo???

Probaré a descativar las lineas wifis tb, xq no utilizo targeta de red, o aunq no se utilice a ti te influia??

saludosss ;)

Restauracion
http://www.hispasonic.com/anuncios/restaura-modifica-tu-cabina-pintura-iluminacion-reparacion/56718

Piezas Technics
http://www.hispasonic.com/anuncios/piezas-usadas-nuevas-para-technics/55677

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo