Ruidos raros en auriculares con cakewalk ua25-ex y sonar LE

#1 por posh el 04/08/2011
Saludos a todo el mundo.

Soy nuevo y este es mi primer post. Encantado de conoceros y de formar parte de este foro.
Veamos, mi problema es que me compré antes de ayer una tarjeta de audio Cakewalk UA-25 EX USB para gravar mis propias demos y las del grupo y la verdad es que no tengo muy claro cómo hacerlo.
He conseguido grabar voz y guitarra con Sonar LE siguiendo las instrucciones del manual al pie de la letra con su respectivo driver para mi caso Windows 7. El caso es que cuando pongo los auriculares para escuchar se oye mal como si tuviera un eco y un tremolo. No tengo ningún monitor conectado ya que uso los altavoces del PC normales y la tarjeta enchufada al usb. Tengo miedo de estropearla, ¿alguien me podría decir que puede ser ó que hago mal?

Muchísimas gracias de ante mano.
Subir
#2 por posh el 05/08/2011
PD: Se me olbidaba casi lo mas importante... Ese ruido solo me ocurre cuando escucho las cosas que he grabado o que reproduzco. Por los altavoces normales todo correcto
Subir
--390065--
#3 por --390065-- el 05/08/2011
Hola.

¿ Has probado con otros auriculares ?
Subir
#4 por posh el 05/08/2011
Si, y surge el mismo problema. Incluso cuando reproduzco por los altavoces se oyen crujidos al emprender la reproducción.
Subir
--390065--
#5 por --390065-- el 05/08/2011
Por lo que dices parece como si se estuviera realimentado la señal.
Haz una cosa, revisa los botones no esté pulsado el equivocado o mira la configuración de audio de Sonar.
Subir
#6 por posh el 05/08/2011
Ya está solucionado, era latencia de mezcla que estava muy baja. Muchísimas gracias por responder.

Saludos!
Subir
--390065--
#7 por --390065-- el 05/08/2011
#6 También lo supuse, pero como habías dicho que habías tirado de manual pues..

No hay de qué ;-)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo