Ruteo de Vsti samp Pro X, suena en varios canales

#1 por dariito2210 el 20/04/2015
Hola gente del foro que tal? disculpen mis post, es que soy nuevo en samp(vengo de años de Cubase) el tema es que estoy grabando via midi algunos Vsti(Kontak, Reason), y no se que estoy haciendo mal que cuando reproduzco suena en varios canales donde tengo asignado por ejemplo Reason, todavia no entiendo bien como asignar entradas y salidas a cada canal, ya que tengo que asignar tanto en la pestaña Midi(In, Out) como en la pestaña Audio, es como que el sonido sale con el doble de volumen porque veo que viene saliendo por varias pistas, por ejemplo pongo una pista midi que viene desde reason y veo que el Vu de otra pista(que ya tengo congelada) se mueve, por lo tanto me suena la pista que esta en Solo con mas volumen...alguna sugerencia? gracias!
Subir
#2 por MiHomeStudio el 21/04/2015
Buenos días Dariito 2210.

Ahora no tengo delante el Samplitude, pero así de memoria:

Cuando cargas un VSTi, te aparece un cuadro de diálogo que te da varias opciones:

1. Que la pista sea única, tanto para la estrada MIDI, como para la salida de AUDIO del VSTi.
2. Pistas separadas para MIDI y Audio. Entonces te crea un pista con el VSTi cargado en ella y otra pista de Audio con la salida del VSTi asignada a la entrada de esa pista.
3. Pista MIDI donde se carga el VSTi y te crea todas las pistas de audio necesarias para atender a todas las salidas de audio que tenga el VSTi

Lo que yo hago casi siempre es elegir que me cree una sola pista de audio para atender la primera salida de audio del VSTi, después a medida que voy necesitanbdo más, sólo tengo que crear una pista de audio y asignarle como entrada, la salida correspondiente del VSTi.

No sé si te aclaras o te lié más aún.

Un saludo.

http://www.mihomestudio.com

Subir
#3 por MiHomeStudio el 21/04/2015
Si lo que te pasa es que te suena lo mismo en varios canales, asegúrate de que no tienes asignada la misma entrada a distintos canales.

Un saludo.

http://www.mihomestudio.com

Subir
#4 por dariito2210 el 21/04/2015
Hola!! gracias por responder antes que nada!!! exctamente me suena con el doble de volumen por mas que ponga en solo una de las pistas(deja de sonar doble cuando muteo la pista que viene del mismo vsti)...entonces de las 3 opciones elijes la primera? y si necesitas mas canales que vengan de dicho vsti creas una pista(de audio pero selecciones 'midi' para convertirla, es asi?) y le asignas al In el Out del vsti...por lo menos es lo que entendi jeje...gracias!!
Subir
#5 por MiHomeStudio el 22/04/2015
Buenos días.

Yo suelo utilizar la opción "2" que te he puesto. Entonces así tengo dos pistas, una MIDI y sólo MIDI y otra Audio y sólo Audio. De esta manera, cuando necesito más salidas del mismo VSTi, creo otra pista de Audio y como estrada a esa nueva pista le pongo la segunda salida del VSTi, etc.

En definitiva:

Las pista MIDI que me creo son con la intención de enviar MIDI al VSTi y tengo tantas como canales MIDI utilice, pero sólo cargo una vez ese VSTi. Estas pistas no tienen audio.

Creo tantas pistas de audio como salidas quiera utilizar del VSTi. Estas son pistas de Audio y no hay que activar MIDI por ningún lado.

Ejemplo con Kontakt (es que no te puedo hacer pantallazo ahora mismo):

Quiero utilizar Kontakt para hacer un arreglo que incluye lo típico de un tema pop/rock

Batería, canal MIDI 1, salida del kontakt 1+2. Como no me quiero complicar demasiado la batería saldrá de Kontakt ya mezclada es stereo.
Bajo, canal MIDI 2, salida del kontakt 3+4
Guitarra Acústica, canal MIDI 3, salida del kontakt 5+6
Guitarra Electrica, canal MIDI 4, salida del kontakt 7+8
Piano, canal MIDI 5, salida del kontakt 9+10

Entonces creo una pista MIDI dónde cargo el kontakt y selecciono la opción de mantener separada la pista MIDI del Audio, con lo que se me crea una pista de Audio asignada a la salida 1+2 de Kontakt.

En esa primera pista MIDI secuencio la batería, que ya me estará sonando por la pista de audio recién creada.

Ahora voy a grabar el bajo. Creo una pista MIDI a la que asigno la salida MIDI al canal MIDI 2 del kontakt que ya tengo cargado. Creo una pista de audio a la que asigno como entrada la salida 3+4 del kontakt que es por donde ya he ajustado en kontakt que suene el bajo,

Ahora con la guitarra acústica vuelvo a hacer la misma opración. Creo la pista MIDI y la ruteo correctamente, entonces la de audio y la ruteo de la forma correspondiente y así con todas.

He acabado con el doble de pistas. La mitad para la entrada MIDI al VSTi y la otra mitad para la salida de audio del VSTi.

En mi flujo de trabajo luego oculto en la ventana de "arreglos" todas las pistas de audio (salidas de VSTi), subgrupos. Es decir, todo lo que sea audio a no ser que tenga audio real grabado en ellas, como voz, etc o tenga que escribir automatizaciones. De esta manera sólo veo las pistas MIDI que estoy programando / editando.

En la mesa de mezclas por el contrario tengo ocultas todas las pistas MIDI, que realmente no me aportan nada a la hora de mezclar.

No sé si te habrás aclarado. De todas formas dale un pantallazo y te digo lo que te puede estar fallando.

Un saludo.

http://www.mihomestudio.com

Subir
#6 por dariito2210 el 24/04/2015
Genio!! gracias por tomarte el tiempo en responder y explicar tan detalladamente, voy a leer en forma detenida cada punto y hacerlo de la misma manera que vos, gracias nuevamente y cualquier otra duda me veran por aca jeje, un abrazo grande!!!
Subir
#7 por walterpuelo el 09/09/2016
hola perdon por abrir el foro nuevamente pero estoy con un problema similar en sam.. estoy en unn proyecto de una banda de heavy rock y la bateria la hicimos completamenete midi.. me tome todo el tiempo necesario de pasar las pistas de audio originales a pistas midi.. ahora me surge el problema.. quiero pasasr esas a pistas midi a audio nuevamente y asi trabajarlas mejor.. ya que puedo conjelar los objetos y ahorar cpu de mi ordenador..

estoy utiiizando addictive drums con todas las pistas midi asignadas a una pista audio.. le pongo para grabar las pistas y solo me figura ruido y no obtengo ..

aclaro que la pista midi esta en una sola y del addictive drums asigo las salidas del kick snare hhat toms etc.. a las pistas de audio..


noc si se entendio mi problema???
Subir
#8 por enriquesilveti el 11/09/2016
Si haces una sesión nueva de prueba con una sola pista MIDI y conviertes el MIDI en audio, ¿También genera ruido?

Saludos Enrique
Sonido directo y post-producción.
Instalación, calibración y reparación de sistemas de refuerzo sonoro.

Subir
#9 por walterpuelo el 12/09/2016
hola enriquesilveti por ahi me exprese mal lo que quiero decir es que tengo un proyecto midi (la bateria completa) la inserto en una pista luego abro el addictive drumms y me aparece un cartel que dice si quiero hacer un multi track de la bateria o solo tener la salida maestra ... ahora pongo hacer multi track.. direcciono todos las salidas de la bateria a las pistas correspondiente de audio y cuando le pongo grabar empieza a grabar solamente ruido y no registra los golpes de la bateria para grabar... y ya se me caen los pelos para saber como hacer que me funcione... (ayuda antes de que me quede pelado ja)
Subir
#10 por dariito2210 el 13/09/2016
Hola walterpuelo, lo que no entiendo es por que queres pasar de midi a audio de esa manera, siendo que Sam tiene la posibilidad de congelar las pistas midi con la opcion precisamente 'congelar pista', o en su defecto podes exportar audio asignando en modo 'solo' el canal de la bateria, por lo que veo innecesario hacerlo en tiempo real como queres vos, yo hago lo mismo pero solamente que uso el EZdrumer, la bateria en un canal midi, abro Ez y pongo en 'solo' el kick y lo exporto y asi con cada parte de la bateria(esto lo hago para tener por separado cada parte kick, snare, hihat etc) despues importo cada parte en sus respectivos canales asi poder procesarlos por separado, seguramente debe haber otras formas de hacerlo, solo te cuento la que yo uso, espero te sirve, abrazo!
Subir
#11 por walterpuelo el 14/09/2016
hola dariito gracias por esa opcion que me diste sinceramente no la tenia en cuenta.. ahora respondiendote a por que quiero hacer eso es por que en nuendo 4 lo podia hacer en su momento ( ya lo deje hace tiempo) y me acorde de esa manera que tenia de pasar los track de la bateria midi en pistas de audio individul lo cual por la pc que tengo me servia mucho .. creo que tiene uqe haber una opcion .. va creo.. lo tengo que estudiar muy bien al samplitude ya llevo un par de meces desde que lo compre..=) y lo le tomo la mano del todo bien...pero creo que se podria hacer de algna manera ...si no la encuentro hare lo que me dijiste en poner los track midi en solo y exportarlos.. gracias
Subir
#12 por enriquesilveti el 14/09/2016
Martin lo sabe al 100%. Busca los vídeos de Kaznet en You Tube. Hay un vídeo con Superior pero el procedimiento es el mismo.

Saludos Enrique
Sonido directo y post-producción.
Instalación, calibración y reparación de sistemas de refuerzo sonoro.

Subir
#13 por enriquesilveti el 14/09/2016

Saludos Enrique
Sonido directo y post-producción.
Instalación, calibración y reparación de sistemas de refuerzo sonoro.

Subir
#14 por walterpuelo el 15/09/2016
graciass a todos por la buena onda y tiempo que pusieron en buscar los videos y ayudarme con su informacion
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo