S4 problemas solucionados !

#676 por yuanx el 08/02/2011
SP 1 x86

http://www.mediafire.com/?nfryh4r533nj349

SP 1 x64

http://www.mediafire.com/?uj6xwm7336bxqr0

Insisto que no lo he probado eh, no me hago responsable.
Subir
#677 por yuanx el 08/02/2011
Se me olvidaba: pass: Roderon
Subir
#678 por tantee el 09/02/2011
Venga informar sobre esta posible solucion al conflicto Win- S4, ahora como poseedor de una Denon estoy mas q encntado pero al tener un dinero de reserva si se solucionan los problemas me pillo otra vez la S4.
Subir
#679 por MBoY el 10/02/2011
Siento decir que aunque ya le he instalado el Service Pack 1, mi Windows 7 SP1 + Traktor S4 sigue dándome los mismos problemas de parones, así que de solución NADA, sólo hubiera faltado que realmente hubiera funcionado para que saliera NI diciendo: "véis como era problema de vuestro SO", así que nada, habrá que seguir esperando el dichoso driver de NI. Mientras con la solución de Mauri, como ya se ha comentado innumerables veces, funciona perfectamente y no da ningún problema.
Subir
--36072--
#680 por --36072-- el 10/02/2011
Alguien escribió:
mi Windows 7 SP1 + Traktor S4 sigue dándome los mismos problemas de parones, así que de solución NADA


Es que ya lo hemos comentado anteriormente : No es problema de windows (ya que lo da en todos - xp - Vista y 7 ) -
Vengo haciendo muchos sets esta temporada y no tengo ni un solo problema con el cacharro . Se tarda nada en deshabilitar servicios con los dos programitas : Game Booster y Proceshacker y lo mismo en habilitarlos .
Subir
#681 por iluvatar el 15/02/2011
buenas, no me he leido el post entero (46 paginas), pero viendo la solución de Mauri y que parece que uno de los problemas son los ACPI quería preguntaros si una de las miles de pruebas realizadas es desconectar ACPI desde la bios y/o desconectar en Windows la función que desconecta (valga la rebuznancia) el USB según se este utilizando o no.

Ya he visto problemas parecidos con otros aparatos en mi época de técnico de microinformatica cuando el Windows no detecta claramente un aparato y cree que esta desconectado apagando el usb.
Subir
#682 por tantee el 15/02/2011
Mauri: Para los que tengamos Ati Raedon si usamos el process hacker que referencia tendriamos que quitar??
Subir
--36072--
#683 por --36072-- el 15/02/2011
Alguien escribió:
Mauri: Para los que tengamos Ati Raedon si usamos el process hacker que referencia tendriamos que quitar??

Acpi.sys en todos los casos .
Subir
#684 por dj-santi el 15/02/2011
yo hace unos dias que tengo el service pack 1 en windows 7,creo que mi pc va exactamente igual que antes no he notado ninguna mejoria pero esta bien instalarlo por que trae todas las actualizaciones de seguridad y estabilidad desde que salio el producto al mercado hasta la fecha
Subir
#685 por tantee el 21/02/2011
Mauri Moore (Man-Tk) escribió:
Alguien escribió:
Mauri: Para los que tengamos Ati Raedon si usamos el process hacker que referencia tendriamos que quitar??

Acpi.sys en todos los casos .


Pues Mauri, siguiendo tus pasos no veo donde esta la pestaña " System" " treads".

Graciassssssss
Subir
--36072--
#686 por --36072-- el 21/02/2011
Ahi va : una vez que ves los procesos ACPI.sys les das click derecho y suspender . Al terminar de pinchar nuevamente click derecho y RESUME .
Y no te olvides de poner el Game Booster en modo JUEGO .
Archivos adjuntos:
processhacker.jpg
BBCode:
Subir
#687 por tantee el 22/02/2011
#686 Que crack que estas hecho, asi da gusto!!!
Subir
#688 por mundojao el 24/02/2011
#686

A pesar de la mala fama que se ha hecho este cacharro decidi comprarmelo, confiando en los consejos de man-Tk, ayer me llego lo probe en una PC recien formateada con w7 sin antivirus e iba fatal nadamas mover el knob del browser se cortaba, y solo con instalar el gameboster se ha solucionado y eso que mi pc de escritorio es de hace 2 años. La he usado por 2 horas y no se ha cortado. La intente usar en modo seguro pero no me habre el traktor s4.
Subir
#689 por yuanx el 25/02/2011
pues ale mundojao a devolverlo XD o a pillarte un mac para que funcione correctamente.
Subir
#690 por yuanx el 25/02/2011
lo que dice iluvatar seguramente se consigan mejoras, desabilitar acpi desde bios y en las opciones de USB quitar el ahorro de energia.

Con dispositivos usb que el consumo es elevado por ej usb alfanetwork... se solucionaba así.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo