S4 problemas solucionados !

#871 por venillas el 12/12/2012
#870 suerte tio, espero q no sea nada ;)
Subir
#872 por bobg el 10/01/2013
tengo controladoras nuevas, espero que estas duren mas, gracias al servicio tecnico.

que dolores de cabeza, suerte que tengo equipo nuevo ya. xxDD
Subir
#873 por bobg el 10/01/2013
FAder fantasma s4 acordaos, dentro de 1 año lo vereis.

Mi x1 y s4 casi duran dos años.
Subir
#874 por rubencete el 26/01/2013
hola, soy nuevo en este foro y e estado siguiendo todo el hilo, se seguido paso por paso todo lo que habéis dicho y nada, mi packad bell no tiene pelotas a hacerlo ir sin cortes y chasquidos, lo curioso es que me lo e puesto en el ordenador de mesa y va de lujo, con w7 antivirus wifi con los firewall con todo puesto, en fin e cojido a un amigo que es informatico y vamos a hacer pruebas a ver si le damos en el blando a un que mas pruebas que habeis echo vosotros. como ahora me va bien en el otro y descarto que sea la s4 pues a desguazar el portatil a ver que pasa. saludos

YOS

Subir
#875 por Lauren el 28/01/2013
Míra subir el búffer aunque la pena es que así tendrás más latencia. Sino mírate a ver el antivirus o si tienes aplicaciones en segundo plano rodando que consuman muchos recursos. A mi me pasa con el Virtualdj Pro mi máquina la cpu a 100% sin embargo con Traktor Pro 2 va como un tiro y súper desahogada.

I Love Hardware!

Subir
#876 por Lauren el 28/01/2013
#865

Así a la mente se me viene la Terminal Mix 4, dicen que es un cañón que es al sucesión del Reloop Jockey 3. En fin que para gustos colores pero tengo un amigo que ya ha devuelto dos S4 por problemas similares, faders que se bajan solos, cosa rara de "cojo..." y otra por dos potes que al poner el bass al 100% solo le marcaba 97% mientras que el otro canal al 100%. En fin... para la pasta que vale... ya deberían ir más finos con los controles de calidad.

Yo tengo una BeatMix la próxima lo tengo claro, la Terminal 2 para mi 4 canales no me compensa ya que no uso time-code.

Saludos

I Love Hardware!

Subir
#877 por rubencete el 01/02/2013
bueno yo ya di con el problema de chasquidos y cortes, en una de las pruebas hoy nos hemos dado cuenta que aun que estaba la wifi desconectada con el traktor abierto y sonando si habria la ventana del wifi para ver las conexiones que habia empezaban a sonar chasquidos, entonces para probar que e echo desistalar el wifi,
como: panel de control, sistema y seguridas, administrador de dispositivos, abrimos adaptadores de red nos ponemos encima del sistema inalambrico creo que pone le damos boton derecho, propiedades, vamos a controlador y le damos a desistalar, aceptamos y listo, en mi ordenador se acabaron los chasquidos los cortes y todo, tengo el antivirus que tenia que lo quite, sin conectar el proces haker ni el came booster. en fin probar al que no le balla a ver, a mi me a funcionado yo tengo un pakcar bell.

saludos

YOS

Subir
#878 por dark-p el 07/02/2013
Bueno pues yo personalmente, no he tenido problema alguno con mi s4 (uso pc con win 7 ultimate), desde el primer día a funcionado sin problemas y toco madera.
Decir también, que alguna vez que me he puesto a trastear, con la latencia y los maps, la he liado, pero todo lo arregla el setup wizzard xD
Lo único que le noto y no se si es normal, es que la conexión USB del s4, está bastante dura, es normal?
Un saludo gente ;)

-Traktor Kontrol S4
-Traktor Kontrol F1
-Traktor Scratch Pro 2.6
-Kaoss Pad 2
-Art Multiverb
-Technics Sl1200 (x2)
-Sennheiser HD 25 II Adidas
-PC: Intel Core i5 2500k 3.3 ghz- 8GB Ram DDR3 CL9- HDD SEAGATE BARRACUDA 1TB x2

Subir
#879 por treiner el 17/02/2013
hl, he leido por aki q la solucion maravillosa para q no falle la s4 de traktor es desinstalar el antivirus de mi ordenador...o q hay algun antivirus q no le afecta como aeset etc etc,pues no amigos yo con un toshiba de 4Gb configurado al mayor rendimiento con los minimos programas instalados para no kedarme sin recursos y todo lo demas q se le puede hacer...a la hora y cincuenta min.siempre se me cuelga el sonido 2 segundos dejandome el culo al aire.si hay alguien q entienda bien de este tema le suplicaria q me diera una solucion pues me temo q va a ser problemas de drivers,gracias.
Subir
#880 por WhyNotBuah el 16/03/2013
Me pasa lo mismo
Subir
#881 por WhyNotBuah el 16/03/2013
TENGO LA SOLUCIÓN
Mirar, nose si alguien lo haya puesto en algún post anterior, pero como hay 59 pg no me voy a poner a leer todas.
Yo como gran parte de los que tenemos un S4 tenía el problema de los ruidos y los chasquidos que hacían imposible hacer nada, asi que me puse a buscar por todas partes, y al final encontré la solución del wifi (desconectarlo) y funcionó, pero yo quería ir mas allá y quería usarlo asi que seguí buscando y encontré la solución definitiva, y esta es:
Entra en "Panel de control"
Entra en "Dispositivos e impresoras"
Entra en "Administrador de dispositivos"
Entra en "Baterías"
Y entra en "Batería con método de control compatible con ACPI de Microsoft"
Y una vez ahí entras en controlador y lo deshabilitais.
Y YA ESTÁ!!!
Post: esta solución es para wWindows 7 pero vamos en definitiva el problema es con la batería asi que los que uséis otro sistema operativo buscarlo.
Espero que os halla servido, si por algún casual no. Lo siento. (Probar a deshabilitar todo lo de baterías)
Un Saludo.
Subir
#882 por Ciber Pas el 17/03/2013
El problema no reside en los ordenadores, el problema estara en la tarjeta de sonido de la s4 o en los drivers que no son compatibles con esos ordenadores.
Yo tengo una BCD3000 y tenia el mismo problema y usando la tarjeta de sonido de el ordenador no tengo ningun problema, entonces! no es el ordenador si no las controladoras o drivers que las maneja.
Os dejo el enlace de el hilo. http://www.hispasonic.com/foros/posible-solucion-problema-behringer-bcd3000/426913

Dime del pie que cogeas y te dire cual tienes mal.

Subir
#883 por WhyNotBuah el 17/03/2013
Ciber Pas escribió:
El problema no reside en los ordenadores, el problema estara en la tarjeta de sonido de la s4 o en los drivers que no son compatibles con esos ordenadores.
Yo tengo una BCD3000 y tenia el mismo problema y usando la tarjeta de sonido de el ordenador no tengo ningún problema, entonces! no es el ordenador si no las controladoras o drivers que las maneja.

Puede que tuvieras problemas con tu BCD3000, pero en mi opinión no puedes comparar un controlador con otro..., además yo no hablo de la preescucha como pone en el enlace que has puesto yo hablo del sonido que produce en directo y en preescucha cuando tienes el wifi activo (que sinceramente no se porque se produce, ni quién lo produce si el controlador o el ordenador, pero lo que si sé es como se soluciona, y es como he puesto arriba)
Un saludo.
Subir
#884 por F.DLa Vara el 07/06/2013
Hola, tengo un gran problema... me compre la s4 la instale y todo perfecto, conecte los technics con los vinilos timecode de traktor y muy bien, pero hace 1 semana formatee mi macbook pro y ahora no me sale la opcion para poder pinchar con los vinilos timecode... sabes alguien que puedo hacer??? y lo e instalado todo como la primera vez y ahora nada de nada solo puedo usar la mesa, los technics como que los tengo cogiendo polvo, muchas gracias por adelantado!
Subir
#885 por 199711 el 11/07/2013
Bueno yo me compre el s4 hace un par de días, y el problema es que me parpadea el SNAP, y el sonido se escucha con chasquidos. Tengo un toshiba n250 bastante malillo, nose cual es el problema. Me tengo que comprar un nuevo ordenador? Los que sepan que me pasa que me lo digan.
Gracias de antemano
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo