Saffire 6 usb 2.0 en windows vista dual core. Ayuda

  • 1
#1 por totmusic el 23/06/2012
Hola a todos: acabo de comprar la Saffire 6 USB (ahora viene para 2.0 ya) y tengo un par de problemas en el portátil con W. Vista con procesador Intel dual core:
- Me aparece como que tiene 2 controladores ASIO: USB 2.0 Audio Driver y USB ASIO Driver, ydos logos para pinchar. En el de ASIO driver sí que sale la barrita para mover el tamaño de los buffers, pero al pinchar el Audio Driver panel control, me aparece este aviso: "No Focusrite USB deviceswith audio were found attached to this computer" y "This control panel is not intended for MIDI devices", y cuando lo pretendo usar con el Cubase SX 2.0 no funciona ese ASIO y tengo que poner los que trae el CUBASE. También lo pruebo con Live Lite 8 que trae de regalo y es peor, ya que no detecta ese controlador ASIO , no aparece en la lista, y tengo que poner otros , que aunque el ASIO 4 ALL v2 va bien, creo que debe haber algún problema con la tarjeta, ya que debería aparecer. ¿Alguien me podría ayudar? Gracias de antemano.
Subir
#2 por deschampsprodutions el 23/06/2012
Que version y arquitectura tiene tu pc, aparte tienes un cubase viejo, intenta usando una prueba de una version posterior.
Subir
#3 por robinette el 23/06/2012
#2
También le ocurre con el Live Lite 8 asi que no creo que tenga nada que ver en SX2.
Subir
#4 por totmusic el 24/06/2012
Gracias a los dos. El portátil tiene el W. Vista Home Premium, procesador Intel Core 2 Duo,con 2,4 GHz cada, 4 Gigas de RAM, y 32 Bites. Lo que más me preocupa es que el Panel de Control de Audio, al pincharlo no aparece (se supone que es un panel de control, si teneis el Saffire 6, os sale ese panel?), y en su lugar sale la frase en inglés que puse arriba.... Y ya que estoy, si tenéis el Saffire, qué controlador mejor es el que usáis, el de la tarjeta Saffire 6 o el ASIO 4 ALL ? Gracias de nuevo.
Subir
#5 por thomas990 el 26/06/2012
Hola totmusic, yo adquiri tambien la saffire 6 con USB 2.0 y la verdad, te recomiendo que utilices Windows 7 64 bits (siempre y cuando tu proecsador lo soporte), ya que disminuye notablemente la LATENCIA y yo tambien uso los driver ASIO 4ALL pero al instalarle los driver ASIO que vienen con la Saffire 6 y comparandolos, la verdad, es mas estable el Driver ASIO 2.0 que trae la interfaz, es cosa de que tu veas cual te acomoda. a mi me acomodo ese aunque tambien me gusta el otro driver, pero siendo franco es mas estable el que viene con la interfaz.

DATO: si la interfaz es USB 2.0 utiliza el DRIVER "ASIO 2.0".. si utilizas la Saffire 6 con USB 1.1 utiliza el DRIVER "ASIO"

PD: yo tambien tengo un Intel Core 2 Duo, 4 GB de Ram y tengo un notebook con un procesador AMD APU de esos nuevos de doble nucleo y con win 7 32 bits habia un poco de latencia y al instalarle Win 7 64 bits NADA DE LATENCIA, obviamente configurando el conrtol panel del DRIVER ASIO 2.0 bajandole el muestreo "samples".
Subir
#6 por totmusic el 26/06/2012
Muchas gracias, Thomas, en cuanto a los conttroladores de audio, he probado y el que menos latencia me da es el ASIO 4 ALL, en teoría, xq después cuando cargo algo que trae de ejemplos en los tutoriales de Live suena entrecortado y tengo que aumentar el tamaño, así que esa prueba no la he hecho con el 2.0 de la tarjeta, ya que creo que es mi usb dado que el otro controlador para usb1 no me lo reconoce...tendré que hacer la misma prueba con el mismo set de Live, pero eso no me preocupa, lo que me preocupa es que no me sale el panel de control de la Saffire en la pantalla, para no tener que usar los botones físicos, y me sale la frase en ing´lés que le pongo en la respuesta a Now, y por esos pregunto para ver si alguien sabe por qué ocurre eso, o si le ha pasado. Aún no he actualizado los drivers en la página de Focusrite, no sé si será por eso.... Gracias y saludos
Subir
#7 por thomas990 el 28/06/2012
a que te refieres con el panel de conrtol?..

bueno si es lo que creo, en WIN 7 por lo menos.. debes inrgesar en el menu inicio, luego en panelde conrol, luego en SONIDOS y ahi selccionas como preterminado a la saffire 6 y ahiapretas en POPIEDADES y podras aceder a los niveles ed volumen etc.. es lo ke he podido ver en cuato a setup de la affie, no jhe enconrtado orto conrtol panel. lo otro es cuando instales el driver ASIO 2.0 de la interfaz MAS el ek se baja de internet.. ahi aparece el indicador de latencia esas so las opciones que le he podido pillara la interfaz..

No le he pillado algun programa como osque vienen con lastarjetased video en kepuedes seleccionar ambientes y efectoslocos..

eso.. no se si responde a tu pregunta.
saludos
Subir
#8 por deschampsprodutions el 28/06/2012
Yo la probe en win vista ultimate 64 bits y funciona bien, aunque solo use el midi y la salida de audifonos.
Subir
#9 por totmusic el 28/06/2012
Me refiero a un logo de saffire que aparece en Todos los programas y que pone panel de control, que segun me han contestado en otro hilo que se llama" Opinión y dudas sobre posible home studio", y que pinchándolo abre el panel para controlar la tarjeta sin usar los potenciómetros físicos, y a mi no se me abre, sino que me sale el msje.:"No Focusrite USB devices whith audio were found attached to this computer. This control panel is not intended for MIDI devices." ACEPTAR. Perdona que te respondí pensando que era en el otro hilo y no puedes ver lo que me respondieron. Así que no es el panel control de Wind..Ya intenté poner como predeterminada la saffire en lugar de la tarjeta del portatil, pero al menos en el mio con Vista, no me deja, quedan los dos . Cuando está conectada la Saffire, sale todo por ella, y cuando no, por la del ordenador. Si pueses mira el otro hilo.... A ti no te sale ese logo para pinchar (panel de control)? De la saffire, claro, no de Win. Gracias a los dos. Saludos
Subir
#10 por thomas990 el 29/06/2012
no tenia idea que se podia controlar la interfaz desde adentro.. la aplicacion con el simbolo de focusrite es el lugar donde controlo la latencia nada mas.. voy a ver cuando llgue a mi casa, pero no me suena haber visto algo asi

yo me referia a este conrgol panel

http://img.alibaba.com/img/pb/830/041/364/364041830_679.jpg
Subir
#11 por totmusic el 30/06/2012
Ya, gracias, Thomas, ese me sale como a ti, pero hay otro logo ihgual de focusrite, pero que pone audio control panel, que controla el audio como casi todas las tarjetas de sonido.... a ver si te sale. Saludos
Subir
#12 por thomas990 el 01/07/2012
me podrias mandar una imagen porfa?

alomejor me estoy perdiendo de algo.

Gracias
Subir
#13 por totmusic el 02/07/2012
Pues no sé mandar imágenes, lo siento, pero el logo azul es igual que el otro que tú dices, sólo que cuando pones el ratón encima pone audio control panel....Lo siento, y gracias. No te preocupes, lo preguntaré a focusrite, ue dicen que contestan rápido. Saludos
Subir
#14 por thomas990 el 03/07/2012
ok, no te preocupes, si tienes alguna respuesta, favor publicarla aqui, ya que por lo menos a mi ese otro icono no me funciona, solo me funciona el que diec 2.0 y me muestra el cuadro que puse en la image anterior.

De todos modos siempre es agradable compartir la experiencias con gente que tenga algo en comun :)

Saludos.
Subir
#15 por totmusic el 04/07/2012
De acuerdo, así lo haré. Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo