Saffire pro 14 + A7X con RCA = ruido molesto

#1 por IXIOM el 09/01/2011
Buenas, hace poco me he hecho con la focusrite saffire pro 14 y dos monitores adam a7x, los tengo conectados con cables Jack 1/4 a RCA, en cuanto a calidad de sonido y demás pues todo muy bien pero de fondo suena el típico sonido de tarjetas integradas en la placa base, que cuando mueves el ratón suena, en función de la carga del procesador también... curiosamente no me pasa cuando estoy usando la salida delantera de auriculares (por los auriculares) le de el volumen que le de. La intensidad del ruido es independiente del volumen a la que tenga la tarjeta, tanto con el potenciómetro al mínimo como al máxima suena igual de fuerte, no varía nada, en cambio si suena más o menos según aumente el volumen de los monitores.

Por si sirve de algo mi placa base no tenía puertos firewire, compré un adaptador PCI a Firewire buenecito, DLink con chip de Texas Instruments, estuve leyendo por aquí un poco antes de comprarlo y según parece es lo que mejor suele ir.

Gracias y un saludo.
Subir
#2 por IXIOM el 15/01/2011
Nadie sabe nada? :S
Subir
#3 por tinovilla el 23/02/2012
Hola IXIOM, quizas sea un poco tarde la respuesta pero recien hoy veo tu pregunta. seguro ya le conseguiste solución,pero por las dudas, pienso que el problema es por la conexión, intenta conectar con cables balanceados la placa con los monitores, estas placas no fallan, son muy estables y de calidad. estoy seguro que se te solucionara el problema si conectas con cables balanceados.
saludos desde Argentina.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo