SAFFIRE PRO 40 NO RECONOCIDA

#1 por renato_rs91 el 22/08/2012
Hola compañeros! Para empezar, soy totalmente nuevo en esto, pero me he lanzado con una saffire pro 40 después de tanto buscar, el pc es un i1 3,3 ghz 8gb RAM con windows 7 x64

Bien lo primero que he hecho es instalar los controladores de la saffire y dejarlo listo, he apagado el ordenador he conectado la tarjeta, el firewire, la he encendido y a continuación he encendido el pc. Y pam! no me la reconoce, la verdad es que como repito, soy totalmente novato en esto, a ver si alguien me puede ayudar.
Subir
#2 por jl el 23/08/2012
Deshabilita la otra tarjeta si la tienes.

Yo lo que haría sería desinstalarme el driver. pasar el CCleaner reiniciar el equipo y sin conectarla (no hace falta) instalarla.

Mira a ver si tienes bien el puerto firewire. Yo la tengo y me dió mogollón de problemas con vista pero el driver the windows 7 64 va perfecto.

en el administrador de dispositivos mira a ver si te la reconoce.

Si la has instalado con el CD que viene ese es posiblemente el problema. bajate la última versión de la página web.

http://uk.focusrite.com/downloads?product=Saffire+PRO+40

yo tengo instalada la de windows 2.4 la otra 3 no la he probado.

Si despues de esto no te va.. la safire tiene dos leds, que deberían estar siempref ijos.

Otra cosa, apagala... enciendela y luego enciende el ordenador!!! si la enciende con el ordena encendido no la reconoce.

un salute!!!

"Capitalism stole my virginity."

Subir
#3 por renato_rs91 el 23/08/2012
muchas gracias! probare lo que me dice! y si si, siempre tiene los dos leds encendidos.
nuevamente, gracias por tu aportación!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo