Saffire Pro 40

#1 por LLop Estepari el 05/06/2010
Hola a todos...

Soy nuevo en esto (en lo de foros y en lo de home-studio), y llevo dos noches enteras intentando que la focusrite saffire pro 40 funcione en mi PC + Windows 7!
A ver:
1.Si tengo el PC apagado no hay problema. Conecto un instrumento, los LED de input funcionan y oigo por monitores sin problemas
2.En mi PC ya he actualizado el driver (he dejado el Legacy como dicen los de focusrite), he instalado el MixControl y mi ordenador parece que reconoce la tarjeta (en dispositivos de sonido aparece y está activada).
3.Con el PC cnectado los LEDs de input de la pro40 ya no rulan, en el MixControl parece que no llegue ningun sonido, y no soy capaz de oir NADA!!
4.Estoy a puntito de cortarme las venas...

Seguro que alguien un poco más experto (es decir TODOS) me puede echar un cable!

Gracias!
Subir
#2 por perla666 el 06/06/2010
hay varios hilos sobre la pro 40.
ya dicen que hay problemas con w7. yo la tengo y me funciona en w7.

mira en su pagina web por si han sacado algo nuevo.

EHT (El Hombre Trampa)

Subir
#3 por seChaino el 08/06/2010
Chacho, yo he abierto por ahí algún hilo en el que decía que me iba a comprar esta tarjeta, y también tengo windows 7! A ver si la voy a liar, estaré atento a éste hilo!
¿Qué secuenciador usas? ¿Tienes bien hechos los ruteos y demás movidas?
Subir
#4 por perla666 el 08/06/2010
utilizo cubase, y he grabado 8 pistas a la vez.

EHT (El Hombre Trampa)

Subir
#5 por seChaino el 08/06/2010
Gracias, pero era una pregunta más que nada para LLop Estepari que es a quien no le funciona! Una cosilla, he mirado tutoriales en youtube sobre el control del mezclador de focusrite, y cómo harías para reproducir todo lo que suene en windows (windows media, internet, winamp, sonidos de windows, una película) a través de la tarjeta? La he comprado principalmente para grabar, y sé que puedes rutear lo que suena en el daw, pero me pregunto cómo se haría para hacer lo que yo digo :?
Subir
#6 por perla666 el 09/06/2010
tienes que decir a windows que es tu sonido predeterminado.

panel de control- sonido- grabar-

panel de control-sonido-reproducir

y ya está!!

EHT (El Hombre Trampa)

Subir
#7 por DIEGO SANTA CRUZ el 28/08/2010
hola quel de nuevo.tengo problemita entre mi saffire pro 40 y el cubase sx3. Mi problema es que no entra señal en el cubase de los canales 3 al 8 de la saffire si en el primero y segundo..pero en el mix control de la saffire si entra señal! es por eso que creo que sea un problema de configuracion o mas bien de estas FIRMAS DIGITALES que me aparecen y no permite instalar bien los driver.
¡no creo que la placa este en mal funcionamiento. sino que es un problema de configuración y quiero saber si hay alguna posible solución les comento que eh instalado el mix control 2.2 que es la ultima actualizacion de focusrite en driver y al instalar me salen algunas advertencias de firmas de controladores"no esta firmado digitalmente" y eh revisado en mi hardware de sistemas y salen algunos archivos con esa advertencia por lo tanto creo que no estan funcionando correctamenete. despues en el setup de Asio de cubase al configurar tambien me sale un alerta que no es posible realizar una sincronización entre el software y la tarjeta de audio. ¡Tendras alguna idea de lo que puede ser ya que no entra señal al cubase pero si a la placa?Gracias y espero tu respuesta.
SAUDOS... diego
p/d: me olvidaba tengo una pc con windows xp sp3. y segun las especificaciones la placa es compatible con este sistema operativo, la placa reproduce todo y anda todo...el problema es la señal de los canales 3 al 8 al cubase aunque lo proe con sonar 8 y lo mismo.. AYUDAAAA!!!!
Subir
#8 por seChaino el 28/08/2010
Si entra sonido por dos, está bien instalado, porque si no no entraría nada. Pulsa F4 (al menos en cubase 5 que es el mío funciona así) o véte a conexiones vst, pon la pestaña de entradas, y verás que sólamente tienes entrada stereo (Focusrite analog in 1, focusrite analog in 2). Simplemente añade bus de entrada mono, por cada entrada de la tarjeta que quieras, y vas seleccionando qué quieres que entre por cada uno, y luego en las pistas de audio que tengas en el proyecto, seleccionas cuál debe ser la fuente de entrada de todas las que has preparado en Conexiones vst.
Subir
#9 por seChaino el 28/08/2010
Por cierto, tengo windows 7 a 64 bits, y funciona perfectamente, aunque al final compré la liquid 56.
Subir
DOLTX
#10 por DOLTX el 28/08/2010
Yo la tengo y me va bien, sólo que al asignarle en el cubase la tarjeta te da la opción de ASIO SAFFIRE, con lo que comprendo que esta irá con drivers ASIO, y voy metiendo plugins, instrumentos virtuales y demás, y se me carga muy rápido el rendimiento ASIO. Sin embargo el rendimiento de "disco" no se carga nada.

Eso a qué se debe? a que la tarjeta no da más de sí o que el ordenador se sobrecarga? igual lo tengo que asignar de otra manera que no sea por medio de ASIO SAFFIRE...

GRACIAS!
Subir
#11 por seChaino el 28/08/2010
Pues a mí me salía la opción de asio saffire también, pero después de comprobar que no funcionaba con ninguna otra opción, elegí el sio saffire, lo que me parece algo extraño, pero de momento no me quejo de rendimiento. Al grabar no pongo ningún plugin, y el buffer cortito, y al mezclar, ya empiezo a meter inserciones, y subo bastante el buffer para evitar los famosos crujidos y cuelgues.
Subir
DOLTX
#12 por DOLTX el 29/08/2010
la latencia más o menos a cuanto la tienes??
gracias.
Subir
#13 por seChaino el 29/08/2010
Pues ahora mismo no recuerdo, pero a 256 creo que bajaba a 6 ms, pero no me hagas mucho caso, mañana tengo que usarla, le echo un vistazillo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo