Salida de auriculares Focusrite solo MONO

  • 1
#1 por ayrton senna el 11/06/2013
Pues tengo ese problema, que meto en la focusrite y el sonido que me sale es mono a los auriculares. Tengo la focusrite 2i4
Subir
#2 por Jordi Torres el 11/06/2013
La scarlett 2i4 tiene un interruptor mono/stereo que forma parte de su sistema de monitorización directa.

J.
Subir
#3 por ayrton senna el 11/06/2013
si eso ya hago, lo pongo en stereo y aunque cambie no hay diferencias
Subir
#4 por Jordi Torres el 11/06/2013
ayrton senna escribió:
si eso ya hago, lo pongo en stereo y aunque cambie no hay diferencias


Ya que no das detalles del contexto...el problema lo tienes al monitorizar entradas de audio o al escuchar lo que reproduces desde un secuenciador o algún otro programa de audio?

J.
Subir
#5 por ayrton senna el 11/06/2013
el problema tengo al escuchar ya sea en cubase o reproductor de windows
Subir
#6 por Jordi Torres el 11/06/2013
OK, sigamos con el interrogatorio.... :smile:

¿Has verificado que el problema no sea de los propios auriculares? ¿Todo bien al reproducir por altavoces (si tienes)?

J.
Subir
#7 por ayrton senna el 11/06/2013
El problema no es por los auriculares, los conecto a cualquier aparato y la señal es siempre stereo y si conecto ahi no...y la salida de la focusrite no puedo utilizar aun porque no tengo para salidas balanceadas..
Subir
#8 por Jordi Torres el 11/06/2013
#7 Las salidas 1 y 2 balanceadas soportan conexiones no balanceadas también....además de que tienes 4 salidas no balaceadas disponibles.
De todas formas, creo que será mejor que contactes con el soporte de Focusrite directamente, y les facilites todos los datos posibles sobre tu problema y las pruebas que has hecho.

Saludos,

J.
Subir
#9 por ayrton senna el 11/06/2013
Esque si que utilize las salidas no balanceadas tambien y el sonido quie salia era mono tio.. buf ke mal
Gracias de todos modos
Subir
#10 por Jordi Torres el 11/06/2013
Cuando dices "mono" te refieres a que solo se oye un canal...o que se oyen ambos pero colapsados (sumados) a mono?

J.
Subir
#11 por ayrton senna el 11/06/2013
Exactamente, sumados los dos, todo en el medio se me escucha
Subir
#12 por Jordi Torres el 12/06/2013
¿Y este problema lo has tenido siempre? ¿Hace cuanto tienes la 2i4?

Si fuera una interfaz más avanzada te diría de mirar en su software por si hay algún ajuste que sume las salidas a mono, pero no. La 2i4 no utiliza el software Scarlett Mixcontrol que utiliza la 18i6, por ejemplo. ¿El driver no te proporciona ningún panel de control? En el manual no veo nada al respecto.

Saludos,

J.
Subir
#13 por ayrton senna el 12/06/2013
esque esta tarjeta no tiene ese programa y en el driver que tiene tampoco da ninguna opcion de esas
Subir
#14 por Jordi Torres el 12/06/2013
Sí, ya sé qe no tiene el programa, es lo que he dicho antes.

Si el driver no te permite configurar nada para esto, solo se me ocurre que reinstales el driver (que por cierto, no has dicho ni sistema operativo que utilizas ni versión del driver, ni nada). Si luego de reinstalar el driver sigue el problema, como ya sugerí anes, mejor contacta con el soporte de focusrite.

Saludos,

J.
Subir
#15 por ayrton senna el 12/06/2013
Hola Jordito! Vamos a ver, he llevado la tarjeta donde doy clase y alli hay dos monitores con entrada balanceada, lo he metido y el sonido es stereo. Y he conectau mis auriculares con el adaptador para jack en mi tarjeta y seguia siendo mono, y he conectado en la otra tarjeta que hay, y lo mismo, mono. Puede ser que se haya roto el adaptador y solo pase mono?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo