saltos en audio

--393993--
#1 por --393993-- el 17/10/2011
Este secuenciador resulto ser una completa desilucion, estoy trabajando con 24 pistas de audio a 24 bits 44.1 khz y el audio salta, de manera bastante molesta, y tengo 6GB de ram en xp 64 bits la verdad es que ya no se como configurar la lectura del audio en el secuenciador, ya que no tiene tantas opciones de configuración como reaper, por poner un ejemplo, me dan ganas de mandar al carajo este programa, tiene un hermoso sonido ¿yyyyy? ¿que hacemos con eso? si no se puede trabajar tranquilo con x cantidad de pistas una vergüenza...
Subir
--111021--
#2 por --111021-- el 18/10/2011
A mi no me ha dado esos problemas, he preguntado a un par de amigos que tambián lo compraron y tampoco han tenido ese problema, así que parece que es más un fallo de tu maquina (disco duro o sistema operativo) y no del DAW contra el que despotricas, has probado a consultarlo con presonus directamente?
Subir
--393993--
#3 por --393993-- el 19/10/2011
AAAAAAAAAAAAAAAAAAJAJAJAJAJAJAJAJAJAJAJAJAJAJAJAJAJAJAJAJAJAJAJJAJAJAJAJAJAJAJAJAJAJJAJAJAJJAJAJ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡

No lo despotrico simplemente consulto por esa dificultad estoy seguro que no es la maquina, ya que no me pasa con reaper ni samplitude, es un problema de configuración, me encanta este daw, y quiero que funcione esa partecita, nada mas...
Subir
#4 por Real_Kcan el 19/10/2011
pero no son las formas, mas que consulta parece un intento de dar mala imagen al soft.

tu problema es extraño, S1 hace bastante uso de disco por lo de los caches del timestreching por ejemplo, pero no tanto para no poder con 24 pistas.

puede ser un problema de velocidad de lectura del disco, de fragmentacion, etc.

en la configuracion tal vez podrias cambiar "Utilice el acceso de archivos de sin buffer" y "Usar cache para archivos modificados", en el manual dice que no es ideal moverlos, pero que en caso de conflictos puede servir.

pero igual no hay mucho que configurar, y como te han dicho no es normal, estas cosas suelen pasar cuando el disco no es capaz de leer todo, yo he trabajado con s1 muchas pistas en un disco de 5200rpm (portatil) sin problema, mientras que usando kontakt facilmente el disco se desbordaba.

salu2

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
--111021--
#5 por --111021-- el 19/10/2011
TitoMartinez, esa risotada sobra...
Menuda educación, uno intenta ayudar y se le contesta así...
Ya que nos ponemos así, me han dicho que las versiones de las tibias y la calavera suelen no ir muy finas y dan problemas...
Subir
--393993--
#6 por --393993-- el 19/10/2011
TitoMartinez, esa risotada sobra...
Menuda educación, uno intenta ayudar y se le contesta así...
Ya que nos ponemos así, me han dicho que las versiones de las tibias y la calavera suelen no ir muy finas y dan problemas...

tomatela con mas calma, no la hagas tan tragica, cuantos años tienes? ¿80?, la risotada no es de burla sino que me causo gracia, eso de, "despotricar", lo hice con humor y simpatía, no de mala intención, por otro lado te pido que no me acuses de ladrón, ya que si yo te digo a ti "maldito ladrón" queda muy feo ¡verdad?
Subir
#7 por Real_Kcan el 19/10/2011
tampoco nos vamos a los golpes, el problema es algo del sistema seguro.

pd. las versiones barba azul, funcionan bien, una muestra mas de que ese no es el problema.

la verdad no se que solucion darte lo siento, ya seria preguntar directamente al soporte o en los foros oficiales.

http://forums.presonus.com

salu2

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
--393993--
#8 por --393993-- el 19/10/2011
Ya esta, el problema venia de un modulo de memoria ram, justamente la del primer sloy, ya la reemplacé por otro modulo y chau problema, seria bueno que este programa tuviera una función para cargar audio en memoria ram, como tiene ableton, ya que eso evita leer desde disco duro, espero que lo tengan en cuenta para la versión 2, alguna actualización digo...
Subir
#9 por Real_Kcan el 19/10/2011
me alegra que lo hayas solucionado :ook:

salu2

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
--111021--
#10 por --111021-- el 19/10/2011
Bien que lo hayas solucionado, al final era del equipo como dije, porque la RAM es algo del equipo totalmente ajeno al DAW.
Espero que ahora puedas trabajar tranquilo con Studio One.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo