Sam al conectar Rewire error!!

#1 el 13/07/2012
Buenas a todos,

Estoy probando Sam, y la verdad que engancha me gusta, adentrandome mas y ahciendo mas pruebas, me he ido con la Y a configuracion y dentro de las opciones active el rewire, pero al cerrar no hay manera me salta el mensaje unable to open rewire subsystem error 100, a alguien le ha pasado ya que quiero utilizar reason bajo Sam,

gracias
Subir
#2 el 13/07/2012
Bien...
Subir
#3 el 13/07/2012
Jjajajaja, habría que abrir un nuevo hilo, que lleve por titulo:

Un bug de SAM más.
Subir
#4 el 13/07/2012
Chicos porque a este tio le va y a mi no?

http://www.youtube.com/watch?v=D8HK2bawUtQ&feature=youtube_gdata_player

Probarlo vereis que salta error!
Pensad que a el le va con una version 15 e inferior como it's poseibol?
Subir
#5 el 14/07/2012
Music studio y Samplitude no tienen nada que ver entre ellos.

Tu si estas usando la version demo 12.0.0, ya han salido 2 updates y debe de estar apunto de salir el tercero, y es posible que ya este corregido..

Yo no uso Reasón para poder comprobarlo...
Subir
#6 el 14/07/2012
En la version de prueba de Sam solo me ha dado opcion a una actualizacion, te refieres a la version inglesa o española?, porque en la española no son los mismos updates.
Subir
#7 el 14/07/2012
Evidentemente la versión en español.

¿ Reason tiene versión demo para poder probar este problema que me comentas ?

Un saludo...
Subir
#8 el 14/07/2012
Si la tiene, toma te dejo enlace aqui por si te animas

http://www.propellerheads.se/download/

la ultima no la probe, porque trabajo con una version anterior pero es extraño este bug, en cubase me lo abre por rewire sin problemas.

saludoss
Subir
#9 el 15/07/2012
nassi a que te refieres con que no son los mismos updates? claro que son los mismos updates, el programa es el mismo, no hay "version española" y "version inglesa" el programa esta en diferentes idiomas, cada quien usa el que quiere, pero el programa es el mismo asi que los updates disponibles para un idioma son los mismos para otro.

Yo uso Reason con Samplitude Pro X y funciona, he tenido uno que otro detalle, como que por ejemplo a veces no se por que, derepente ya no puedo iniciar y detener la reproduccion de un tema desde Reason, lo tengo que hacer desde Samplitude, lo cual es raro pues debe funcionar desde los 2 ya que estan sincronizados, y normalmente funciona, pero a veces no se que pasa que deja de funcionar, todo sigue funcionando bien, unicamente que si yo le doy play a Reason o stop, no pasa nada, no hace caso, tengo que hacerlo desde Sam, y la verdad no se como solucionarlo, pero de ahi en mas nunca he tenido ningun problema incluso ahora me funciona mejor el Rewire que con la version anterior de Sam, la 11.

Espero que puedas solucionar tu problema pues debe funcionar sin problemas, saludos!
Subir
#10 el 15/07/2012
BUenas Angel, en la version española el ultimo update que tenemos, es el 12.0.2.104, y curiosamente en la version en ingles el ultimo es el 12.0.2.119, la numeracion no cuadra, quizas a la hora de hacer update dependiendo del idioma tienen un control poniendo una numeracion u otra, no lo se la verdad, es raro si...
Referente a lo del Rewire que suerte no se como te funciona, que pasos seguiste para activarlo, no sea que haya alguno mas que no haya hecho?
Por lo que entiendo que comentas de poder manipular Reason por Reawire cuando Sam lo tiene de esclavo, el play y todas las funciones de Sam siempre mandaran como maestro a Reason, ya que Reason esta como esclavo, siempre mandara Sam, no se si querias decir eso o lo entendi mal.

saludos
Subir
#11 el 15/07/2012
Que tal nassi, tal vez me equivoque, pero el update 12.0.2.119 segun yo todavia no es oficial si no que es una beta que se puede probar, tal vez por eso.

Sobre Reason realmente lo unico que hice fue activar la casilla de ReWire en las opciones de Sam como tu lo hiciste, y ya me aparece en la lista de dispositivos Rewire y lo selecciono y es todo.

Y lo otro que comente sobre el Play y Stop, pues si tienes razon, Sam es el que manda y Reason es esclavo, pero igual estan sincronizados, y normalmente si estas haciendo algo en Reason y tienes la ventana de Reason al frente y le das Play o Stop (normalmente con la barra espaciadora) debe funcionar sin problemas, y de hecho normalmente lo hace, sin importar que ventana este al frente, la de Sam o la de Reason, la funcion Play y Stop con la barra espaciadora debe funcionar, sin embargo a veces no se que pasa (algo he de hacer sin darme cuenta) que deja de funcionar el Play y Stop si tengo la ventana de Reason al frente y aun si tomo el mouse y le doy click al boton de Play y Stop en Reason, no pasa nada, no me hace caso, y no deberia ser asi.

Espero haberme dado a entender, pero la funcion Play y Stop algo tan basico, debe funcionar desde Reason tambien, tampoco es un problema grave, pero si es raro que normalmente funcione, y de repente en algun proyecto deje de funcionar sin razon aparente.
Subir
#12 el 15/07/2012
Si es cierto creo que es beta.
Ah vale ahora te entiendo, si deberia sincronizar totalmente ya que se mueven al mismo tiempo, quizas sea un bug tonto a corregir, lo que me tiene mosca es que te va el rewire y ami no, y estoy con samplitude de 30 dias de prueba que me comntaron que de funcionalidades va igual que el de compra, seguire rebuscando si doy en el clavo os lo digo!
Subir
#13 el 26/07/2012
Hola compis! "Nassi". A mi también me pasa lo mismo. Tengo reason6,5 y sam pro X suite, en español y actualizado a 12.0.2.104 hace dos días y me sigue dando error, no reconoce rewire. Como es posible que le funciona a Angel Eléctrico?....
Saludos
Subir
#14 el 26/07/2012
tengo w7 instalado, sabeis que hay dos carpetas de programas ( ¨¨archivos de programa¨¨ y otra ¨¨archivos de programa X86¨¨). El reason 6,5 por defecto se instalo en (archivos de programa) y que supongo que es para 64bits pero samplitude se instalo por defecto en (archivos de programa X86). Sera que el error es por estar instalado (archivos de programa X86 ) carpeta para programas a 32bits?
Subir
#15 el 26/07/2012
Que tal Jcmchispa! pues no lo creo, yo trabajo con w7 32 bits qye solo lleva una carpeta la de 32 y nanai no va...esty intentando indagar mas, pero no doy con ello sale ese error fatal!!
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.