Secuenciador Reason 4

#1 por duranovich el 22/09/2013
Hola a todos,Tengo un problemilla con el secuenciador,aunque reason no me es extraño pues sigo sus pasos desde que salio,con esta version 4 y despues de estar un tiempo apartado de la composicion musical,e retomado mi trabajo.
El Problema es que una vez programado en el secuenciador las partes de audio con: DRREX y MATRIX entre otros, quiero oir las pista segun e programado,bien el loop del primer drrex empieza,el segundo drrex tambien en su posicion,pero el matrix sin estar programado desde el principio de la pista comienza tambien y esta no es mi programacion.
Algo se me escapa y no doy solucionado el acertijo.
Agradeceria vuestra ayuda.
Gracias y espero impaciente.

Un saludo de DRNVCH.
Subir
#2 por duranovich el 22/09/2013
Hola de nuevo,para aportar algun dato mas sobre la pregunta anterior,sigo trasteando,y me he dado cuenta que en el secuenciador,en la pista de redrum,se oye pero el left no da señal de entrada de sonido pero si en los 2 drrex que tengo montados en el rack...he ido a configuracion de mi wamirack y active los 10 canales por si fuese de aqui el problema pero no es, y claro esta cuando intento gravar el audio del dispositivo,la programacion aparece en blanco.Ummmmm

Gracias y esperando vuestra respuesta se despide: DRNVCH
Subir
#3 por Suvur el 22/09/2013
duranovich escribió:
y no doy solucionado el acertijo

Ni yo, porque menudo trabalenguas te has redactado (o estoy espeso, una de dos)

SUVUR

Subir
#4 por duranovich el 22/09/2013
Hola Suvur,siento que a lo peor me exprese mal,intentare ir desde el principio paso a paso segun voy montando Racks en reason 4.

1º rack de audio donde tengo configurado 10 canales con el controlador de sonido asio 2.0 de mi Wamirack(targeta de sonido)

2º Mastering Suite

3º RV-7 para aplicar a la mezcla total

4º Mixer 14 Canales

5º DRREX1

6º DRREX2

7º REDRUM

y algunos mas pero con esto de momento sirbe y su solucion es aplicable al resto de RACKS.

Bien pasando al secuenciador grabo la señal y aparece en el secuenciador, el cual voy programando para que cada sonido empiece en la posicion deseada,ok correcto,doy a play y suena lo programado en el sitio correspondiente.

Paso a realizar lo mismo con REDRUM,y me doy cuenta de que en el icono de redrum del secuenciador no entra señal con lo cual la grabacion sale en blanco,pero si puedo escucharlo por los monitores.

Espero Haberme explicado con claridad.

Un Saludo.
Subir
#5 por papitu el 22/09/2013
Seguimos sin entender lo que nos cuentas.
Grabar señal? que señal, de audio?, de que y de donde?
El icono del redrum no entra señal?
La señal sale en blanco?
No entiendo nada.
Sube una captura de pantalla haber si entendemos algo.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#6 por duranovich el 22/09/2013
Gracias por vuestro interes.ya solucione el problema: Copy pattern to track.
Pensaba que al crear un Patterm en un dispositivo como REDRUM,abria que enrutar el audio o en midi de algun modo.
Gracias de todos modos y perdonar la molestia.
Subir
#7 por Suvur el 22/09/2013
#6 Pues era más fácil de lo que parecía.
Que yo que uso poco Reason se me escape algo vale, pero papitu lo domina.

De todas formas aunque no pases el patrón a la pista cuando le das a "play" se reproduce la secuencia que en ese momento aparezca en ReDrum.

Saludos.

SUVUR

Subir
#8 por duranovich el 22/09/2013
Si correcto, pero mi intencion era la otra ,pasar la secuencia para despues moverla e interactuar con ella a mi gusto,como se hace con el resto de secuenciadores.
Gracias por todo.
Subir
#9 por Suvur el 22/09/2013
Claro, claro...

De nada.

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo