Secuenciar dos sintes con el Electribe ESX?

#1 por Triames el 20/04/2010
Buenas!

Quiero secuenciar dos sintes externos simultáneamente con el Electribe usando las partes de teclado, pero no encuentro en el manual cómo asignar a cada una un canal midi distinto para que cada uno toque una secuencia distinta. Si es que esa es la manera correcta de hacerlo, vaya.

Muchas gracias una vez más.

https://soundcloud.com/triames

Subir
#2 por PETZOO el 20/04/2010
Si no me equivoco (pq te lo digo de memoria) haz esto:

Pulsa la tecla GLOBAL.
Baja hasta el parametro Midi CH.
Pulsa la parte de sinte 1 y le pones el canal midi q kieras.
haz lo mismo pulsando la parte 2.
Asi todas hasta configurar los canales midi como kieras.

y GUARDA los ajustes globales...¡¡¡

------------------------------------------


OJITO Q PARA QUE MANDE NOTAS TIENES Q TENER ACTIVADO EN EL FILTRO MIDI LA OPCION "N".

-GLOBAL
sHIFT+15 (MIDI UTILITY)
MIDI FILTER
....AKI MIRATE EL MANUAL.

GUARDA TB¡¡¡¡

Saludos.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#3 por kh4os el 20/04/2010
Recuerda poner los mismos numeros de canales midi en los sintes.
Actualmente yo tengo la electribe con un TI Snow. Tuve que ajustar el midi map.
Estando en midi en la electribe pulsa shift+12 entras en las utilidades , alli podras cambias los CC para que coincidan con los de los sintes.
Un punto flaco que he visto es que los cc de las electribes solo llegan hasta 95, por lo que si tus sintes usan CC mas altos de 95 no podras controlar esos parametros desde la electribe.

Lo bueno, que si lo haces bien puedes grabar los motion sequence y mandar los cambios a tus sintes :)
Suerte
Subir
#4 por Triames el 20/04/2010
Ou yeah, dos de dos
Te debo unas cuantas cañas, mil gracias :mrgreen:

https://soundcloud.com/triames

Subir
#5 por Carlos Santana el 23/02/2015
Buenas, acabo de seguir las instrucciones de este hilo para secuenciar mi Arturia Minibrute con las teclas keyboard de la la Electribe ESX.

Me ha sido muy util el post, gracias. Pero resulta que estoy teniendo un problema con el NOTE OFF, es decir, cuando pauso la electribe la nota que esta sonando se queda 'pulsada' eternamente, supongo que porque no manda el mensaje de Note off.

He probado ya toda las configuraciones de PCRN pero ninguna me soluciona este problema. Tambien he probado cambiando el keyboard part de 1 a 2 y viceversa, y nada. Tambien he cambiado el sintetizador, por si el problema era del Minibrute, pero con un Korg Poly 800 me da exactamente el mismo problema. Asi que ya no se que hacer.

Muchas gracias de antemano ,cualquier ayuda es util.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo