Send on fader en Yamaha studio manager

#1 el 13/06/2012
Hola a todos!

Desde hace un tiempo he empezado a usar el ordenador portatil para controlar una yamaha ls9. La verdad es que es bastante util poder moverte por todo el recinto escuchando la P.A. y poder ajustar todos los frontfills, outfills, etc...

El unico inconvenente era que cuando ibas a hacer los envios a monitores desde el escenario, el estudio manager no dispone de los "sends on fader", con lo que hay que ir canal a canal enviando desde cada potenciometro.

Trasteando un poco por internet, he encontrado la pagina de Andy, un ingeniero de sonido de Canada que ha creado un programilla para poder manejar el sends on fader desde el studio manager.

Os dejo el link de la pagina:

http://www.checkcheckonetwo.com/forum/showthread.php?980-Sends-on-Fader-v-1.10.8.1-Download-it-here!

Un Saludo!!
Subir
#2 el 17/06/2012
oye compi... me he registrado en la pagina del link que has dejado para poder descargar el programita ( que me viene ,como te vino a ti de cojonudo ) pero el problema es que cuando le doy al link de descarga me dice que no tengo suficientes privilegios para descargarlo ( por ser usuario nuevo )

Porfavor tio ... ¿ Podrias pasarmelo,enviarme el link por DropBox o eMail ?
Te lo agradeceria enormemente.... [-o< [-o< [-o< [-o<

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#3 el 19/06/2012
Hola!!

Una vez te has registrado en el foro solo te piden que escribas un post de bienvenida y ya puedes descargarte el archivo. Solo tienes que pinchar en el nombre del archivo y hacer clic derecho-guardar destino como y ya esta.

Si no te funciona avisame y miro como pasarte el programa.

Saludos!!
Subir
#4 el 20/06/2012
Vale,he posteado en el foro,ahora me dice que esta a disposicion de ser visto por un moderador ( que vallla a saver cuanto tarda ),esperare a esta tarde,si no funciona voy a tener que molestarte... :oops: ,seria un detallazo por tu parte .

Gracias de antemano compi...

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#5 el 20/06/2012
Hola elraton,

pasame tu email y comparto una carpeta contigo en dropbox y te meto alli el programa.
Subir
#6 el 20/06/2012
Mil y una gracias compañero... van mis votos en tu flechita verde :ook:

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#7 el 21/06/2012
Vale,he llegado a casa por fin...
Te cuento,los pude descargar sin problemas,ahora solo me queda traducir el pdf y comenzar a experimentar con la instalacion,en cuanto lo tenga te comento algo
Solo añadir una cosa mas:
Estoy muy agradecido por el aporte que haz hecho,la verdad es que da gusto esta comunidad , cada dia mas....

saludos y gracias otra vez.

PD* Te tendre informado

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#8 el 22/06/2012
Hola otra vez...
Mira,te cuento :
He instalado el progrma y los drivers para midi de este programa ( lo que estava en la carpeta),En el Studio Manager aparece todo bien,la configuracion no me dio problemas,aparecen los puertos "From MIDI Yoke"
Te adjunto unas imagenes:

mapeodepuertos.jpg

Como ves,al iniciar el Studio Manager,veo que no tengo problemas en los puertos MIDI
Ahora te edjunto una imagen del Editor,donde tampoco veo problemas:

smls9.jpg

Como puedes ver,los puertos midi son reconocidos por el programa sin problemas.
¿ A que viene todo esto ?
El problema aparece cuando abro el programita "MAGICO" de Send on Fader".
Es ahidonde tengo el gran problema de que no me reconoce los puertos MIDI que "SI" reconoce el Studio Manager.
Porque me esta pasando esto ?

noaparecenlospuertos.jpg

Agradeceria cualquier orientacion que puedas darme,mi ingles no es nada bueno,por lo que concidero una asaña que halla instalado los MIDI Port y me los halla reconoccido el Studio Manager ( la traduccion de google no es muy "Very you luking" jeje

gracias de antemano...

PD* Lei en el PDF que el programa esta en Beta y que se aconseja no usarlo en directo... ¿ Te ha dado algun problema ?

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#9 el 24/06/2012
Hola el raton!!

Perdona por la tardanza, pero he estado fuera de casa un par de dias de bolo y acabo de llegar. El programa sends on fader NO funciona en modo offline; si no estas conectado a la mesa ( via cable o via wifi) no funciona.

Respecto a lo de usarlo o no en directo...........a veces el propio studio manager me ha dado guerra, o mejor dicho, la cobertura wifi que viene y se va depende de donde estes y las ganas que tenga tu router de amargarte la tarde jajajja.

Yo personalmente el studio manager y el sends on fader SOLO los utilizo en las pruebas de sonido. El bolo me lo hago con la mesa.

Ya me cuentas si consigues solucionarlo.

Un saludo!!
Subir
#10 el 24/06/2012
pues tendre que esperar a que comience la gira este verano para poder meterle mano a la mesa...de otro modo no podre probar el programita

te agradezco muchisimo las respuestas y la voluntad de ayudarme...

saludos...

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#11 el 25/06/2012
hola, buenas, corregirme si me confundo, pero yo creía que par el Studio Manager :
MIDI Driver para M7CL
USB Driver para SL9 y PM500

Si ya tienes/ o tenias instalado en el Pc el "MIDI driver"(especial para M7CL) ;el Studio Manager te lo reconoce por si vas a conectar una M7CL, pero en la pagina de System Setup al inicio del Studio Manager, ¿ no se debería de poner como opción usb Driver , ya que vamos a usar la SL9(todo esto habiendo instalado previamente el Driver especifico para SL9" USB Driver"?

En definitiva instala los dos drivers y configura para uno o par otro al empezar el Studio Manager, no?

Saludos

Y ya digo, que me puedo estar confundiendo.Corregirme si me equivoco por favor
Subir
#12 el 27/09/2012
hola compañero otra vez...te traigo noticias dew este verano que ya mismo termina -( me quedan 2 bolos )
Te cuento que he estado intentandolo todo el verano sin exito...
Luego que instale el Yoki ( el driver que me pasastes ) no he logrado volver a cincronisar la mesa con el ordenador,es que ni me la reconoce "! jeje
lo intente hasta desinstalar el yoki,pero es que no supe como hacerlo,ya que no aparece por ningun lado en misistema,desinstale el DME-Network de yamaha y lo volvi a instalar,y el problema persiste,ya no aparecen los drivers de yamaha,razon por la que ya no he podido volver a cincronisar la mesa con el PC

Tienes alguna solucion a esto ? yo he tirado la toalla ya ...

saludos...

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#13 el 27/09/2012
Hola elraton,

yo tambien he sido incapaz de hechar a andar el programilla de marras.....confiaba en que tu hubieras podido y preguntarte como lo conseguiste.

Para desisntalar el Midi Yoke yo me fui a Configuracion - Panel de control - Programas y caracteristicas y ahi lo encontre. Despues tuve que ir a la web de yamaha y descargarme e instalar de nuevo el driver de la mesa ( LS9 o M7CL).

Luego siguiendo los pasos habituales pude conectar la mesa de nuevo al portatil ( acuerdate de selencionar en el setup del estudio manager el imput port correcto).

Si no te funciona avisame e intentamos solucionarlo entre los 2.

Un saludo!!
Subir
#14 el 27/09/2012
Gracias por responder;por lo que veo te dio el mismo problema,al instalar el Yoki los drivers de Yamaha se van a tomar por saco
y ya el studio manager no los encuentra,resultado...ya no puedes conectar la mesa al ordenata.

Esto de Send On fader debería estar superado ya por Yamaha , el fabricante debería ver que es IMPOSIBLE hacer una mezcla
de monitores en un ordenador desde las barrigas verdes ,naranja o lo que sea de cada auxiliar...son diminutas y por mas pulso que tengamos
jamás se hará un envio en condiciones desde estas barritas.

La verdad que es una pena lo de este DRIVER ( Yoki ) , hubiese sido un puntazo tener una LAYER para Mezclar monitores...

Instalare los DRIVERS de Yamaha otra vez y luego te cuento..
Saludos...

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#15 el 29/09/2013
hola soy felix rodriguez
quisiera saber si me puedes enviar el los sends on fader ya que no puedo descargarlos de la pagina original
los necesito urgentemente
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.