Serato - (Hilo Oficial)

#721 por leotronic™ el 05/03/2011
Rane 68 for Serato Scratch : DJ TechTools Review:




... ;)

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#722 por dj-santi el 06/03/2011
una maravilla de mesa
Subir
#723 por DeJoTaDeEmE el 06/03/2011
la utima version va bien...pero se me ha kedao 2 veces tupis navegando por las carpetas...pero tupis tupis....clavao clavao...alguno mas os pasa????

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#724 por QuinLanVos el 06/03/2011
A mi me pasa que si meto un pendrive con el serato funcionando, y no cambio al finder, luego no me deja navegar para buscar canciones dsd "files", pero eso ya me lleva pasando dsd hace tiempo con versiones anteriores. Imagino k se keda tupi al reconocer un nuevo dispositivo y si lo expulsas el no lo entiende... Una vez hace 3 meses tuvo un cuelge de cerrarse del todo, pero creo k era pq estaba haciendo un backup con timemachine y estaba usando una beta...

Aparte de eso, cero problemas...

--
No hay emoción, hay paz
No hay ignorancia, hay conocimiento
No hay pasión, hay serenidad
No hay caos, hay armonía
No hay muerte, está la Fuerza

Subir
#725 por leotronic™ el 06/03/2011
A mi la verdad que no me da problemas de ningun tipo, todo perfecto por suerte, como siempre...

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#726 por QuinLanVos el 07/03/2011
sabes? el dia k me paso eso k te digo del cuelge total, acababa de aconsejar a un amigo k se pillara serato en lugar de traktor, justo en ese momento se cuelga y me kede asi :oops: :-# 8-[ :triston:

--
No hay emoción, hay paz
No hay ignorancia, hay conocimiento
No hay pasión, hay serenidad
No hay caos, hay armonía
No hay muerte, está la Fuerza

Subir
#727 por leotronic™ el 07/03/2011
#726

Ya bueno, son casualidades, todos sabemos que el sistema perfecto no existe y nuca existirá, y menos si lo hacemos correr bajo windows, y aunque lo hagas correr bajo mac, pues tambien puede dar algun que otro fallo, eso si, mucho menos que en win.

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
mod
#728 por Carlos R el 07/03/2011
A ver si sale el sl4 ya... :fumeta:
Subir
#729 por leotronic™ el 07/03/2011
#728

Un mesesito de nada le falta para que salga :twisted: ... por cierto, el proximo mes es mi aniversario, asi que con mucho gusto aceptaría un SL4 como regalo :desdentado: :ook:

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#730 por DeJoTaDeEmE el 07/03/2011
es curioso pero me ha pasado 2 veces seguidas ..la segunda lo he echo aposta y se ha vuelto a kedar clavao...por lo demas..de momento bien con cuanta latencia pinchais vosotros??yo en mi antiguo PC lo tenia a 10 mls ..pero ahora ketengo una buena makina lo puedo bajar..aunke el pc ira mas forzado no?lo digo pa aprovechar el pc al maximo

Pionner Djm700
2x Technics 1210 M3D+2x Ortonfon digitrack
My desktop PC: GA-Z97X UD3H - BK | 32G DDR3-Intel Core i7-4770| ssd 240 el capitan ssd 120 WIN 10h HD 3 TB -intel HD 46

Subir
#731 por leotronic™ el 07/03/2011
#730

Cada ordenador es un mundo aparte, depende de muchas cosas, lo mejor es que vayas probando tu mismo, pero ya te digo, no hace falta que subas mas de 5ms.

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#732 por QuinLanVos el 07/03/2011
leotronic escribió:
por cierto, el proximo mes es mi aniversario, asi que con mucho gusto aceptaría un SL4 como regalo


El mio no es hasta septiembre, os da tiempo a ahorrar jajajaja

se sabe ya cuanto costara la broma?? jejeje

En mac rula mejor k en pc, comprobadisimo, pero me extraña k fuera en mi mac en el k se kedara tupi.. jajaja fijo k fue por lo del timemachine k estaba a la vez rulando... jejejeje

--
No hay emoción, hay paz
No hay ignorancia, hay conocimiento
No hay pasión, hay serenidad
No hay caos, hay armonía
No hay muerte, está la Fuerza

Subir
#733 por richarson el 09/03/2011
hola buenas, tengo problemas con serato. el problema es el siguiente: no me carga bien la cancion en uno de los vinilos. Yo arrastro la cancion, pero el problema esta en que si rebobino el disco al llegar al principio del vinilo la cancion no suena desde el principio. Espero que me exprese bien, y que alguien me pueda ayudar. gracias. saludos.
Subir
#734 por leotronic™ el 09/03/2011
#733

Si leyeras el manual sabrias esa cosa tan basica... pero de todas maneras te lo voy a decir, si te fijas en cada decks (plato virtual), tienes 3 modos para elegir (ABS-REL-INT), para pinchar como si de un vinilo normal se tratara, pues lo metes en ABS (Modo absoluto) y ya está, problema solucionado, pero ya te digo, todas estas cosas estan muy bien explicadas en el manual, ademas han sido explicadas mas de una vez en este hilo y en muchos otros, solo es cuestion de usar el buscador y/o san google si fuese necesario ;)

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#735 por richarson el 09/03/2011
lo tengo en modo absoluto.... en eso me he fijado ya. tambien en setup en vez de aperecer el circulo en medio, me aparece una linea vertical, no se si podra ser por eso. un saludo y gracias
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas