Servicio de audio detenido: Windows XP

  • 1
#1 por Tony (Scorpmusic) el 16/10/2016
Hola a todos
Soy uno de tantísimos que aun usa Windows XP y de repente por un accidente me he quedado sin sonido.
He buscado modos de arreglar el tema pero nada, y en mi búsqueda he recordado lo de ir a servicios entrando en Ejecutar y escribir services.msc.
Lo he hecho, pero para mi sorpresa me ha salido una imagen bastante familiar para mi, pero que no entiendo el por qué me sale.
El caso es que me gustaría saber como conseguir que funcione.
Escribiendo en Ejecutar MSCONFIG he visto desde ahí que en efecto el servicio de audio está detenido y para mi sorpresa varios otros servicios incluso de Windows que creo que deberian estar funcionando. Tuve esta PC casi un año sin uso que incluso la BIOS estaba ya corrupta y tuve que recurrir a un tecnico pero ya ahora llevo tiempo usandola y pocos problemas.
Decir que no tengo conmigo el CD original de Windows XP que instalé en su dia, asi que evito a toda costa tener que hacer cosas como formatear, tener que forzosamente meter el CD del SO para restaurar funciones de Windows, etc.
Agradezco a quien sepa algun atajo o mas que atajo, alguna gestion que se pueda hacer para que se abra la ventana de Servicios normalmente y poder activar el audio y todos los servicios detenidos. Esta claro que algun bicho se metio y dejó regalitos o cambio cosas y pasa lo que pasa.
Gracias y como podéis comprender, esto es vital resolverlo, porque sin audio, fatal.
Un cordial saludo
:grupo:
Archivos adjuntos:
Services MSC.png
BBCode:

¿De qué te sirve saber hablar un idioma si no lo sabes leer ni escribir? Exactamente eso mismo es lo que sucede con la música.

Subir
#2 por Tony (Scorpmusic) el 16/10/2016
Ah, olvidé añadir que esa misma imagen o ventana me sale al ir a Herramientas administrativas, dentro, cualquier cosa que pinche:
Servicios, Administraición de equipos, Directiva de seguridad local, Rendimiento, Visor de sucesos....todo en ese apartado al menos.
Gracias

¿De qué te sirve saber hablar un idioma si no lo sabes leer ni escribir? Exactamente eso mismo es lo que sucede con la música.

Subir
#3 por carroalante el 16/10/2016
prueba a pasar algun antivirus y un limpiador de registro. hay varios gratuitos y puede que te saquen del apuro.
Subir
#4 por Tony (Scorpmusic) el 16/10/2016
Hola carroalante, gracias por tu respuesta. Tengo el AVG y hasta ahora no he conseguido nada.
Probé hace un momento el modo MSDOS escribiendo CMD en Ejecutar y tratando de iniciar el servicio escribiendo NET START AudioSrv (luego ENTER) y tuve la sensacion de que ya se solucionaba porque la primera linea decia:

"el servicio de audio de Windows está iniciandose "

Pero en al instante otra linea decia:

"el servicio de audio de Windows no ha podido inciarse"

La siguiente linea;

"Error de sistema"

La siguiente:

"Error de sistema 127"

Y la última linea:

"No se encontró el proceso especificado"

Y estoy intentando ver que diantres es eso y como solucionarlo...Al final me haré informatico...es broma.

Probaré a ver si consigo limpiar registro online en alguna web fiable.

¿De qué te sirve saber hablar un idioma si no lo sabes leer ni escribir? Exactamente eso mismo es lo que sucede con la música.

Subir
--646756--
#5 por --646756-- el 16/10/2016
Saludos Tony, recuerdas algún evento o acción en particular que haya podido causar esta situación? Ejemplo, un corte abrupto del suministro eléctrico, la instalación o desinstalación de un programa, etc.
Subir
#6 por Tony (Scorpmusic) el 16/10/2016
Hola Dogbert!
Ufff..donde estoy sucede mucho eso de los cortes abruptos de suministro electrico, pero concretamente antes de ayer no hubo corte. Yo tenia audio pero siempre he tenido un problema con mi tarjeta Fireface 400 en el sentido de que con esa tarjeta no podia grabar sonido del PC usando Camtasia y estaba probando con un "bicho" que se llama SoundMAX HD nosecuantos...y al final lo desinstale porque me estaba tocando las narices. Ahi se fue el sonido, es como si se vengara.
Pero ese tal SoundMAX nunca me hizo falta en la computer, creo que vino de guarnicion con algo que descargue para otra cosa...y se metio el tipo. El caso es que luego lo instalé de nuevo por ver si era eso lo que quitaba el audio y tampoco hubo audio. Ahora cuando Windows inicia se oye al principio la musica de inicio de sesion pero un poco PITUFA....
Reproduzco la musica de muestra de jazz....y suena bien pero voy a internet y nada tiene sonido, vuelvo al PC y a lo mejor la musica de muestra ya no suena.
Saludos amigo, gracias!
:grupo:

¿De qué te sirve saber hablar un idioma si no lo sabes leer ni escribir? Exactamente eso mismo es lo que sucede con la música.

Subir
#7 por Tony (Scorpmusic) el 16/10/2016
Y como ves sonido no hay justo porque mira como está "Propiedades de dispositivos y audio"-
Archivos adjuntos:
NOT SOUND_1.png
BBCode:

¿De qué te sirve saber hablar un idioma si no lo sabes leer ni escribir? Exactamente eso mismo es lo que sucede con la música.

Subir
#8 por Tony (Scorpmusic) el 20/10/2016
Bueno me van a disculpar la pausa pero el tablero se ha complicado y bastante.
Ya da igual que tenga audio o no...
De repente me quedé sin internet en el PC. Descubrí que no tenia los iconos de conexión local en modo seguro, en modo normal si...pero aún teniéndolos estaba sin internet.
Ya me vi cion dos problemas, audio e internet.
Tengo instalado el Everest y me meti a ver como conseguia los drivers por si era tema de actualizacion.
Me fui drecto a nVidia (web) y escribi los datos correspondientes a los drivers que necesitaba. Me los descargo,los instalo y al final me pide reinicio, Al volver del reinicio y como tengo contraseña en mi PC descubro con estupor que no van ni el teclado ni el mouse....Le doy al botón del reinicio forzado por si era un error y nada. Trato de investigar a ver si desde la BIOS puedo hacer algo, si acaso estan desactivados pero me doy cuenta de que no porque de hecho lo primero que me sale es el menú para escoger Modo seguro, con funciones de red, ultimo inicio que funciono y modo normal y el teclado me funciona para elegir la opcion que desee, pero el caso es que una vez que acepto INICIO EN MODO NORMAL (por ejemplo)...algo desactiva teclado y mouse de modo que en ese lapsus entre clckar modo normal y que salga la pantalla azul con el rectangulo para escribir la contraseña algo desactiva mi teclado y mi rat
Y nada.....panorama bellissimo, raton que no se mueve, teclado que no escribe.
Estoy deseando encontrar la solucion y dejarla aqui porque estioy seguro que no me ha sucedido solamente a mi. Pero hasta ahora no encuentro pistas y siempre sale lo de meter CD del sistema operativo...y no lo tengo. Ojala lo tuviera.
Si alguien experto en esto, que me pueda decir agradezco. Siempre que no sea fornatear porque esa es la salida facil para la cual no se requiere ser tecnico.
Gracias

¿De qué te sirve saber hablar un idioma si no lo sabes leer ni escribir? Exactamente eso mismo es lo que sucede con la música.

Subir
#9 por Tony (Scorpmusic) el 20/10/2016
Añadir que la BIOS de mi ordenador es Phoenix AdwarBIOS

¿De qué te sirve saber hablar un idioma si no lo sabes leer ni escribir? Exactamente eso mismo es lo que sucede con la música.

Subir
#10 por Endre el 20/10/2016
Tiene aspecto de virus o corrupción del sistema. Empieza a valorar la opción de reinstalar el sistema operativo.
Subir
#11 por Tony (Scorpmusic) el 30/10/2016
Hola Endre, finalmente me rendí e instalé otro sistema operativo.
Es una alternativa ya de ultimo recurso, porque no soy muy fan de solucionar las cosas formateando.
Por mi propia experiencia estando en Benidorm, un técnico de una tienda para un problema que tenia mi PC sin darle vueltas me soltó lo de "pues me parece que vas a tener que formatear"....Yo me despedi y me largué de alli. A los dos dias localicé a un técnico que por cierto da clases de informatica, Photoshop, etc y me estuvo mirando la computer.
Era un problema de que no conseguia iniciar sesion nunca, un constante reinicio.,,mas feo todavia que el tema de raton y teclado inactivos....Y me lo solucionó en un instante y me cobró solo 10 euros que yo preocupado por lo que me pudiese costar.
Siempre busco todo lo mas que pueda solucionarlo sin recurrir al formateo.
Pero...aunque he perdido algunas cosas importantes, ahora estoy mejor porque ya no uso el XP que tanta gente se resiste a dejar.
Me va bien con el Windows que tengo ahora y perfecto, instalando cosas y retomando el camino.
Gracias

¿De qué te sirve saber hablar un idioma si no lo sabes leer ni escribir? Exactamente eso mismo es lo que sucede con la música.

Subir
#12 por kamikase ♕ ♫ el 30/10/2016
Que lástima que veo tu hilo recién y no hace dos semanas.
Me paso hace un par de años por culpa de un virus que restringió todas las entradas a servicios.

Como lo solucioné?
Recuperando registros antiguos, pasando antivirus, el COMBOFIX que me solucionó todo lo malo que me quedaba, recuperando desde una restauración reciente de sistema y un disco de booteo mas o menos actualizado (Hiren's boot CD).

En todo caso, aqui encontre otras soluciones para quien no disponga de tanta cosa como respaldos y CDs de recuperación:
Es de Windows7, pero sirve también en algunas ocasiones para Windows XP.
http://computerstepbystep.com/windows_7_services_(local).html

Saludos.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#13 por Tony (Scorpmusic) el 30/10/2016
Gracias kamikase
En verdad me vi contra las cuerdas. Imaginate que esa tipica pantalla donde sale el menu de entrar en modo seguro, con funciones de red, la última configuracion buena que funciono..etc...En ese punto, seleccionara la que seleccionara a partir de ahi ya el teclado terminaba su vida laboral.
Es decir desde darle al boton de encendido hasta ese punto....perfecto.
Luego venia el logotipo de Windows XP....la espera a que llegue el inicio y....como yo tenia contraseña (la sigo teniendo ahora) pues me salia la pantalla azul con mi foto y el rectángulo blanco para que escribiera mi contraseña.
Al intentar escribir, raton y teclado desaparecidos en combate.
Eso una y otra vez. En el menu que te dije antes, elegir MODO SEGURO...de nada me valia porque se quedaba una pantalla oscura y un cursor en modo intermitente por los siglos de los siglos....nunca jamas.
Me metí en la BIOS....A dia de hoy tanto miedo que le tenia a la BIOS hace años y ya me bailo un cha cha cha con la dichosa BIOS y todo.
En fin que me harté hasta los tuetanos y me decidi a instalar un SO de windows....OJO...desde un USB porque no tengo o no tenia modo de crear un CD de instalacion de nada. Esto ha sido una batalla feroz con final bastante happy.
Gracias nuevamente, y espero que lo que recomiendas le venga bien a alguien que tal vez ahora mismo le este pasando.
Tomo nota yo tambien por si las moscas....muertas...y nada, a seguir que no hay de otra
Saludos

¿De qué te sirve saber hablar un idioma si no lo sabes leer ni escribir? Exactamente eso mismo es lo que sucede con la música.

Subir
1
#14 por kamikase ♕ ♫ el 30/10/2016
Te recomiendo bajar el booteo de Hiren's.
Por las dudas lo tengo en CD, USB y distintas versiones ya que a veces en algunas no está "ese programa" que se necesita para una cosa o la otra.

Saludos Tony.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#15 por Tony (Scorpmusic) el 30/10/2016
Tengo ese que dices(Hiren's) y tengo el YUMI aunque finalmente tuve que usar una herramienta de Windows para crear el USB boteable, porque me estaba dando problemas y no acababa de ver la luz al final del tunel, y lo peor ya habia formateado pero habia un punto de la instalacion que ni adelante ni atras.....
Saludos y gracias de nuevo

¿De qué te sirve saber hablar un idioma si no lo sabes leer ni escribir? Exactamente eso mismo es lo que sucede con la música.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo