Shure Beta 57A Original o Falso?

#16 por JR el 29/01/2014
A mi marca eso en los shure sm58 (25) que tengo pero en los beta 57 (00.5)
Subir
Baneado
#17 por cetopi el 29/01/2014
si te marca 0.5 en la escala de 200, no tiene sentido que luego lo pongas en 2k y te de más.


los míos los compré de segunda mano hace años, pero siempre los he usado sin problemas.
Subir
#18 por JR el 29/01/2014
Pues eso me da!

Es raro verdad?
Subir
Baneado
#19 por cetopi el 29/01/2014
a ver, no nos liemos.
lo que no tiene sentido es que en una escala te de menos de cero, subas la escala y te de más, tiene que ser al revés.
me atrevería a decir que algo estás haciendo mal, y estás usando mal el medidor.

pero el mayor problema es que estamos midiendo la resistencia, para medir la impedancia que es el dato oficial, no se como hay que hacerlo, pero no basta con un polímetro normal de los que tenemos todos, esos solo miden la resistencia, que muchos solemos confundir porque son conceptos primos hermanos, pero no son lo mismo.
Subir
Baneado
#20 por cetopi el 29/01/2014
esto es precisamente uno de los datos que leo en las muchas guías de shure falsos que más bailan, un cachondeo.
demasiada gente con ganas de ayudar pero sin conocimiento, o con ganas de protagonismo, pero que el resultado es aún más confusión.
Subir
#21 por JR el 29/01/2014
Los cables de dentro de tus micrófonos que conectan con los pines de que color son?

Es que lo míos van directamente a una placa verde que conecta con la membrana y cápsula
Subir
Baneado
#22 por cetopi el 29/01/2014
tengo aquí a mano tres shures, los tres tienen amarillo y verde desde la cápsula, pero a los pins llegan rojo y azul.
Subir
#23 por JR el 29/01/2014
Hay esta mi problema, al mío llegan amarillo y verde. Que modelo son?
Subir
Baneado
#24 por cetopi el 29/01/2014
estamos hablando lo mismo en dos hilos... jajajja
dos beta57a y un 57 normal, tengo por aquí un 58, si me aburro luego lo busco y lo abro.
Subir
#25 por JR el 29/01/2014
Todos los shures que tengo excepto estos 3 beta 57 tiene cable rojo y negro.

Entonces puede que sean copias
Subir
#26 por JR el 29/01/2014
Por ejemplo este es una beta 52a
Archivos adjuntos:
image.jpg
BBCode:
Subir
#27 por JR el 30/01/2014
Así es el micrófono por dentro
Archivos adjuntos:
image.jpg
BBCode:
image.jpg
BBCode:
image.jpg
BBCode:
Subir
Baneado
#28 por cetopi el 30/01/2014
jarl, como lo has sacado? que miedo.
Subir
#29 por JR el 30/01/2014
como me ha explicado un compañero del foro, debajo de la membrana hay una especie de anillo con dos agujeros.
Con un alicate de punta fina, metes esas dos puntas en dichos agujeros y aprienta con cuidado el anillo sale y ya puedes sacarlo todo
Subir
#30 por elraton el 31/01/2014
cetopi escribió:
por cierto, cuando aplico el multímetro a los pin 2 y 3, la membrana del micro se mueve y hace algo de ruido

item

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo