Si usas windows 7 entra aquÍ

#61 por alaspurpuras el 05/10/2010
Hasta donde yo se la carpeta es "unidad del OS:/archivos de programa (x86)/Vstplugins/"
Subir
#62 por sapristico el 05/10/2010
osea que si fuéramos un poco espabilaos estaríamos ya haciendo baratujas interfases o adaptadores FW USB3....que no??

Qué pasará con todas las interfaces actuales en FW?

No creo que le falte gran parte de razón a alaspurpuras sobre realidades del USB y el FW...y sus futuros. Realmente el USB ha mejorado TAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAANTO...y son tantas las cosas que operan a la vez y bastaaaante bien en conjunto en un PC...y el FW a veces se sigue mostrando tan vulnerable....que lo que hay que mejorar son los drivers y flujos por USB en los cacharros nuevos...y si es en USB 3..pues ya, cremita.

La cosa es que ahora mismo las principales opciones de interfaces audio portátiles guapashhh, están en FW....(Metric Halo, RME, Saffires, Motus, TC...y asine)
Subir
#63 por fade-x el 05/10/2010
Buenas!!
pues otro con W7 64 bits y el siguiente equipo
I7 920 6GB RAM
Placa Gigabyte EX58 UD3R rev 1.0
hasta ahora he probado la NI Audio4DJ y Edirol FA-101, las dos funcionan bien con Traktor y Ableton, con la Edirol tengo un problema de ruido, pero no tiene nada que ver con el S.O.

Korg ZERO4
2 x Technics 1200/1210MKII
2 x Reloop Contour CE
Mini Kaoss Pad y Kaossilator
Sennheiser HD25
Traktor Scratch Pro + Audio8 DJ
Edirol FA-101
Ableton Live 8 Suite
Yamaha Tenori-on
Novation Nocturn
Icon I-controls

Subir
#64 por dekkam el 05/10/2010
Hola a todos. Este hilo me parece una buena aportación para todos aquellos que van buscando información de referencia. Así que dejo mis dos configuraciones sobre Windows 7.

a) Configuración Windows 7 Ultimate 32 bits en equipo de sobremesa con Placa ASUS P5K de Luxe, Quad Core Q6700, 4GB RAM, Gráfica nVidia 8800GTX y firewire LSI.

- MBOX2 Pro (firewire) con Protools 8.0.4, Reaper 3.6X y Cubase 5.X funcionando sin problemas.
- M-Audio FastTrack USB con Reaper o Cubase funcionando sin problemas.
- Line 6 POD XT y POD X3 PRo, igualmente con reaper y cubase funcionando sin problema alguno.
- M-AUDIO O2, Korg Pandora PX5D y AXON AX 50, funcionando sin problema alguno.

b) Configuración Windows 7 Ultimate 64 bits en equipo Portatil Sony Vaio VPCF12 (VPCF12C5E), Intel i7 720QM, 8GB RAM, Gráfica nVidia GTS 330M y firewire RICOH.

- MBOX2 Pro (Firewire), cuando funciona, lo hace si uso una tarjeta expresscard con puertos firewire TI
- MBOX2 Pro (firewire) con Protools 8.0.4 funciona aunque con muchos errores de HW/Buffers.
- MBOX2 Pro (firewire) con Reaper 3.6X versión x64 sólo funciona si uso ASIO4ALL
- MBOX2 Pro (firewire) con Cubase 5.X versión x64 sólo funciona si uso ASIO4ALL
- MBOX2 Pro (firewire) con Reaper 3.6X y Cubase 5.X versión x32 tiene un funcionamiento altamente inestable con drivers nativos de AVID y razonablemente decente con ASIO4ALL.

Conclusión 1: La MBOX2 Pro no se lleva bien con el chipset de RICOH y AVID ha desarrollado para la MBOX 2 Pro unos drivers que no funcionan en ASIO para 64 bits, son deficientes para ASIO 32 bits y sólo funcionan de veras con Protools ... :-))

Conclusión 2: En mi instalación la versión de Cubase 5.X versión x64 es muy, muy inestable pero la versión de 32 bits parece funcionar bien.

Y sigo con Windows 7 Ultimate 64 bits (a partir de ahora con Reaper 3.6X versión 64 bits o Cubase 5.X versión 32 bits) :

- Phonic fireFly 808 U, en modo USB, funciona perfectamente con Reaper o Cubase.
- Phonic fireFly 808 U, en modo FireWire en el puerto RICOH, funciona perfectamente con Reaper o Cubase.
- M-Audio FastTrack USB con Reaper 3.6X o Cubase 5.X funcionando sin problemas.
- Line 6 POD XT y POD X3 PRo, igualmente con reaper y cubase funcionando sin problema alguno.
- M-AUDIO O2, Korg Pandora PX5D y AXON AX 50, funcionando sin problema alguno.

Para terminar y sin ánimo de polémica:

alaspurpuras escribió:
El SP1 ya esta en version beta y segun los datos tecnicos, no hay nada de nuevo en relacion al FW. Para ser sinceros no lo va a haber porque Microsoft no reporta porblemas con FW desde aquel caso donde algunos equipos que se actualizacion con SP3 en XP, cosa que tuvo pronta solucion mediante un parche a los pocos dias.


Puntualizar que para el SP1 de Windows 7 si se han considerado diversas correciones y mejoras para los drivers firewire como es el caso de los parches KB981613 y KB975500, entre otros.

Saludos !!!!
Subir
#65 por alespardo el 05/10/2010
alaspurpuras escribió:
Hasta donde yo se la carpeta es "unidad del OS:/archivos de programa (x86)/Vstplugins/"


Si pero hay alguno que no se mete ahi si no que hace como su propia carpeta y luego el ableton no lo pilla. Probare a reinstalar de nuevo. Cada dia odio mas el W7 y me pienso mas lo del hackintosh pues en mi macbook pro va todo de perlas. Eso si la m audio fw1814 en el pc de lujo con la pci fw400 que le compre cero fallos. M audio buenos drivers q es el principal problema de las fw. Pero mi virus snow el w7 la mitad de las veces no lo reconoce el jodio.

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#66 por monarca el 05/10/2010
alespardo escribió:
alaspurpuras escribió:
Hasta donde yo se la carpeta es "unidad del OS:/archivos de programa (x86)/Vstplugins/"


Si pero hay alguno que no se mete ahi si no que hace como su propia carpeta y luego el ableton no lo pilla. Probare a reinstalar de nuevo. Cada dia odio mas el W7 y me pienso mas lo del hackintosh pues en mi macbook pro va todo de perlas. Eso si la m audio fw1814 en el pc de lujo con la pci fw400 que le compre cero fallos. M audio buenos drivers q es el principal problema de las fw. Pero mi virus snow el w7 la mitad de las veces no lo reconoce el jodio.


eso pasa siempre independientemente de ser w7, xp o el que sea... es el programa instalador del plugin, aunque la mayoria de las veces te da la opcion de seleccionar la carpeta en el proceso... sino normalmente con mover la dll que pone en la carpeta que crea el instalador a la carpeta que tienes configurada en ableton live basta para solucionar el problema. respecto al virus snow supongo que el problema estará en los drivers, cosa que no es culpa de w7 ni de microsoft (no es por defender a bill gates, por favor..)

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#67 por alaspurpuras el 05/10/2010
Exactamente, el instalador pregunta la ubicacion preferida y cuaqluier omision de esto es responsabilidad exclusiva del usuario. De igual manera si Mac va tan perfecto, puedes tirar esa pc en la puerta de mi casa :mrgreen: .
Subir
#68 por clubdelmusico el 12/01/2012
ozone m audio me crea conflictos con w7 tengo tb una tarjeta sound blaster, puedo usar las dos?? ya que ruidos hay que deberia dejar la tarjeta maudio como secundaria para que me reconozca, y no de lios, alguien le sale seguido errod e asio driver... si es asi por favor como configurar en windows 7 ultimate????

"La vida es un ruido entre dos grandes silencios."

Isabel Allende

Subir
#69 por LuisCano el 12/02/2012
Buenas. Yo tengo un problema raro. Me he pasado a W7 64 bits. Tengo una m-audio firewire solo.
Todo funciona y se oye bien. Pero cuando monitorizo una pista de audio empieza a sonar chasquidos. He probado a cambiar los drivers de la tarjeta y sigue el problema.
Cambiado y probado Asios. Tamaño de buffers y sigue todo igual.
Como le puedo quitar los chasquidos al monitorizar la pista de audio?
Saludos. Gracias
Subir
#70 por ReuWeN el 23/02/2012
Yo también me uno a la causa...

Compré el verano pasado un equipo nuevo, con 8 GB de RAM, e instalé Windows 7 Ultimate 64 bits para poder aprovecharlos. Tengo también XP SP3 32 bits en otra partición y no tengo problemas con el audio, pero en Windows 7 soy incapaz de grabar sin que salga silencio o el sonido entrecortado.

El problema lo tengo tanto con la Audigy 2 como con la Egosys Waveterminal 192X. Están los últimos controladores instalados en ambos casos y todo bien configurado.

La verdad, no entiendo las cosas. Con lo bien que iba DirectSound para uso multimedia...
Subir
#71 por maikelsolo el 24/02/2012
Por aquí ningún problema:
Win7 x64 pro
core i7 920
MB asus p6t
6GB ram ddr3 @ 1333 Mh
roland quad capture
emu 0202 usb
Actualmente Uso sonar x1. Con la emu0202 tenía 10 ms. de latencia total in/out con el buffer más pequeño y usando driver asio o wdm, e igual dato en cuabase ai4 (aquí solo asio). Con la quad capture, no sólo he ganado un sonidazo sino que con drivers WDM, en sonar consigo latencias de hasta 1 ms. LOL. En cubase con asio no baja de 9 ms. Decir que el PC soporta muy bien esa configuración de 1ms sin crash ni ruidos raros, eso sí, suelo usar muy pocas pistas, lo básico para grabar cuatro o cinco instrumentos, nunca más de 10 o 12 pistas. A los que andan buscando una interfaz para entorno win 7, deberían de hecharle un vistazo a la nueva familia de Rolan: tricapture, quad capture y octo capture -creo que son esas- así mismo y por probar utilicé quad capture con unos simuladores de amplis de guitarra standalone usando asio y ¡la ostia! primera vez que las notas suenan cuando las toco... nuevamente latencias de 2 o 3 ms.
Acerca de los drivers WDM, te permiten utilizar todas las interfaces de audio que puedas conectar a tu PC, yo he tenido la quad capture, la emu, la SB y la realtek y todas utilizables simultaneamentes. eso está muy bien. los de asio/steinberg deberían de tomar nota... para mi, los drivers WDM es lo mas avanzado que podemos disfrutar actualmente, muy por delante de asio
Subir
#72 por ReuWeN el 25/02/2012
Bueno pues tras formatear e instalar de nuevo Windows 7 en limpio, con los controladores, la situación es igual. La Audigy graba cuando le parece, y si graba, el sonido es entrecortado. A veces, tras mucho cambiar de dispositivo predeterminado y volver a hacer predeterminada a la Audigy, acaba grabando bien, pero es cerrar la aplicación y volver a abrir y ya está todo mal de nuevo. Con la Waveterminal lo mismo o peor aun.

He probado los ASIO4ALL y se colgaba el equipo, tanto si elegía la Audigy como la Waveterminal. Además estos controladores pueden ir bien en todo caso para instrumentos virtuales y tal, pero si quiero grabar "Lo que se oye", no valen.

Así que he activado la tarjeta integrada de la placa, la Realtek, y sin problemas para grabar. O sea, que es problema de los controladores de las tarjetas de sonido Audigy y Waveterminal.

La verdad es que es algo que me toca mucho la moral. Que una tarjeta integrada, que ni de coña tiene la circuitería, ni los chips, ni los convertidores de la Waveterminal o la Audigy, rule en Windows 7 y las otras no. Y te tengas que ver obligado a comprar una nueva tarjeta si quieres sonido profesional o de calidad en el nuevo sistema operativo. Vergonzoso, porque ya sabemos lo que pasó con la famosa ISIS, que es una tarjeta que sin problemas podría seguir rulando en un Windows 7 con cualquier aplicación si les hubiera dado la gana, y la calidad de los componentes de esa tarjeta eran suficientes para ofrecer sonido profesional. Total, si hoy todo va por MP3 xD... manda narices que pongan las excusas que ponen para meternos a cucharón nuevas interfaces.
Subir
#73 por undercore el 25/02/2012
#72

pero la culpa es de la empresa de dicha tarjeta, que no saca drivers

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo