Sibelius 7 no puedo oir los sonidos

  • 1
#1 por esuanzes el 16/10/2012
Buenas.
Tengo Sibelius 7 en Windows 7. Todo me funciona correctamente pero sólo puedo oir los sonidos si tengo seleccionado en Dispositivos de Reproducción General MIDI (basic).
Los sonidos "Sibelius 7 Sounds" están instalados, utilizando el instalador de sonidos propio suministrado por AVID. Cuando cargo una partitura puedo comprobar cómo los sonidos se están cargando en la parte inferior de la pantalla, pero al final nada suena...
Lanzo el mezclador y veo cómo las barras de cada uno de los intrumentos tienen actividad (en la medida que se está reproduciendo la partitura), a excepción de la Barra Master, que no tiene actividad alguna.
Cuando abro la ventana de Reproducción, puedo ver cómo en el cajón derecho: en dispositivo está SIbelius Player; en Tipo está "Sibelius", y en Set de Sonidos "Sibelius 7 Sounds". Si lo selecciono y presiono sobre el botón "Comprobar" no se emite ningún sonido.

Como he indicado arriba, solo puedo oír la partitura si selecciono en Reproducción el General MIDI

Cuando Sibelius se lanza sí que puedo oir la musica de introducción que se genera cuando el programa se abre (auqnue supongo que esto va por otro lado y nada tiene que ver conel asunto)

Ojalá puedan ayudarme.

Saludos
Subir
#2 por manuelmiguellopez el 30/10/2012
Vamos a ver.
Abre el panel Configuracion que está debajo del mezclador. Despues, abre el cuadro "opciones del motor de audio"y comprueba si tienes conectado un dispositivo de reproducción. Además, procura que sea Asio que tiene menos latencia.
A ver si te sirve.
Subir
1
#3 por esuanzes el 13/11/2012
Mil disculpas por no responder rápidaemnte; estas dos semanas he estado fuera de juego....

Ya había comprado eso con anterioridad, pero de todas formas la configuración es la siguiente:

Interfase: ASIO Digidesign Driver Mbox2(ASIO)
Salidas: 1/2
Tamaño del buffer: 1024
Frecuencia de muestreo: 44100
Latencia:25,44ms

Utilizo ese driver, porque el dispositivo externo de sonido es el Mbox2 de Digidesign, el cual funciona perfectamente ( por ejemplo, con Protools); aún así, como digo, al iniciar Sibelius puedo oir perfectamente la música introductoria y la partiura la puedo escuchar bien si está sleccionado "Reproducción el General MIDI". Sólo así, con lo cual me pierdo la potencia del banco de sonidos.

Gracias por la respuesta y otra vez disculpas por mi tardanza...

Saludos
Subir
#4 por esuanzes el 01/03/2013
ASUNTO RESUELTO

Para los que les interesen y hayan tenido el mismo problema que yo. Se resolvió el problema volviendo a instalar los sonidos desde cada uno de los CD's de contenidos 1, 2 y 3.

Saludos
Subir
#5 por Mindlocker el 26/09/2013
Hola amigos tengo un problema similar:

No puedo reproducir el sonido de ninguna partitura en Sibelius 7, no instale los bancos de sonidos ya que no los necesito y solo me van a recargar el sistema, el programa lo quiero usar solo para transcripción asi que me es suficiente con el sonido midi que viene por defecto, puede ser que la opción que necesito activar para obtener el sonido sea esta "General MIDI" pero no la encuentro, he probado con asio y con las demas opciones, con ninguna funciona, he revisado el volumen, todo etc, también puedo escuchar la música de bienvenida al abrir el programa pero luego todo se silencia, gracias pro su tiempo y espero sus respuestas, Saludos!
Subir
#6 por edison.varas el 18/08/2014
Estimado, mil disculpas por molestarte, pero tengo un problemita que no he podido solucionar.. . Tengo Sibelius 7, bajé unos plugins de sonidos y otras cosas como bancos de sonido de kontak 4 y no se que otra tontería (para intentar mejorar los sonidos) y lo que sucede es que ahora al reproducir una partitura de cualquier cosa, solo tengo sonido de piano en todos los instrumentos.. . (tengo un mac) intenté solucionarlo desintalando e instalando nuevamente, pero no funciono. . .
espero me puedas orientar. . .
de ante mano muchas gracias y Bendiciones.
Subir
#7 por Mindlocker el 18/08/2014
Hola edison.varas creo que no soy el indicado para ayudarte xq luego de probar la demo de Sibelius que fué hace ya un año creo, decidí cambiarme a finale, no tengo experiencia con nada del funcionamiento de Sibelius pero lo que puedo decirte es que primero pruebes y estés seguro si tus vsti's, plugins funcionan correctamente en cualquier editor de audio, luego de que confirmes que funcionan correctamente busca alguna ventana de preferencias en sibelius y agrega la carpeta de vst plugins que tienes en archivos de programa, para que puedan ser reconocidos en sibelius, y si no encuentras esa opción entonces busca una carpeta de vst plugins dentro de la carpeta de instalación de Sibelius y ahí copia los dll's de tus vst's que de seguro los encontrarás en la carpeta de vst plugins de archivos de programa que te mencioné anteriormente, o en el caso de que ya puedes abrir kontakt desde tu sibelius pero no puedes escuchar sus instrumentos, intenta buscar alguna opción dentro de las pistas de sibelius a que puedas conectarla conkontakt, verifica en sibelius no tener ningun botón con mute, bypass o bajado el volumen, y por el último si nada de esto te funcionó te recomiendo consultar un poco tu problema por google y lo más importante debes leer el manual de Sibelius sobre todo la sección de plugins, y si ni con el manual puedes solucionarlo puede ser xq tu sibelius es una versión demo o ilegal y por eso tal vez no te acepta plugins, o si tu kontakt es ilegal mejor prueba a descargar kontakt player desde la página del fabricante, espero te sirva esta información, suerte
Subir
1
#8 por ∞¬÷÷¬∞ el 18/08/2014
edison.varas escribió:
lo que sucede es que ahora al reproducir una partitura de cualquier cosa, solo tengo sonido de piano en todos los instrumentos.. . (tengo un mac) intenté solucionarlo desintalando e instalando nuevamente, pero no funciono. . .


Puesto que puedes oír los sonidos lo que tienes que hacer es familiarizarte con los SoundSets de Sibelius.

http://www.sibelius.com/helpcenter/resources/soundsets.html

http://avid.force.com/pkb/articles/en_US/how_to/How-to-install-a-Sibelius-sound-set

http://www.soundsetproject.com

Lo mejor es conseguir un SoundSet para tu librería, la que cargas en Kontakt y crear una nueva configuración de audio que cargue dicho SoundSet para que Sibelius te asigne los instrumentos de manera automática.

Si no usas Soundsets para tu librería deberás asignar los sonidos a través del Mezclador (pulsa M) conociendo su localización en la librería que utilizas. Ampliando el mezclador tienes tres casillas para asignar el canal, VST y sonido de ese Vst.

Play_Perform_and_Share.png

Asegúrate antes de tener activado en Preferencias>Kontakt y Kontakt Player>Permitir Sets de Sonidos Manuales

Tutoriales de Notación Musical con Sibelius y MuseScore

Blog sobre DORICO (Steinberg)

.

Subir
1
#9 por ∞¬÷÷¬∞ el 18/08/2014
En youtube puedes encontrar abundantes vídeos sobre cómo utilizar a fondo Kontakt en Sibelius, por ejemplo para cambiar entre articulaciones de un mismo sonido.

Tutoriales de Notación Musical con Sibelius y MuseScore

Blog sobre DORICO (Steinberg)

.

Subir
1
#10 por edison.varas el 19/08/2014
Estimados, Muchas Muchas gracias por sus respuestas, su disposición y buena onda.. .
Finalmente hoy después de leer mucho, intentar otras cosas e investigar un poco mas (sin encontrar la solución) se me ocurrió desinstalar nuevamente Siblelius 7, pero esta ves también desinstale Kontak 2 y Kontak 4. eso mas unos archivos Kontak que encontré en otra carpeta.. .
los pase a la papelera, y también los elimine con Cclear y luego Reinicie el Mac, Abri nuevamente Sibelius y por Fin ! Funciono.. .
(Obviamente con los sonidos midi que trae por defecto.. . pero a escuchar todo como piano :) )
al parecer los Kontak que había descargado desde hace mucho eran para win. .. . creo que por ahí fue el problema (ya que eran .exe)
Un Abrazo y Bendiciones.. .
gracias nuevamente por su preocupación y colaboración.. .
Subir
1
#11 por clevedesol el 08/09/2014
el problema es que Sibelius, no se muy bien porque aun,cuando se le agrega un "USB MIDI INTERFACE" se vuelve majareta y "olvida" la targeta de sonido con la que trabaja el ordenador, en mi caso un Pc con windows 8 y no suena absolutamente nada del control primario de sonido, es decir, ni la musiquita del inicio, ni los sonidos MIDI, las librerias creo que si, aunque no lo he corroborado. Despues de muchas horas peleandome con el creo haber hallado una solucion, intentare ser claro porque tampoco llevo mucho tiempo en esto del sibelius 7.

- Entrar en Configuracion ( la flechita pequeña junto a configuracion y el mezclador )

-una vez dentro le das a "NUEVO" y creas una seccion de reproduccion con el nombre que te de la gana, y las casillas de los controladores se volveran de un color mas oscuro y ya podras trastear con ellas, aunque si intentas activar tu targeta de sonido ahi, te dira algo asi " error 40206, faltan los drivers" o algo asi pero en el idioma de la gran bretaña.

- Siguiente paso, entramos en "OPCIONES DE MOTOR DE AUDIO" y en "INTERFACE" nos vamos a donde dice "CONTROL PRIMARIO DE SONIDO DS" y lo seleccionamos ( estamos diciendole al programa cual es nuestra targeta de sonido)y "CERRAR"

- En este momento hemos vuelto atras, estamos de nuevo en la pantalla donde se encuentran la targeta de sonido, donde estan las librerias y demas...seleccionamos la targeta de sonido, en mi caso " microsoft GS waveta...no se qué" y le damos a "ACTIVAR"

- Se pasara del lado izquierdo del menu al lado derecho, le damos a "COMPROBAR", escuchamos la muestra de maravillosa sonoridad de los sonidos MIDI ( ironic mode ON ) y luego "CERRAR", y listo.
Subir
1
#12 por clevedesol el 08/09/2014
No te olvides de darle a guardar antes de cerrar la pestaña de configuracion, si no estariamos otra vez en las mismas, este paso me falto ponerlo en mi anterior mensaje.
Subir
1
#13 por Mindlocker el 18/10/2014
Me alegro mucho de que lo hayas solucionado, parece que tenía razón cuando te dije que primero verifiques si tus plugins externos funcionan correctamente, siempre intenta primero verificar el correcto funcionamiento de cada cosa por separado antes de quebrar la cabeza, de esta manera es más fácil dar con el problema sin tener que llegar a leerse todo el manual y nunca encontrar la solución, Cuídate, suerte!

Ps. Puedes descargar kontak player para mac, gratis desde la página del fabricante.
Subir
1
#14 por alberto.m el 05/04/2015
Hola necesito ayuda. Ayer me descargue el sibelius 7 en modo de prueba, y hoy por la mañana los sonidos y las partituras que tenia hechas se oian, pero después lo volvi ha abrir y ya no se oia nada y me sale directamente una hoja en blanco, me podeis ayudar? gracias
Subir
#15 por Udalaitz el 29/04/2016
Sin sonido en Sibelius 8... ¡¡¡SOLUCIONADO!!!

Saludos de nuevo!!!

Despues de leer mil y un post, ver tutoriales en Youtube, desinstalar el programa y volver a instalarlo y pasarme la tarde delante del ordenador, probando de todo y sin conseguir ningún resultado... decidí aplicar una solución que a mi siempre me funciona cuando tengo algún problema informatico que me supera... "Restaurar sistema a un punto o fecha anterior" a la que apareció el problema.

Vuelo a tener sonido en Sibelius y funciona perfectamente. Tan solo es otra solución para que probéis. Ya os digo que a mi me ha funcionado, pero no me han funcionado otras que he probado.

Bueno, agur, mila esker danori. Gracias a tod@s.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo