Siguen los cortes de sonido... Kontrol s4 / traktor 2

#1 por borjaibiza el 26/09/2013
Buenos dias,

Hace varios meses que tengo la s4 y ya estoy desesperado. Tengo un HP G56 150 ss con windows 7 Home premium.

Me he estado escribiendo con el servicio tecnico de NI, y hemos llegado a la conclusión de que los cortes de sonido se producen por un problema de latencia provocado por un problema en el suministro de energía.

He configurado todo lo que me han dicho, he tenido que cambiar muchas cosas pero a lo ultimo que hemos llegado es lo siguiente..


Hello Borja Alcázar,

you have a very high 'interrupt to process' latency of ~18ms.

This is a wy to high value, and this is the reason why you have trouble (and why
LatencyMon says you will have trouble) with audio processing.


The reasons for this can more or less be anything in your system, but most likely
some sort of energy settings or tools are the source for this issue:

"It turns out that the problem is resolved after removing Intel Desktop Utilities.
This program gives CPU temps / fan speeds etc."
http://communities.intel.com/thread/26980

"Likely the problem is caused by power management issues. Try disabling [..]
Intel Speedstep and TurboBoost. Also disable variable CPU speed in the Windows
control panel power management options."
http://forum.notebookreview.com/alie...l-latency.html


I also know the problem from my own system, where a pre-installed Gigabyte tool
manages the energy settings, overclocking, fan speeds etc., just like the Intel
Desktop Utilities do.

Once I disable that, latency goes to a fine value, way below 1ms.

Afterwards test if you had success with LatencyMon (on the 'stats' page you need
to get the same speed reported for 'reported' and 'measured' speed)


--- El problema es que no encuentro ni el Intel Desktop Utilities ni Intel Speedstep ni el TurboBoost.
No se si es porque no los se encontrar o porque directamente no los tengo. También me han dicho que algunos ordenadores lo tienen en la BIOS, pero allí no he visto ninguna opción de gestor de energía ni parecido. ---


Alguien tiene alguna idea de que puedo hacer?

Muchisimas gracias y perdonad por la parrafada, estoy bastante harto del problema pero no me quiero dar por vencido porque se que se le puede sacar mucho partido al equipo.

Espero que podáis darme algún consejo.

Un saludo,
Borja
Archivos adjuntos:
Main.png
BBCode:
Subir
#2 por juanjozgz el 26/09/2013
y que procesador lleva el portatil??? si no he visto mal las caracteristicas a mi me parece que los cortes vienen por el procesador que es cortito

apple imac 21,5'' core i5 8Gb
traktor scratch pro 2 & audio10
traktor kontrol x1
2x technics SL 1210 MKII
allen & heath xone 42
2x ortofon night club MKII
1x ortofon arkiv
2x KrK rp8-g2
bcd3000

Subir
#3 por Toni Ferx el 26/09/2013
el procesador es muy justo, de entrada desactiva el wifi o conexión a internet y cualquier aplicación que no uses, luego entra en la configuración de la tarjeta de sonido de la S4 y pon la latencia al máximo y el número de samples al mínimo. también prueba en los diferentes puertos USB, siempre hay alguno que da más corriente que otro.

NI Kontrol Z1 - en venta
NI Komplete Audio 6
KRK RP6 G2
Reloop Beatmix 2

Vendo varias cosas, mira en mi muro!

Subir
#4 por borjaibiza el 27/09/2013
#2 Hola, gracias por responder. Lleva un Pentium Dual Core T4500 2,30 GHz
Subir
#5 por Panucci el 27/09/2013
Ese procesador no tiene turbo boost pero sí speedstep.

Es una tecnología de intel que permite ahorrar energía bajando el voltaje y frecuencia del procesador cuando él considera que se puede bajar.

Esta opción se deshabilita en la bios, pero las de estos portátiles suelen estar bastante "capadas" para cambiar estas cosas, no obstante, prueba a entrar en la bios y miras un poco si te aparece la opción.

Adelantándome a tu siguiente pregunta, para entrar en la bios fíjate al encenderlo porque te saldrá en pantalla, p.ej. "F12: BIOS SETUP"
Subir
#6 por tantee el 27/09/2013
Hola Borja:

Yo tuve el mismo problema que tu y lo solucioné con estos pasos.
Desactiva Wifi, desactiva antivirus, firewall, baja el buffer de traktor, creo recordar que lo tenía a -4 y la latencia por encima de 1000, esto está situado en: preferencias/audio setup), Descarga Tuneup utilities y desactivas todos programas innecerarios , configuras el modo turbo y le das para que se te quede de forma permanente, con esto conseguimos que todos los recursos vayan a traktor.
Ya nos cuentas que tal te va.
Un saludo
Subir
#7 por Nieves. el 04/06/2014
Yo tengo tu mismo problema, el error que me canta latency moon es exactamente el mismo,conseguiste solucionarlo?

Pioneer Ddj-Sx
Serato Dj
Sony Vaio Vpeoh Series
Sennheiser hd 25-1

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo