Sin phantom con patch elco

#1 por ibonvil el 01/10/2011
Tras hacer algunos cambios en el estudio y volver a soldar mangueras el phantom no me llega a micros y cajas de inyeccion si paso por el patch de la mesa (amek big). Las conexiones al patch se hacen con conectores elco. He comprobado que si conecto el micro directamente a la consola el phanton funciona correctamente. Dudo que el problema este en las conexiones o soldaduras de la caja de conexiones del estudio puesto que no va en ningún canal y dudo que haya soldado mal los 24 cables. En todo caso comprobar la continuidad es un poco complicado el extremo del conector elco. ¿Alguien me puede hacer ver la luz? Hoy me he encontrado con el problema en una sesión de grabación con los clientes delante, y eso que me he ido al estudio a terminar de soldar a las 3 de la madrugada cuando habíamos quedado a las 10 de la mañana.
Subir
#2 por yurtoncase el 05/10/2011
amigo, pues por lo que cuentas lamento decirte que tienes algo mal de codigo, porque te falla en todos los canales.
Supongo que ya sabes que el elco va en una posicion, pues es facil que hayas invertido completamente la polaridad en el conector contrario, (tiene pinta...)
Con un tester de punta fina puedes ver la continuidad en el elco.
suerte!

http://www.yurtoncase.com
cajas de transporte-flight cases a medida
MISTERCABLE - fabricacion de cables y mangueras a medida para
Instrumentos - Estudio y directo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo