Sinalefas en Mac

#1 por georgebaker el 22/09/2014
Hola,

Me dedico a la edición musical y hace tiempo que trabajo con Sibelius. Empecé con la versión 5 y poco a poco me he ido adaptando a la 7, aunque la que más he utilizado es la 6. Siempre he utilizado el sistema operativo Windows y ahora, en el trabajo, nos hemos pasado a Mac.

Por temas de configuración del teclado he tenido que crear un shortcut para hacer el puntillo, ahora veo que también tengo problemas con la sinalefa (el carácter de unión entre dos sílabas de la letra). Cuando pulso shift+guión (es decir, guión de abajo) me pasa a la siguiente nota como si hubiera hecho un guión normal.

¿Alguien sabe como puedo solucionarlo?
Subir
#2 por ∞ç⇂u0sㄣds⇂ɥ∞ el 22/09/2014
¿Qué tipo de teclado usas? Lo he probado con varios en español de apple y no tengo ese problema.

Tutoriales de Notación Musical con Sibelius y MuseScore

Blog sobre DORICO (Steinberg)

.

Subir
#3 por georgebaker el 26/09/2014
Utilizo un teclado Apple Keyboard Mac USB en español, pero también lo he probado con el Kloner teclado Bluetooth (sin numérico). En los dos tengo problema con la sinalefa y tengo una compañera compositora que también tiene esa duda. Insisto... ¿puede ser algo de la configuración del idioma del teclado?
Subir
#4 por ∞ç⇂u0sㄣds⇂ɥ∞ el 29/09/2014
georgebaker escribió:
¿puede ser algo de la configuración del idioma del teclado?


Puede ser, pero no nos dices qué configuración de teclado usas tú. Yo con el teclado en Español ISO no tengo ese problema con ningún teclado.

Tutoriales de Notación Musical con Sibelius y MuseScore

Blog sobre DORICO (Steinberg)

.

Subir
#5 por georgebaker el 30/09/2014
Perdona, AreaPiano,

pero ¿dónde se supone que puedo saber la configuración de teclado? Como dije, siempre he trabajado con Windows y voy muy perdido con el sistema operativo de Mac...

Yo he mirado en preferencias del sistema/teclado/fuentes de entrada y ahí tengo marcado Español-ISO. ¿Te refieres a eso?

En las preferencias de Sibelius también tengo marcada la opción Español como idioma.
Subir
#6 por ∞ç⇂u0sㄣds⇂ɥ∞ el 30/09/2014
georgebaker escribió:
Yo he mirado en preferencias del sistema/teclado/fuentes de entrada y ahí tengo marcado Español-ISO. ¿Te refieres a eso?


Si, yo lo tengo igual y no tengo ese problema. ¿Qué versión de Mac OSX estás utilizando? ¿Y de Sibelius? Puede que el problema venga de la configuración de los atajos de teclado en Sibelius, bien por ser una versión no actualizada o por usar un archivo que no se corresponde con el idioma por alguna razón. En Preferencias>Atajos de teclado en idioma de teclado debería aparecer Auto(español) y en Conjunto actual de funciones Menús y atajos de teclado convencionales.

Tutoriales de Notación Musical con Sibelius y MuseScore

Blog sobre DORICO (Steinberg)

.

Subir
#7 por georgebaker el 06/10/2014
Versión de Mac 10.6.8, versión de Sibelius 7.0.0.

Lo de las preferencias en idioma de teclado de Sibelius ya tengo Auto (español) y Menús y atajos de teclado convencionales ya está.
He probado en casa de un amigo la versión 7.5 y le pasa exactamente lo mismo.
Subir
#8 por Mikolópez el 06/10/2014
Prueba otra configuración de menús y atajos ... ¿Usas portátil? Podía ser ese el problema.

Por otro lado, lo ideal sería que actualizaras a la 7.1.3 que es la ultima de sibelius 7. Puedes hacerlo desde preferencias o ir a tu cuenta de cliente de Avid y descargarla.

Boreal Project. Vendo Piano Kawai MP11

Subir
#9 por ∞ç⇂u0sㄣds⇂ɥ∞ el 06/10/2014
georgebaker escribió:
versión de Sibelius 7.0.0.


(Deberías actualizar a la versión 7.1.3) http://www.sibelius.com/helpcenter/updates/sib7_1_3.html

Pues no sabría decirte, solo puedo confirmar que en un mac mini y en un macbook no he podido reproducir el problema que dices. No se si puede ser de la versión de Mac o de alguna otra aplicación que interfiere con el comportamiento del teclado. Yo, puedo insertar correctamente las sinalefas con los teclados de apple, uno USB, otro bluetooth y el integrado en el macbook.

Supongo que hay una variable que tienes en común con el resto de las personas cercanas a las que les pasa que yo no tengo. Tal vez otras personas con acceso a sistemas Mac en el foro puedan confirmar si también les ocurre.

Que yo sepa esto no es como lo del puntillo y no se si se puede editar un atajo para insertar esa linea en el texto. Puede ser incluso un problema con los estilos de texto con la plantilla.

Tutoriales de Notación Musical con Sibelius y MuseScore

Blog sobre DORICO (Steinberg)

.

Subir
#10 por Jose Angel Jódar Barnés el 13/11/2014
He solucionado este TÍPICO problema en los Mac con la versión SIBELIUS 7.0:

Para poder insertar un GUIÓN BAJO y hacer así una SINALEFA he añadido en "fuentes de entrada" dentro de "teclado" (preferencias del sistema) el idioma ESPAÑOL (antes solamente tenía ESPAÑOL-ISO) de modo que en la barra superior aparece la opción de cambiar de idioma entre estos dos (entre el icono de "WIFI" y el símbolo de "CARGA DE BATERÍA"). Siempre tenemos configurado el idioma ESPAÑOL-ISO, pero a la hora de poner "letra (coro)" a un pasaje en el cuál queremos insertar un texto bajo las notas musicales debemos cambiar el idioma a "ESPAÑOL" (solamente) y ahora escribimos el texto que queremos insertar, pero OJO, el GUIÓN MEDIO ahora lo hacemos con el símbolo ' (a la derecha del número 0) que comparte tecla con el símbolo"?", y TACHAAAANNNN, el GUIÓN BAJO lo podemos hacer AHORA sin problema pulsando shift+' (la mísma tecla que he comentado para el GUIÓN MEDIO, sita junto al número 0 y compartiendo tecla con "?").

La explicación me ha salido un podo liosa, pero ha sido un gustazo solucionar el problema que me llevaba loco todo el día.

Espero que os sirva.
Subir
1
#11 por georgebaker el 22/11/2014
¡Ole! ¡Por fin! Conseguido...

¿Quién me iba a decir que el guión bajo estaba en el lugar del interrogante? ¿Alguien sabe a qué se debe?

Muchas gracias Jose Angel, paso a informar a todos los que como yo tenían el mismo problema.

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo