Sincronización grabacion video y audio por separado

#1 por Iol el 25/10/2015
Hola buenas,
Grabo mis bolos tocando com una sjcam4000 el video y la zoomh4 tocando.
Cunado voy para editar y substituir el audio de la camera por el de la zoom veo que hay problemas de sync. El audio se desfasa a medida que pasan los minutos.
He probado de grabar con varias Fp's y no.
Si el audio de la zoom lo pongo a 44,1 a que fp's tiene que grabar la camera. Hay alguna relación?
Gracias

salut i música!

http://www.iol.cat

Subir
#2 por papitu el 25/10/2015
Este problema nos pasa a muchos, y todavía no se cual es el causante, por que he probado varias frecuencias, formatos, frames, etc y no logro averiguarlo.
A veces el causante ha sido el codec de video que he usado, a veces el codec de audio, etc, y por eso no doy con el causante.

Que editor de vídeo usas? y que editor de audio usas?.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#3 por Iol el 25/10/2015
pues primero masterizo el audio de la zoom con el logic, y luego la edicion de video con imovie . Aunque la ultima vez lo prove con final cut por tener mas opciones de edicion, para sobretodo sincronizar el audio con video y corregir el problema...

De entrada imagino que el problema es ese, de la relacion khz con fps. Tambien he provado varias opciones y no resulta...
He buscado en foros, pero no lo se encontrar.

La otra opción que veo es hacerlo mediante un ordenador. Utilizar la Sj como video de entrada i la Zoom con usb, utlizando la opcion audio in out.
Pero o se que programa se debe utilizar para ello, a lo mejor Final Cut?

Gracias y saludos!

salut i música!

http://www.iol.cat

Subir
#4 por RecLab el 26/10/2015
Tienes que poner los dos aparatos en la misma frecuencia de muestreo. Los dos deben estar a 44100 o los dos a 48000.

Hay softwares que no distinguen el tipo de archivo a la hora de importarlos i después pasan cosas como esa: si estás en una sesión de video a 48000 i pones audio a 44100 el audio se irá relentizando, y a la inversa. Por desgracia es un error muy habitual.

Ésto no tiene nada que ver con los FPS. Tanto el PAL como el NTSC muestrean 48000 veces por segundo si eliges esa frecuencia de muestreo.


Un saludo

If it sounds right, it is right!
JOE MEEK 1929-1967

http://www.reclab.es
http://estudidegravacio.wordpress.com/

Subir
1
#5 por El Conde Crapula el 26/10/2015
Las cámaras de vídeo profesionales suelen grabar el audio a 48KHz. Y en España, el vídeo a 25 fotogramas por segundo, que es como funciona el sistema de televisión.

Pero en FCPX puedes hacer un proyecto con el audio a la frecuencia de muestreo que quieras. No influye en la velocidad de fotogramas por segundo.

La pereza es la madre de todos los vicios y, como madre, hay que respetarla.

Subir
1
#6 por Iol el 26/10/2015
Muchas gracias por las respuestas!
Provare la gravacion a 48000 en la zoom, ya k en la sjcam puedo escoger en cualidad de video pero no de audio.
Saludos!

salut i música!

http://www.iol.cat

Subir
#7 por papitu el 26/10/2015
Si, yo tenia entendido que pasaba eso con distintas frecuencias de audio. Puedes probarlo, pero yo me he encontrado que la camara de video que ha grabado a 48000Hz y tanto a 48000 como en 44100, me ha quedado mas corto el audio cuando lo cargo al editor de video. Por eso ya me desmonta mi teoría.
Y he tenido que solucionarlo variando el TEMPO del audio en el editor, para que cuadrasen.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#8 por Iol el 26/10/2015
vaia... pues lo provare a ver que pasa y te cuento...

gracias!!

salut i música!

http://www.iol.cat

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo