sincronizar audio y video IMovie?

#1 por Barbol el 27/12/2009
Holita. Estoy realizando un trabajo de colocar música original a un proyecto de video, trabajo con cubase pero no veo la manera de exportar el video con la música y por eso he pensado en emplear IMovie para mezclar video y música por separado, pero no hay manera, pensaba que estos programas de mac eran más intuitivos ¿sabe alguien como hacer esto? Necesito poner la música en momento muy concreto ¿puede hacer esto IMovie o necesito otro programa? Imagino que no tiene que ser complicado...Gracias.
Subir
#2 por Barbol el 27/12/2009
Me respondo yo solo porque hoy me va dar algo, me siento el inútil más grande de este mundo jajajaj, lo digo para desahogarme. Solamente quiero poner un archivo de audio en Imovie a unas imágenes, pero el archivo de audio empieza en mitad del video y no al principio...He leído las instrucciones, buscado en foros y no doy con la tecla y si alguien no me echa un cable tiro el macbook por la ventaaaaana....
Subir
#3 por Barbol el 27/12/2009
Doy más datos para agilizar la cosa. Tengo añadidas las imágenes y el archivo de audio, sé que se hace con la herramienta recorte de clip pero no sé utilizar dicha herramienta para colocar el audio justo donde quiero. El video tiene unos dos minutos y lo que quiero es exportar todo para enviárselo a la persona que me ha hecho el encargo como muestra...bua, bua todo un día para una cosa tan tonta...
Subir
#4 por Barbol el 28/12/2009
Me respondo yo solo a ver si alguien se anima...Hasta ahora no paro de leer el manual y no doy con la tecla. He visto que se colocan unos marcadores en la pista de audio para indicar en qué momento entra el sonido, pero nada, no logro ver el video con el audio...y estoy que me tiro por la ventana porque tengo que entregar el trabajo y llevo más de un día probando cosas...
Subir
#5 por Malve el 30/12/2009
A ver, los marcadores se ponen por ejemplo para que si tienes diferentes fotos, cambie cada foto con cada marcador... Así facilita las cosas.

El audio en iMovie es muy fácil, si quieres que suene la música desde el principio tienes que soltar la música en la zona de edición, pero que no esté tocando ningún clip, porque si toca algún clip de vídeo cuando lo sueltas, entonces solo se asigna a ese clip.


Es fácil ver la diferencia, cuando lo haces como yo te digo, se sombrean de verde todos los clips de audio y cuando solo lo asignas a un clip, solo se sombrea ese clip.


No se si es eso a lo que te refieres.
Subir
#6 por Barbol el 01/01/2010
Hola Malve, primero darte las gracias de nuevo porque siempre me echas un cable.

Ahora al tema, lo que quiero hacer es poner el audio justo en momento concreto del corto, pero muy concreto porque es música para imagen y tiene que ir sincronizada a la perfección y esto es lo que no sé hacer, poner el audio en el 16.22.34 por ponerte un ejemplo.

Luego ahora me pasa otra cosa, por arte de magia el archivo de vídeo no se ve correctamente en Imovie, se ve la imagen fatal como con flases y pixelándose. He abierto el mismo archivo de video en VLC por si estuviera corrupto y se ve perfectamente y lo curioso es que el otro día el mismo archivo de veía perfectamente en Imovie.

Un saludo.
Subir
#7 por Malve el 01/01/2010
Bueno, yo te recomendaría que montases el video a tu gusto en iMovie y luego el audio lo incluyeras en Garage Band ya que esta preparado para tal fin mejor que el iMovie, de hecho ese el sistema para hacer un Podcast según Apple primero el video en iMovie y luego se le pone el audio en Garage Babd, es que iMovie esta muy limitado para eso.

Y en cuanto a la imagen abre los vídeos que quieras usar con QuickTime y conviertelos a un formato nativo. Si ya están en un formato nativo prueba a importarlos de nuevo.
Subir
#8 por Barbol el 02/01/2010
Malve3lxr escribió:
Bueno, yo te recomendaría que montases el video a tu gusto en iMovie y luego el audio lo incluyeras en Garage Band ya que esta preparado para tal fin mejor que el iMovie, de hecho ese el sistema para hacer un Podcast según Apple primero el video en iMovie y luego se le pone el audio en Garage Babd, es que iMovie esta muy limitado para eso.

Y en cuanto a la imagen abre los vídeos que quieras usar con QuickTime y conviertelos a un formato nativo. Si ya están en un formato nativo prueba a importarlos de nuevo.


Bueno amigo, por fin lo he conseguido y acabo de fliparlo. Tengo el Cubase 4 original que me costó 800 euros en su momento, estoy muy contento con el programa pero alucino de ver como un programa gratuito que viene con Mac (Garageband) es capaz de exportar audio y video mientras que el cubase es incapaz o al menos yo no veo la opción ni conozco a nadie que haya exportado audio y video en cubase. Con Garageband además de ser facilísimo ha sido rapidísimo...En fin, cosas de la informática, pero ya les vale a los de Steinberg.

Muchas gracias y a seguir. Feliz año.
Subir
#9 por Barbol el 07/02/2010
Hola de nuevo. Pues estaba yo tan contento exportando audio y vídeo en Garajeband y ahora tengo un problema.

Trabajo con Pc y Cubase 4, ahí hago toda la composición sincronizando con el vídeo. Después exporto el mp3 y lo llevo al mac a garajeband donde creo una pista de audio y otra de video en formarto mov. Arrastro el vídeo desde el principio y el audio igual, es decir, no tengo que ajustar nada, todo va tal como en cubase, desde el principio... y resulta que no suena sincronizado. Otras tantas veces lo he hecho así y no ha habido ningún problema, ambos archivos los coloco desde el principio y se ajustan tal como en cubase pero en garajeband pasa algo porque no suena donde lo situé en cubase, empieza a sonar después. Espero haberme explicado.

Lo de llevarme todo al mac es porque el Pc lo tengo sin conexión a internet y el mac sí la tiene, lo monto allí por lo cómodo de Garageband y porque después lo envío vía internet al jefe.

Espero que me echen un cable. Un saludo.
Subir
#10 por Barbol el 07/02/2010
Además de lo que os cuento deciros que en el visor de la pista de audio, me refiero a la parte de abajo de Garageband donde se ve la pista en grande, sí que coincide la imagen con la música, pero no se escucha el audio, empieza a escucharse después...no en el punto que muestra el gráfico del audio. Vamos que está bien exportada y situada pero no suena cuando debe...uff, es algo extraño no?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo