sincronizar midi en live

#1 por jefeberman el 25/11/2011
Hola a todos:
¿A alguien se le ha ocurrido alguna solucción para que el midi-clock de live funcione como es debido?
He estado mirando por ahí y no he encontrado nada.
Parece mentira que un programa que se basa en loops no se pueda sincronizar con otros aparatos.
Saludos
Subir
--37953--
#2 por --37953-- el 25/11/2011
yo lo tengo en sincro con mi xone4d y con mi kp3 sin problema alguno...
y anteriormente lo he sincronizado con una electribe M y una ESX1....

algunos teneis problemas, pero otros no tenemos ninguno....

asi que no creo que sea toda la culpa del programa, sinceramente....
Subir
#3 por jefeberman el 25/11/2011
Claro lo normal es que los bpm del programa esclavo fluctuen ligeramente, la verdad no se me ocurre ninguna forma de poder hacer eso, ya sea haciendolo bien o haciendolo mal.
Subir
--37953--
#4 por --37953-- el 25/11/2011
los problemas suelen venir cuando pasas la señal de un cacharro externo por ableton para que salga por la tarjeta....

pero si lo pasas todo por una mesa, yo al menos no he tenido problema...


comenta tu confi y a lo mejor alguno te poemos ayudar...


saludos
Subir
#5 por jefeberman el 25/11/2011
Pues siento haber sido sarcastico pero tenías razón, mil perdones 8-[
Me ha venido la luz de repente y he dado con la solucción. La paso a explicar por si a alguien le sirve de ayuda.
Ok, yo lo que quería sincronizar era live con el looper de GUITAR RIG KONTROL, la pedalera no el software, digo esto por las entradas midi que tiene la pedalera.
Bien, lo explicaré lo más claramente posible porque lo más seguro es que este error sea muy común con otros dispositivos.
Midi out de la tarjeta al midi in de la pedalera.
Guitar rig 3 tiene 3 formas de llevar el tempo: free, sound y sync.
Parece obvio tener el guitar rig en sync, pero ese es el fallo. Supongo que al tener el sync en guitar rig el programa (guitar rig) lucha por sincronizarse con live cuando en realidad live ya está mandando un reloj midi a través del cable, osea que existen dos señales midi diferentes y eso hace que se lie y fluctuen los bpm. Esto es solo una suposión que conste, pero sea como fuere al poner guitar rig en "sound" ambos programas se sicronizan perfectamente. En "free" no lo he probado.
No se si ha quedado claro y tampoco se si esta será la solucción definitiva pero a mi me ha funcionado, eso si, como siempre que se da con algo surgen nuevos problemas y a mi me ha pasado al instante, cuando cambio de sonido el looper vuelve al principio y se desincroniza y si le doy un stop al live tampoco recupera la sincro, pero eso es otra historia.
Por cierto hay otro hilo que abrí hace mucho me explicaron cómo sincronizar una boss rc-50 con live, lo digo por si a alguien le sirve de ayuda.
Saludos.
Subir
#6 por Pastco el 29/11/2011
·ADVERSARIO· -DarwinArmy- escribió:
yo lo tengo en sincro con mi xone4d y con mi kp3 sin problema alguno...
y anteriormente lo he sincronizado con una electribe M y una ESX1....

algunos teneis problemas, pero otros no tenemos ninguno....

asi que no creo que sea toda la culpa del programa, sinceramente....


+1

[url=http://www.http://soundcloud.com/marcpastco[/url]

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo