Sincronizar Pro tools HD10 como maestro

#1 por j. Abel el 25/01/2016
Buenas.

Lo primero, deciros que he intentado buscar información al respecto y algo he encontrado, pero no me ha servido de mucha ayuda. Así que abro este hilo a ver si alguien me puede ayudar.

Tengo el siguiente escenario:

- PC funcionando con Pro Tools HD10 v 10.3.7 y una Digi002 Rack
- Mac funcionando con Logic Pro 8 v 8.0.2 y una Alesis Mulmix 16 Firewire

Mi idea es comunicar ambas maquinas con un cable especial que es en un extremo USB (que iria conectado al Mac) y por otro lado tiene dos conectores midi In/Out (que iria conectados en la entrada y salida midi de la Digi002. La idea de utilizar este cable es porque la Digi002 si tiene entrada y salida MIDI, pero la Alesis Multimix no...

Ahora quiero configurar Pro Tools de forma que al darle al play, el cursor de ambos DAW avancen, y poder utilizar Pro tools en cuanto a la parte de audio, y Logic en cuanto a instrumentos virtuales.

Lo que seria lo suyo es que de alguna manera se pueda introducir en pro tools alguna pista de instrumento, y poder elegir las que hay en logic (algo asi como un modo ReWire), pero eso ya en otro capitulo... Ahora me contento con poder hacer lo que indico en este hilo.

Ya os comento que he intentado configurar por parte de pro tools, en las configuraciones de perifericos, que este emita MTC por el correspondiente puerto de la Digi002 y tambien en Logic le he indicado en las preferencias de sincronización que el modo de sincronización sea MTC, en lugar de interno (para que pro tools sea maestro y logic esclavo).

Pero nada, no he conseguido resultados, entonces mi pregunta es la siguiente:

¿El escenario que planteo es viable o es imposible? y de ser viable ¿alguien sabe como he de configurar correctamente ambas maquinas para que funcione?

Muchas gracias!
Un Saludo!

PD: este mismo hilo lo voy a poner en la correspondiente sección de Logic, por si a alguien le interesa, este es el link:

http://www.hispasonic.com/foros/sincornizar-logic-pro-8-como-esclavo/493933#post4220241

...I see you in the dark side of the moon!!!

Subir
#2 por DirtyTricks el 26/01/2016
En la barra de transporte o en la barra de herramientas selecciona ver las opciones de sincronización. Verás un botón que pone MTC. Ha de estar pulsado para que PT emita código de tiempo por MTC.
Subir
#3 por j. Abel el 26/01/2016
Gracias DrtyTricks.

Si, ese botón ya la tengo presionado para que genere MTC, pero nada....sigue sin ir.

Lo curioso es que hoy realizando pruebas, he conseguido que dandole al play en PT, también se pusiera en marcha Logic, pero sin moverse el cursor de logic, y tampoco sonaba un instrumento cargado y dibujado.... Tan solo hacia eso, señalar que estaba en play o pararse cuando paraba yo manualmente en PT. Lo curioso es que aunque diera la orden de play, veía avanzar los compases perfectamente en PT, mientras que en el visor de Logic, hacia cosas raras, como dar saltos hacia ala te y atrás, sin sentido....

Muy raro, en fin....se me escapa algo que agradecería a alguien que me explicase como hacerlo bien.

Gracias!
Un saludo!

...I see you in the dark side of the moon!!!

Subir
#4 por DirtyTricks el 26/01/2016
Comprueba que ambos programas tienen la misma configuración de Horas; minutos; segundos y frames. El MTC envía configuración de código de tiempo, si uno esta en 30 frames y el otro en 25 no irá bien.
Suerte!!
Subir
#5 por j. Abel el 28/01/2016
Gracias nuevamente DirtyTricks.

Gracias a tu ayuda algo he avanzado, si. Efectivamente hay que decirle al DAW secundario (en este caso Logic) ue el cursor empiece en el mismo compas que el DAW principal.

Ahora cuando el le doy a play en Pro Tools, el cursor de Logic también avanza, pero.... (siempre hay algún maldito "pero", jejejej) El cursor va a trompicones. Me explico. El cursor avanza, pero no a una velocidad uniforme sino como tartamudeando, dando pequeños salitos hacia alante y hacia atras (a intervalos muy pequeñisimos). Y por lo tanto un instrumento con sus notas dibujadas en el DAW secundario, no suena bien, y mucho menos a tiempo.

Me asegurado que las dos maquinas vayan a 25 frames en cuanto al MTC, también he mirado que la frecuencia de muestreo de ambos sea la misma; por si fuera eso, pero no... No consigo avanzar del todo, aunque tengo la sensación de que pronto podre lograrlo ya que algo he avanzado con respecto al punto donde me encontraba, y por ello te doy las gracias.

Como curiosidad, me pregunto si tu (ya que eres el unico que me ha dado pistas sobre ello) has conseguido hacer lo que yo pretendo; aunque sea, claro está, con distintos DAW. Y de ser afirmativo, estaría encantado, no sabes cuanto y de que manera... que me mandases un mensaje explicando tu experiencia.

Nuenvamente, muchas gracias!
Un saludo!

...I see you in the dark side of the moon!!!

Subir
#6 por DirtyTricks el 28/01/2016
El MTC no entiende de compases, sino de linea de código de tiempo, horas minutos segundos y fotograbas. Tal vez te sería más práctico usar la función MIDI Beat Clock de PT (MIDI clock para todo el mundo). Asegúrate que en el menú setup de PT tienes los MIDI Devices activos y en el menú de peripherals que el puerto que te interesa esté activo.

Resumiendo: Comprueba el menu Setup / MIDI / MIDI Beat Clock que estén los puertos activos. Asegúrate que están activados en Setup / MIDI / MIDI Input devices, y en Setup / Peripherals / Syncronization que la señal de MTC se envíe por el puerto MIDI que te interesa.

También puede ser que el problema esté en Logic... pero ahí ya no puedo ayudarte...

Suerte!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo