Sistema de in-ear sennnheiser iem ew-300 g2 RUIDO

#1 por dani_prieto el 09/02/2012
Muy buenas, en mi orquesta contamos con un sistema de in-ear (sennheiser iem ew-300 g2) y nose que narices le ocurre pero entra un ruido infernal, he probado a cambiarle la frecuencia 50000 veces y no hay manera....

¿que puedo hacer?

ESPERO RESPUESTAS.....MUCHAS GRACIAS
Subir
1
#2 por Dreamer. el 09/02/2012
el indicador de RF y AF de la petaca que marcan....

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
#3 por fernandopereda el 11/02/2012
en el menú hay una parte que se llama squelch prueva por ahí. suerte
Subir
#4 por fernandopereda el 11/02/2012
ah si teneis varios, no los pongais en frecuencias muy juntas. en el mercado hay unas palas ( antenas) que son para escenarios muy grandes. suerte.
Subir
#5 por Dreamer. el 11/02/2012
#3 sobre el tema del squelch coincido en que puede ser la causa del problema, no habia caido, ponlo en un valor mas alto a ver si mejora o simplemente desaparece el ruido.

#4 en el caso de que tengais varios, a no ser de que los hagais puesto en la misma frecuencia, que podria darse el caso si no se ha prestado atencion en su configuracion, los saltos de frecuencia ya tiene en cuenta el ancho de banda que ocupa el doble canal y ya estan hechos para que no haya interferencia alguna, aunque solo sea un paso pa arriba o pa abajo, en todo caso pruebalo por si las moscas, pero aseguraria que este no seria una variante del problema del ruido.

asegurate de que el ruido no te entre por el cannon de entrada, desenchufandolo comprobaras si la fuente de ruido es externa i interna del mismo emisor.

recuerda tambien que hay rangos de frecuencias dependiendo del pais en que se vende, si has pillado un rango que justamente coincide con alguna emision comercial puede daros interferencias por portadoras, que al ser de diferente modulacion se podrian hasta escuchar estos ruidos de los cuales tu hablas, de todas formas habria que escuchar este ruido para eliminar las posibles causas.

espero que con la ayuda de fernandopereda y la mia puedas dar con el problema.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
#6 por achico el 11/02/2012
Si buscas por el foro creo que ya se hablò de este tema.

Primero localiza la fuente del ruido. Si en la salida de cascos del emisor tienes el mismo ruido, este no se debe a radiofrecuencia, si no a un problema electrico. Si el emisor està limpio y el ruido està en el receptor, el problema puede ser de radio o de la propia petaca.
En el hilo que te comento, hablaban de que hay un problema a veces con los tranformadores de corriente, y esa es la causa del ruido.

#5 el tune de los shenheiser van en pasos de 0,005Mhz, por lo tanto si hay interferencias si no se eligen bien las frecuencias. Disponen de bancos de frecuencias compatibles entre sì, lo que no quiere decir que sean compatibles con TDTs y demas radios en el aire. De todas formas se està hablando de un solo sistema y de que se ha cambiado de frecuencia muchas veces por lo que no creo que el problema sea de radio. Yo apuesto por un problema electrico.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo