Sistema operativo que necesita pro tools 9???

#1 por sonor-studio el 21/05/2013
No puedo instalar mi pro tools 9 en mi mac D=
¿Que sistema operativo necesita para instalarlo?

Mi mac:
Mac OS X Lion
version 10.7.3
Processor 2.4 GHz lntel Core 2 Duo
Memory 2 GB 667 MHz DDR2 SDRAM
Startup Disk Macintosh HD

Ayuda!!! NECESiTO NUEVA COMPUTADORA?¿?¿?

Gracias!!!!

El audio es un mundo inmenso!, el audio es nuestra vida! =)

Subir
mod
#2 por ((tatisound)) el 21/05/2013
Revisa tu manual ahi viene.

Un saludo
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas