¿Qué sistema operativo recomendais para logic pro 8?

#1 por azucena el 19/12/2011
Hola compañer@s. Tengo que restaurar mi mac por problemas, y quisiera saber que sistema operativo me recomendais, ya que lo unico que lo quiero es para trabajar con logic pro 8 y funcione lo mejor posible:
gracias y un saludo.
Subir
#2 por Jordi Torres el 19/12/2011
Perdón, me he equivocado de hilo.

Pero ya que estamos, yo diría Leopard 10.5.8 para Logic 8 (aunque también va casi perfecto en 10.6.x)

J.
Subir
#3 por D-Joanmy el 20/12/2011
Estoy apunto de comprar un logic 8 con actualización a logic 9, yo uso Lion porque es el que me venía así que primero instalaré el 8 y os diré si funciona bien, pero yo creo que si funciona el 8 con Lion.(Pero mejor asegurarse eh.).

Porque el pro tools hasta la versión 9.1.6 no lo puedes poner en OX LION (y esta si que es una norma establecida del Lion) tiene que ser pro tools 9.1.6 para que funcione en LION.
Subir
#4 por Jordi Torres el 20/12/2011
#3 De que funciona en Lion, funciona. Pero hay que hacer par de malabares para que abra y para instalarlo también. Aparte de esto, supongo que los bugs específicos de la combinación Logic 8 / Snow Leopard estarán presentes en Lion también (un ejemplo, la imposibilidad de abrir la ventana de un multi-instrumento para editar su contenido). Por eso si quieres utilizar Logic 8 sin problemas, y tienes Leopard, utiliza Leopard. Si tienes Snow Leopard o Lion, utiliza Logic 9. Es lo mejor.

Saludos,

J.
Subir
#5 por azucena el 20/12/2011
gracias a tod@s por contestar.
Subir
#6 por D-Joanmy el 21/12/2011
Mejor haz lo que te aconseje Jordito, porque mira como has visto todavía hay muchos programas que no funcionan bien con Lion todavía así que es un riesgo.

Pero claro si ella quiere tener el sistema operativo también actualizado tenemos un problema para de aquí a un año o dos.

Que todos tendremos el sistema operativo actualizado menos ella.

---------------

La propuesta es que mires a ver el si llegas bien con el dinero si quieres actualizar a Lion para tener las novedades del sistema operativo o como dice Jordito quedarte atrás con Snow Leopard si es el que ya tienes no azucena?.

---------------

Jordito las mujeres tienen que estar actualizadas todas aunque no les funcione el ordenador :D. (Sin animo de ofender eh)

Lo digo por los programas que incluyen para multimedia para la cámara y todo lo demás.

---------------

Mira en cuanto lo pruebe os digo algo, yo he instalado un logic 8 pirata y me ha funcionado, ahora estoy esperando uno original.

Si actualizas el sistema operativo e instalas el logic 8 y no te funciona la actualización del logic cuesta dinero claro.
Subir
#7 por D-Joanmy el 28/12/2011
Logic 8 y Lion no funciona, con Lion el logic 9 si que functiona.
Subir
#8 por azucena el 28/12/2011
gracias
Subir
#9 por D-Joanmy el 29/12/2011
De nada azucena, cualquier cosa pregunta, pero mejor alguien que tenga snow leopard te podrá ayudar mas que yo.

Si te podemos ayudar en algo más tu pregunta.
Subir
#10 por azucena el 29/12/2011
tengo el leopard 10.5. es por si me basta con este.
Subir
#11 por Jordi Torres el 29/12/2011
Logic 8 va muy bien con 10.5.x.

Saludos,

J.
Subir
#12 por azucena el 29/12/2011
gracias por vuestras molestias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo