Sistemas operativos, Daws y plugins a 32 y 64 Bits

#1 por Tufarecords estudios el 16/03/2012
Despues de leer bastante a cerca de este tema tengo unas preguntas que aclararian mis dudas;
¿Como se a cuantos bits trabaja mi Daw? (yo uso Cubase 5.1 y Pro Tools LE 8.04) y por supuesto no me refiero a la frecuencia de muestreo, si no a la cantidad de Ram que el Daw aprovecha de mi PC.
Y de igual manera ¿Como se a cuantos bits trabaja mi paquete de plugins de Waves Diamond bundle?
Y la tercera ¿ hay instrumentos virtuales a 32 y 64 bits? yo uso Kontack Studio Drummer, Toon Track y Addictive Drums.
Gracias a todos de antemano.

Estudios Profesionales de grabación.

Subir
#2 por neph el 17/03/2012
cantidad de ram: desde lo predefinido en sus carcteristicas de equipo minimo (leete el manual o en su web vendra) hasta lo masimo que tengas reservado ( en xp 32 bits con el parche /3gb unos 3gb logicamente) por que? depende de los vsts-samples que uses, cuantos mas samples ,librerias,pistas de audio.......el daw te reclama mas ram,asi hasta que te sale eso de "out of memory" vamos que no te queda mas ram.

a cuantos bits trabaja el diamond bundle: lo mismo leete el manual o mira su web, pero leetelo bien,por que algunos plugins aunque tu daw trabaje 32 bits ( coma flotante......) muchos plugins interiormente trabajan a 64 bits, por no hablar de que algunos traen overamplign.........y para comprobar a cuanto trabaj cada plugin usa el bitter, lo insertas depues del plugin y te marca los bits.
bitter:
http://blingmyzik.blogspot.com.es/2008/02/free-bitter-vst.html

a tu tercer pregunta no puedo responderte por que no uso esos plugins, pero con el bitter sales de dudas tu mismo haciendo lo que te digo.

solo una cosa, por que deseas saber la cantidad de ram consumida por tu daw?
Subir
#3 por Tufarecords estudios el 17/03/2012
Gracias por tu respuesta neph, ¿ por que deseo saber la cantidad de ram consumida por mi daw? porque he leido (quizas no deveria leer tanto, algunas veces es mejor je je je.) que los Daws que trabajan a 32 bits solo usan un maximo de 4 Gb de Ram de el equipo aunque este tenga mas y los de 64 pueden usar el doble. Yo actualmente trabajo con PC W XP y 4 Gb de Ram, pero me estoy planteando pasar a un PC mas grande (un Dual Core I7 a 2.800 con W7 y 8 o 16 Gb de Ram)
y lo que quiero saber es si realmente el cambio se notarà, si mi Daw, mis pugins y mis Vst, rentabilizaran bien esos 8 o 16 Gb de Ram y el nuevo Pc en general. Gracias.

Estudios Profesionales de grabación.

Subir
#4 por neph el 17/03/2012
haber con el xp o cualquier sistema operativo a 32 bits solo podras tener 4 gb es un rollo fisico de direccionamiento de memoria, en el xp el mismo sistema operativo se reserva 1gb para su uso, con lo cual te quedara para ti 3 gb ,mas o menos, si quieres mas ram tendras que usar un sistema operativo de 64 bits, ya sea xp, win7......dicen por ahi que el win7 gestiona mejor la ram , aun consumiendo el mismo algo mas que el xp, repito,dicen por ahi.....yo la verdad que no lo he comprobado, sigo con xp a 32 bits.

aun asi tienes que diferenciar entre cpu y ram, los vst como compresores,delays,reverbs.....consumen basicamente cpu, cuanto mas rapida la cpu mas efectos de ese tipo puedes usar.
luego los samplers, en los cuales tu cargas librerias estilo orquesta,muestras de baterias......esos consumen ram junto con tu sistema operativo,tu secuenciador y tus pistas de audio (estas ultimas dependen tamben de la velocidad de tu hdd, se estipula que para un ordenta de sobremesa minimo un hdd de 7200 rpm ).

si quieres saber si te sera rentable, seria si y no, un nuevo ordenata mas rapido y con mas ram es mejor PERO tener mas ram para no usar es un poco inutil, o tener mucha ram para solo usarla alguna vez, quizas conviene mas congelar ( pasar a audio ) algunas pistas menos importantes ........

esa era la parte de si, la parte de no es esta,
mira que todo tu hardware sea compatible con 64bits,muchas tarjetas......no van muy finas todavia a 64bits, vamos que los drivers dejan mucho que desear e igual es peor el remedio que la enfermedad, asi como muchos secueniadores no trabajan a 64bits nativamente, que yo sepa un secuanciador de 32bits corre en un s.o de 64bits sin problemas,pero enterate bien antes por si acaso (lo digo por protools) por lo demas yo antes optaria por una optimizacion fondo y si aun asi no estoy contento pues ordenata nuevo al canto, recuerda lo del hard compatible con 64bits.

para optimizar el ordenat par audio tiene 2 posts muy buenos, leetelos bien y a fondo.

el primero
http://www.hispasonic.com/foros/tutorial-para-optimizar-windows-para-audio/384514

el segundo
http://www.hispasonic.com/foros/tutorial-purpura-para-optimizar-xp/238903

recuerda leertelo bien todo y quedarte con lo que mas te convenga,personalmete con el primer post va muy bien,eso si,solo para audio,con esa configuracion olvidate de tener internet.......en ese ordenata, a no ser que hagas un particion.........con la primera optimizacion ganaras ram y algo de proceso de cpu.
Subir
#5 por Tufarecords estudios el 17/03/2012
Gracias de nuevo, se agradecen los conocimientos informaticos, la verdad es que tengo los dos PCs, en el pequeño W XP 4 GB (dedicado al audio) tengo el Cubase 5 y el PT 8 con una Digi 002 para ambos ( pero soy mas de Cubase que de PT) , y en el grande I7 W7 16 GB (dedicado a la ediccionde video HD) tengo "Avid Studio" .
El tema empezo cuando me hice del "Kontact 5 con el Studio Drummer" y lo instale pra Cubase y PT en el PC pequeño. Es un Instrumento virtual que me encanta
pero no se si es mas CPU o mas RAM lo que necesita (yo de informatica mas bien lo justito), pero el caso es que en cubase me hace ruidos y en PT me dice que aumente el Buffer, no es que sea un problema grabe pero fastidia ( de hecho en Cubase no lo puedo usar), entonces pense en instalar el Cubase y el PT en el PC grande (a pesar de que me gusta tener el video separado del audio) de esta forma tendria en el I7 con W7 el Cubase, el PT ( e incluso solo el Cubase pues me gusta mas que el PT) y el Avid Studio, eso si, totalmente dedicado a estos programas ,nada de messenger ni Office ni na de na. Y asi fue por lo que me puse a leer a cerca de los sistemas de 32 y 64 bits y tal, para saber que tal me iria, asi que gracias de nuevo pues como comente al principio se agradecen los conocimientos informaticos para antes de dar estos pasos, gracias.

Estudios Profesionales de grabación.

Subir
#6 por neph el 17/03/2012
lo unico que me queda decirte s ue algunos waves no van en 64 bits ,tienes que hacer algun apaño, si el plugn esta actualizado a 64 bits no tendras problemas pero si no

http://www.hispasonic.com/foros/cubase-5-plugins-waves/283437

sin mas que tengas suerte.

pd si es cuestion de proceso de cpu mira para hacerle al ordenador pequeño on oc .

http://www.overclocking.es/modules/newbb/
Subir
#7 por Tufarecords estudios el 18/03/2012
Pues al final instale el PT y el Cubase en el I7 y todo funciona salvo que a ninguno de los dos les llega señal de audio a los inputs, te cuneto, que tu sabes de informatica y supongo que deve ser algo de configuracion en el PC pero no se el que, pues la targeta (Digi 002) y los dos Daw funcionan bien, todo suena, las claketas, los proyectos grabados anteriormente, los instrumentos virtuales, el WMP, los sonidos del sistema, otros programas con audio, pero ni a PT, ni a Cubase, les llega señal de audio a los inpunts y eso que en la configuracion de dispositivos (Cubase) y en Setup - I/O (Pro Tools) aparecen correctamente todas las conexiones y los drivers de la Digi. ¿ sabes que puedo que hacer? gracias.

Estudios Profesionales de grabación.

Subir
#8 por neph el 18/03/2012
prueba los drivers genericos del windows creo que son los mme multimedia drivers, y si no bajate los asio4all y los seleccionas no vaya a ser que tus tarjetas y su drivers en 64 bits no rulen.

de todas maneras creo recordar que en cubase en configuracion de proyecto seleccionabas a cuantos bits y frecuencia de muestreo querias que funcionase, no se si lo has cambiado a 64 bits. aunque no deberia de ser ningun problema tenerlo en 24bits,pero prueba a ver que te pasa.

cuando le das a "añadir pista de audio" se te abrira la ventanita para especificar estereo, mono, etc, pero te aparecen los botones de aceptar y cancelar ?

te pasa lo mismo si seleccionas la tarjeta de sonido integrada en la placabase, por que me imagino que soportara bien los 64 bits,al venir de serie en un ordenata con un s.o de 64 bits....

te digo que no eres al unico que cubase 32bits en un s.o de 64 bits le da problemas,asi como cubase 64bits tambien le da problemas con muchos plugins que ni suenan, y ya que estas prueba mirar el soplido en vacio de tus tarjetas no vaya a ser que haya aumentado o aparecido de golpe.

que version tienes 5.1.1 o solo la 5.1 como pones arriba, por que te diria que actualizes a la verion 5 x mas nueva que tengan (steinberg)
ya diras.
Subir
#9 por Tufarecords estudios el 18/03/2012
He probado todo, y sigue igual (por cierto en mi Cubase no da la opcion de seleccionar nada a 64 bits, como mucho la frecuencia de muestreo a 24), creo que tiene que ser algo de configuracion del PC o de la Digi, ya te digo que en cuestion de audio funciona absolutamente todo menos las entradas de audio, y lo curioso es que es igual en dos DAWS distintos, es una pena pues no veas como carga de rapido los vst, los proyectos, si funcionase estoy seguro que iria mucho mas rapido todo, que en definitiva es lo que yo busco. Intentare actualizar a 5.5 pero en la web de Steinberg solo veo cosas de Cubase 6, parece que del 5 se han olvidado.Gracias de nuevo, si se te ocurre algo mas me cuentas.

Estudios Profesionales de grabación.

Subir
#10 por neph el 18/03/2012
no estara en conflicto tu tarjeta integrada?

prueba a abrir el monitor de entrads pero el que te sale cuando le das doble click al atavoz pequeño ese que sale a la derecha abajo en el windows, ya sabes, doble click,a,seleccionas todo en grabacion y todo en reproduccion e intentas monitorizar las enrada desde ahi, vamos selecciona en ese panel la entrada que quieras que grabe el cubase
y haber que pasa
Subir
#11 por Tufarecords estudios el 19/03/2012
Todo esta correcto, tanto en dispositivo de grabacion como de reproduccion, haciendo click en el altavoz pequeño de Windows, en configuracion de dispositivos, en panel de control - Hardware - audio, y en todos los sitios hasta donde yo se llegar el PC reconoce todos los I/O de la Digi y dice que el dispositivo funciona correctamente y que sus drivers estan actualizados, al igual que en PT y Cubase reconocen todas las I/O es como si el micro no funcionase (pero si funciona pues suena, pero la señal no entra en los DAWs, no se iluninan los leds de entrada y por supuesto le das a grabar y graba una region pero en blanco) hoy pasare por la tienda de informatica donde compre el I7 a ver si me saben decir algo, lo que si me mosquea es que este post lo tengo en mil foros tanto de audio como de informatica y tu eres el unico que me esta contestando, por eso, gracias de nuevo.

Estudios Profesionales de grabación.

Subir
#12 por neph el 19/03/2012
espero que en la tienda te resuelvan el problema, si no creo que para "arreglarlo" tendremos que empezar a colgar fotos de los menus........y asi poco a poco intentar solucionarte el problema.

ya sabes haremos todo lo que podamos antes de tirar la toalla
Subir
#13 por Tufarecords estudios el 19/03/2012
Voy a desinstalar y volver a instalar todo a ver, ya comentare.

Estudios Profesionales de grabación.

Subir
#14 por Tufarecords estudios el 21/03/2012
De momento vuelvo a instalar PT y ¡¡FUNCIONA!! ( y he de decir que no se si sera, la CPU del I7, los 18 Gb de ram o el SO de 64 bits pero el caso es que se nota mas fluidez en todo que es lo que yo queria) tocaremos madera, a ver si sigue la racha de funcionar al instalar los Waves Diamont y el Kontack, lo mismo el Cubase ni lo instalo por si acaso.... gracias por atenderme neph.

Estudios Profesionales de grabación.

Subir
#15 por neph el 21/03/2012
de nada ,si vuelves a tener problemas comentalo y ya veremos que podemos hacer.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo