sistemas operativos para mac

#1 por JLC el 27/11/2012
Quería preguntar, que tengo 2 ordenadores g5, con el sistema operativo 10.3.5, pero que querría cargar programas de música que requieren por lo menos, el sistema operativo 10.5, y querría saber si hay alguna manera de hacerlo, porque tengo entendido que es imposible actualizar a estos ordenadores, más allá del sistema operativo 10.3.9.

Mil gracias por anticipado, por vuestra ayuda
Subir
--421767--
#2 por --421767-- el 27/11/2012
Los G5 van hasta 10.5, ya el 10.6 no pueden.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo