SL3 Serato Scratch live!

#106 por leotronic™ el 12/05/2011
Hola shoke y bienvenido a Hispasonic, primeramente te recomiendo que te mires las normas del foro, mas que nada para que te sea mas facil el uso del mismo: http://www.hispasonic.com/foros/normas-generales-foros/6699

Por ejemplo estas 3 normas en concreto:

2- Haz búsquedas antes de lanzar una pregunta al foro. Es muy probable que tu duda ya haya sido contestada hace tiempo.

4- No escribas todo en mayúsculas. Evita también los caracteres especiales, los !!!!!, ???? y otras filigranas en los títulos para llamar la atención.

8- No repitas varias veces el mismo mensaje en distintos foros.


Tambien te recomiendo que te leas el manual del ScrathLive, ya que lo que preguntas esta todo bien explicado allí, si no lo tuvieras lo puedes consultar directamente desde la pagina oficial de Serato: http://www.serato.com , tambien tenemos un hilo oficial de Serato en este mismo foro: http://www.hispasonic.com/foros/serato-hilo-oficial/327417

... ;)

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#107 por shoke el 12/05/2011
PERDONA SE TE HE MOLESTADO EN ALGO PERO ES LA PRIMERA VEZ QUE E SCRIVO AQUI LO SIENTO .
Subir
#108 por leotronic™ el 12/05/2011
#107

Para nada me has molestado, lo que te ocurre es normal si eres nuevo en el foro ;)

por cierto, recuerda esta norma:

4- No escribas todo en mayúsculas. Evita también los caracteres especiales, los !!!!!, ???? y otras filigranas en los títulos para llamar la atención.

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#109 por shoke el 12/05/2011
Ok gracias , olle el manual es el mismo que el de sl1 .
Subir
#110 por leotronic™ el 12/05/2011
#109

El manual en si es para el ScratchLive, da igual si tienes el SL1, el SL3, o el que sea, en la pagina oficial de Serato te puedes descargar la ultima version del S.L. y el manual tambien.

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#111 por shoke el 12/05/2011
Grcias por tu atencion ,ya tengo el manual y le he dado a el update en el sl3 haber que tal .Gracias de nuevo ¿es nesesario desistalar para instalar la ultima version?
Subir
#112 por Hai el 12/05/2011
Hola compañeros, este fin de semana estuve pinchando con el SL3 y muchos watios, el caso es que en el plato izquierdo (en la pantalla) con el vinylo parado, avanzaba! Nunca me ha ocurrido esto en casa y no se si será debido a la resonancia de graves. A alguien le ha ocurrido esto alguna vez, sabeis a que puede deberse este fallo?
Un saludo y gracias de antemano.

https://soundcloud.com/haivan-dj-666

https://www.youtube.com/watch?v=yn3On7rc98c

¡Maldito parné!

Subir
#113 por leotronic™ el 12/05/2011
#111

Si, siempre es conveniente desinstalar versiones anteriores antes de poner una nueva version. Por cierto, fíjate a ver si tienes flasheado el ultimo firmware de la SL3, si fuera asi, pues no te aparecería la opcion para hacer el update, pero si aun no lo tienes a la ultima version, pues te aparece la opcion para actualizar el firmware...

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#114 por leotronic™ el 12/05/2011
#112

no es un fallo, tienes que ir a setup y modificar los db's en el estimate, fijate en la foto, tienes que dejar el plato parado con la aguja puesta en el vinilo y darle al boton de estimate, tambien lo puedes modificar manualmente, tienes que ir probando hasta que todo rule perfectamente...

rane_serato_scratch_live2_klein.jpg


Por cierto, bienvenido a Hispasonic... ;)

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#115 por Hai el 13/05/2011
Hola y gracias Leotronic, no solo soy nuevo en el foro sino en serato también (siempre he pinchado analógico) y estoy bastante verde en todo lo que a digital se refiere.
Probare a regularlo como tu me dices, el caso es que desde que lo tengo, nunca he tenido que configurar nada porque siempre ha ido perfecto. Crees que pueda influir el tema de tener muchos watios cerca de la cabina? Te lo pregunto porque en casa con el mismo ordenador y menos watios, esto no lo ha hecho nunca.
También tengo una duda, que no tiene nada que ver con esto. Se trata de querer borrar una carpeta de loops y samples, el caso es que la borro sin problemas, pero cuando vuelvo a abrir el programa vuelve a aparecer. Me gustaría borrarla definitivamente porque son mas de ocho gigas y tarda mucho en cargarse cada vez que abro el programa.

Bien hallado :)

https://soundcloud.com/haivan-dj-666

https://www.youtube.com/watch?v=yn3On7rc98c

¡Maldito parné!

Subir
#116 por shoke el 13/05/2011
Hola , la actualizacion me la ha cojido y la tengo en la carpeta de descarga guardada pero claro lo de no controlar mucho instale sin quitar la original y claro mire y segia teniendo la version origilal , jejej pero vueno poco a poco ire controlando con mac tambien veo mas dificil el tema hasta que no me empape un poco de todo estas echo un figura de la materia leo ajaj .Gracias por la info
Subir
#117 por leotronic™ el 13/05/2011
hai escribió:
Crees que pueda influir el tema de tener muchos watios cerca de la cabina?


Si, es muy posible que sea eso, casi seguro vamos, ademas de eso puedes tambien probar a colocar la SL lo mas lejos posible de vibraciones acusticas y tal...

hai escribió:
También tengo una duda, que no tiene nada que ver con esto. Se trata de querer borrar una carpeta de loops y samples, el caso es que la borro sin problemas, pero cuando vuelvo a abrir el programa vuelve a aparecer. Me gustaría borrarla definitivamente porque son mas de ocho gigas y tarda mucho en cargarse cada vez que abro el programa.


Primero tienes que borrar con ctrl + suprimir en los creates dentro del S.L., luego borrar directamente la carpeta del disco duro desde el explorador de archivos del mismo windows, donde tienes todos esos loops y samples guardados.

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#118 por Hai el 13/05/2011
Ok, intentare aislarla lo mejor posible.
Respecto a borrar la carpeta... el caso es que uso mac y la carpeta con sonidos la tengo en aplicaciones, ya que la utilizo en ableton. No hay forma de sacarla de serato sin tener que borrarla del todo?

PD: Disculpa mi ignorancia, pero ya te dije que estaba muyyyy verde (y no es por la maria).

https://soundcloud.com/haivan-dj-666

https://www.youtube.com/watch?v=yn3On7rc98c

¡Maldito parné!

Subir
#119 por leotronic™ el 13/05/2011
#118

Pues con solo borrar los creates de la manera que te he dicho antes ya sería suficiente, no deberia de volver a aparecerte todo despues de reiniciar el S.L., de todas maneras si ves que asi y todo te vuelve a aparecer todo, te recomiendo que le eches on ojo al foro oficial de Serato: http://serato.com/forum/area/39 , creo recordar que allí mismo ya se habia hablado bastante de este tema en concreto, a mi la verdad que nunca me ha pasado, por eso no se me ocurre nada mas de que pueda ser.

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#120 por Hai el 14/05/2011
Eso voy a hacer, gracias por todo Leotronic, eres un tio majo.
Un saludo.

https://soundcloud.com/haivan-dj-666

https://www.youtube.com/watch?v=yn3On7rc98c

¡Maldito parné!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo