Snow leopard 10.6.8 Logic 9.1.1

#1 por wavesboy el 14/05/2012
Alguien tiene esta combinación y me puede decir si le va bien.Un saludo.
Subir
#2 por wavesboy el 15/05/2012
Hola chicos saben si esta combinación alguien la tiene y si funciona bien,yo tengo la 10.6 con 9.1.1 en logic y me funciona de lujo,pero para instalar algun programa nuevo tipo Final Cut Pro X o algo mas necesito un sistema operativo mas nuevo por ejemplo 10.6.8 pero no se si se llevara bien con la 9.1 de logic. Un saludo y si me pueden ayudar.
Subir
mod
#3 por Jordi Torres el 16/05/2012
No tendrás ningún problema con Logic 9.1.1 y el OS 10.6.8 (salvo los bugs que todavía existan en esa versión de Logic...y que nada que ver tienen con la versión del sistema operativo). No entiendo por qué te quedas estancado en esa versión de Logic. :?:

El único problema que recuerdo con la versión 10.6.8 de OSX es que la Symphony 32 de Apogee no es compatible.

Saludos,

J.
Subir
#4 por wavesboy el 16/05/2012
Muchas gracias jordito por contestar,Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo