Snow Leopard vs. Pro Tools

#1 por Soleft el 21/05/2010
Hola,

Supongo que a estas alturas este tema debe de estar un poco trillado pero todavía sufro dolores de cabeza al intentar aclararme...

Tengo una Mbox 2 Pro con el Pro Tools 7.1.3. y estoy a punto de comprar un iMac con el Snow Leopard ( Mac Os X 10.6.2).
Ya he repasado los foros y he intentado aclararme pero soy un poco duro de mollera...

Me he bajado el archivo ptle713r2.dmg de la web de Digidesign que, si no he entendido mal, es suficiente para resolver el problema pero no estoy seguro de que sea la solución.
¿Instalando este archivo solucionaré el problema de compatibilidad o me tengo que joder y comprar el Pro Tools 8?
¿Existe alguna otra forma de conseguir hacerlos compatibles?

Si alguien me lo puede aclarar se lo agradecería.
Saludos.
Subir
#2 por Soleft el 21/05/2010
Además no tengo claro si me servirá un cable firewire 800 o necesito un adaptador firewire 800/400.

¿Alguna ayuda?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo