Sobre Motu Audio Express

#1 por saderap el 04/12/2012
HOLA, SOY NUEVO Y LA VERDAD ES QUE ME COMPRE UNA MOTU AUDIOEXPREES Y NOSE COMO INTALARLA PORFAVOR ALGUIEN QUE ME AYUDE, LO AGRADECERIA MUCHO
SALUDOS
Subir
--104025--
#2 por --104025-- el 04/12/2012
http://www.motu.com/products/motuaudio/audio-express/movie.html

Para instalarla solo debes poner el CD de instalación en el lector de CD y seguir las instrucciones.
Subir
--115167--
#3 por --115167-- el 04/12/2012
#2

Kamikaze, te dicen algo las iniciales RTFM ?? :lol: :lol:

Deberías ponerlas en tu firma
Subir
--104025--
#4 por --104025-- el 04/12/2012
No, el RTFM lo debería poner al principio.

Pero nadie entiende!!
Subir
#5 por saderap el 05/12/2012
#2 lo que pasa esque me la compre, instale los drivers y el pc me la reconoce y todo pero no suena, tengo window 7 64 bit, ayudaaa porfavor
Subir
--104025--
#6 por --104025-- el 06/12/2012
Supongo que a la interface le instalaste los monitores... no?

Debes instalarle los monitores a la salida (main out L y R).

Las salidas son balanceadas, por lo que debes conectar cables TRS a TRS, o TRS a XLR.


audio-express-studio-setup.png
Subir
#7 por saderap el 06/12/2012
muchas gracias kamikaze, ya solucione el problema de audio pero me surgio otro, yo aun no me compro los monitores estoy usando unos edifier que son como parlantes, el caso esque la motu tiene el boton de phones que es para que el audio salga por los audifonos y no por los monitores pero a mi no me funciona ese boton, tengo que cambiar la salida del audio manualmente desde panel de control/ sonido y ahi seleccionar la salida que quiera, eso se puede arreglar de alguna manera? para que me funcione el boton y no tener que estar a cada rato cambiando la configuracion?
Subir
--104025--
#8 por --104025-- el 06/12/2012
Es raro que el conector de fonos no funcione.

Le has dado nivel? estas ruteando alguna señal hacia los fonos?

audio-express-large-front.jpg

http://cdn-data.motu.com/site/images/audio-express/web1-5/audio-express-large-front.jpg
Subir
#9 por saderap el 06/12/2012
si y e movido bastante la perilla y nada, solo funcionan los fonos cuando los configuro desde sonido en panel de control

ayer fui a probar la interface a donde la compre y el señor que me la probo tenia un mac y a el si le funcionaban los fonos y los monitores por separada, yo tengo window 7 64 bit

ayudaa nose que puede ser
Subir
#10 por saderap el 08/12/2012
HOLA YA TENGO TODO FUNCIONANDO, PERO TENGO UNA DUDA COMO CONECTO LA GUITARRA ELECTRICA QUE TIENE UNA SALIDA DE LINEA, COMO HAGO PARA COENCTARLA A LA INTERFACE SI EN AL FOTO QUE ADJUNTASTE SALE CON CONEXION XLR? COMO LO HAGOOO
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo