Sobrecarga del sistema-pistas midi reproducen sonido x defec

#1 por jesus el 11/07/2015
Hola a todos/as, necesito ayuda ... tengo dos problemas con mi equipo: El mas grave se llama, sobrecarga del sistema, no me deja ni grabar ni escuchar lo que ya está grabado, le doy al play, y a los 2 segundos se detiene, pensaba que era por la cantidad de pistas que uso con el logic pero probé un proyecto solo con una pista de audio y pasa lo mismo.

El otro problema es que ahora he debido cambiar alguna configuración en Midi, porque cuando abro una pista nueva de instrumento de software o incluso marco la R en la pista de un proyecto ya grabado con instrumentos de software, suena la música que está por defecto en los instrumentos, y no puedo hacer nada, gracias adelantadas por la ayuda, ahh lo dicho uso logic pro x, mis equipos son: MaccBook Pro y mi tarjeta de sonido es Digidesing 002.
Subir
#2 por RaulMX el 11/07/2015
Quizá tengas muchas aplicaciones que inician con el sistema y estén utilizando la mayoría de recursos de tu ordenador tantos que al iniciar el DAW a la primera se cuelga, tal vez también tengas en configuración de audio un tamaño de buffer muy bajo que sature muy rápido los recursos del sistema y quizá también una configuración de frecuencia de muestreo muy alta, yo revisaría y probaría cambiando valores de todo esto para eliminar que sea problema de configuración.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por jesus el 12/07/2015
Raul MX muchas gracias por contestar e intentar ayudarme, me pondré a ello ahora mismo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo