Software de la Roland Quad-Capture

#1 por Marc Canela Miralles el 23/06/2013
Hola Hispasónicos!!

Hace unos días me compré la interface de audio Roland Quad-Capture. En un primer momento se me instaló perfectamente en mi PC pero no conseguía que se me reprodujese ningún sonido así que decidí desinstalar y volver a instalar el driver, se me desinstaló perfectamente i ahora cunado le doy para que se vuelva a instalar me sale un error y me la hace volver a desinstalar i reiniciar el PC y es un bucle infinito.
Si alguien tiene alguna solución para ayudarme a solucionar este problema os lo agradecería mucho, gracias!!
Subir
#2 por Suvur el 23/06/2013
Hola,

Desinstálala por completo y antes de reiniciar el pc le haces una limpieza con el programa CCleaner. Una vez reiniciado, instala la tarjeta siguiendo ESCRUPULOSAMENTE los pasos que se detallan en el manual. Descarga cualquier actualizan decontroladores o software que haya en la web de Roland.

SUVUR

Subir
1
#3 por Marc Canela Miralles el 24/06/2013
He pasado el CCleaner y luego me he descargado la última versión de los drivers de la tarjeta y me sigue dando el mismo problema.

Gracias de todas formas Suvur!
Subir
#4 por Suvur el 24/06/2013
#3 Pues ahora descárgate y pasa el Glary Utilities.

Y mira en el FAQ de Roland a ver si tienen solución a esto.

de nada

SUVUR

Subir
1
#5 por Limon&Faker el 24/06/2013
Yo la utilizo bajo Windows 8 y 0 problemas. Vamos que funciona perfectamente y he formateado un par de veces.
Bájate los últimos drivers si no los tienes: http://www.roland.com/support/article/?q=downloads&p=UA-55
Subir
1
#6 por Marc Canela Miralles el 24/06/2013
mas de lo mismo...
he pasado el otro limpiador y estoy utilizando la ultima versión de drivers que tiene Roland y no puedo solucionar el problema
Subir
#7 por javi lopez el 31/10/2013
yo tengo el mismo problema y no hay manera de solucionarlo estoy pensando en formatear todo alguien sabe algo sobre este problema??
Subir
#8 por Marc Canela Miralles el 08/11/2013
javi lopez escribió:
yo tengo el mismo problema y no hay manera de solucionarlo estoy pensando en formatear todo alguien sabe algo sobre este problema??
estoy contigo y a parte no he encontrado ningún servicio técnico de roland para el software, solo encuentro para el hardware, en este ámbito no te puedo ayudar pero la solución para que me sonara la interface es que por detrás tiene un boto que esta en modo interno y hace que no le entre ni le salga el audio, saludos
Subir
#9 por plastamix el 15/11/2013
La solución es sencilla. En este caso el problema está en la instalación de un driver. No hay más que saber en qué consiste la instalación de un driver, y de ese driver en concreto, qué cambios realiza el instalador y dónde. A veces se produce un error y tras una desinstalación no queda todo como antes.

Lo que tiene que hacer el windows para instalar y poner en funcionamiento un aparato a través de su driver se lo dice el fabricante del driver a través del archivo inf. Ahí pone qué archivos tiene que copiar y dónde, qué entradas en el registro tiene que crear y dónde, y todo lo que haga falta. Si al ponerse a instalar se encuentra que algo ya está hecho, que una clave ya existe, lo más probable es que no la toque, y quedará creada como una instalación anterior, por lo que igual no tiene datos válidos y no funcionará

Los programas que dicen limpiar el registro limpian lo que sea muy evidente. Lo que no esté del todo claro tampoco lo tocan, ya que podrían fastidiar algo importante, con lo que muchas veces no solucionan el problema.

Así que la solución es cogerse el inf del driver y ver qué hace. La mayor parte de los datos los mete en las claves ClassGUID, creando las suyas propias o añadiendo a alguna que ya exista.

De un inf:
ClassGUID={4D36E96C-E325-11CE-BFC1-08002BE10318}

Y añade al registro datos con la instrucción AddReg

Del mismo inf:
[Scope.Interface.Wave1]
AddReg=Scope.Interface.Wave1.AddReg
[Scope.Interface.Wave1.AddReg]
HKR,,CLSID,,%Proxy.CLSID%
HKR,,FriendlyName,,%Scope.Wave1.szPname%

Lo que aparece entre % % son variables definidas dentro del propio inf y el HKR es el HKEY_CLASSES_ROOT de registro. Si una reinstalación da error hay que ir interpretando todas esas líneas del inf y borrando del registro lo que siga existiendo despues de desintalar el driver.

Fácil si sabes lo que haces. Si no, no queda más remedio que formatear otra vez, o esperar que un driver más moderno solucione el problema.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo