Solucion Firewire y Windows SP2

#1 por subacuatico el 10/10/2008
Como veo que mucha gente que utiliza tarjetas de sonido Firewire con el Windows SP2 tienen problemas de no funcionamiento y demás, dejo esta dirección, que a mi me ha solucionado mis problemas con la RME Fireface 400.

http://www.citriq.com/forum//viewtopic. ... becfafbf71

No sé si en algun otro hilo anterior en Hispasonic se ha comentado algo así, en cualquier caso pretendo echar un mano...

Gracias...
Subir
#2 por neph el 10/10/2008
ya se comento al tiempo ese parche,pero no esta mal recordarlo :mrgreen: , lo que me interesa saber es si al poner el parche en el xp-sp2 tenemos que seguir usando una tarjeta firewire con texas instrument para que no nos de problemas, o vale con una que lleve por ejemplo via.no lo puedo prbar ya que no tengo nada firewire,yo sigo con PCI
Subir
#3 por ananjar el 14/10/2008
Yo tengo una firewire de m-audio, audiphile, con un xp profesional sp2 y va perfectamente.
Subir
#4 por subacuatico el 14/10/2008
leyendo la información, entiendo que al poner el parche lo que mejora es la velocidad de tranmisión al utilizar los protocolos adecuados, y por lo tanto la estabilidad en la transmisión de datos...

Otra cosa aparte creo que debe ser las posibles incompatibilidades que puedan existir entre ciertos chips firewire y ciertas tarjetas o aparatos. La mayoría de constructores de interfaces de audio y demás recomiendan unas marcas muy determinadas de chips firewire, entre ellas texas..., y aqui hay mucho de publicidad y mamoneo, pero tambien de estandarización y conocimiento de sistemas (por ejemplo el constructor de trajetas de audio "juanito" pondra esfuerzo en conocer los sistemas de Texas, pues la mayoría de los usuarios utilizan este chip. No pondrá el mismo esfuerzo en conocer la marca de chips firewire "pepito" que tienen 4 usuarios..). No significa que tu aparato firewire no vaya a funcionar con otras marcas, pero en principio, lo que si parece asegurar es que con esas esta probado que funciona bien (o al menos eso dicen)...
Subir
#5 por neph el 14/10/2008
en varios posts se da el caso que la misma tarjeta motu mkII por ejemplo, a unos les va bien con chip T.I y a otros con un simple via.
Subir
#6 por subacuatico el 15/10/2008
Ta vez los que tengan el chip VIA y no le funciona bien el interface firewire sea porque siguen teniendo los protocolos lentos en SP2, por eso puse el enlace de arriba... Lo que habría que mirar es si los chips VIA funcionan con los protocolos nuevos y con las interfaces MOTU y RME que son las que más problemas dan con chipset VIA.

De todas maneras es muy dificil dar una única solución para esto, porque también pueden entrar en juego incompatibilidades de diferentes aplicaciones que tenga el usuario, malas o no existentes desistalaciones de la tarjeta que lleva la placa base, etc...

Estaría bien que algún usuario con Chipset firewire VIA y protocolos lentos, y que no le funcionará bien la tarjeta de audio, nos comentará si cambiar los protocolos a los más rápidos le solucionó el problema...
Subir
#7 por llamaza el 26/12/2008
Yo acabo de hacerlo a la antigua usanza. He cambiado los drivers a la version sp1 con chipset via y una motu ultralite mkII y el rendimiento ha aumentado. Puedo bajar el buffer bastante mas que antes en un centrino 1,73.

Remix Set gratuito desde Adeptlabel

Subir
#8 por jmarti el 14/01/2009
¿como se cambian los drivers a la version sp1? Yo tambien tengo una tarjeta firewire y en sp2 no funciona bien (incluso metiendole el parche este que se comenta arriba)

Otra opcion seria instalar windows sp1 tal cual ¿Funcionaria cubase, guitar rig, etc... o me daria algun problema?
Subir
mod
#9 por obione el 14/01/2009
Ha habido bastante evolución con respecto al SP3, yo que tú probaría antes con SP3.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#10 por efraperu el 25/10/2013
Tengo una Mbox2 pro, el problema es que no trabaja a 24 bits en Windows 7 cuando quiero cambiar a 24 bits calidad estudio me dice que el dispositivo no es compatible, por favor si alguien supiera cual sería el problema, gracias
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo