solucion/problemas multimix 8 firewire

#1 por daniel el 03/03/2014
hola os comento que en un hilo anterior ya solucione el problema de que me no me captaran los driver la mesa alesis multimix 8 firewire,pero ahora el problema que me aparece es que cuando enchufo el micro a la mesa el cubase sx3 no me reconoce el micro y entonces pues no me graba.
en la tarjeta de audio del pc he asignado la multimix 8 firewire y en el cubase tambien y nada de nada,sin embargo cuando en cubase quito los driver de la firewire y pongo los full drivers que vienen asignados a la placa de mi pc lo reconoce perfectamente y puedo grabar pero no por pistas sino con una unica pista estereo y por eso necesito hacer que me reconozca el micro con el puerto firewire para poder grabar mi bateria por pistas independientes y asi editar posteriormente casa una de ellas,gracias a todos y un saludo.

gracias chic@s por ayudarme cuando lo he necesitado,aqui me teneis para lo que necesiteis.

Subir
#2 por PETZOO el 03/03/2014
Tu micro necesita alimentación phantom?

Los drivers que tienes instalados de la multimix son los ASIO?

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#3 por daniel el 03/03/2014
no necesita phanton,es dinamico,y en cuanto a lo del los asio no te entiendo,podrias decirme como miro eso?

gracias chic@s por ayudarme cuando lo he necesitado,aqui me teneis para lo que necesiteis.

Subir
#4 por daniel el 03/03/2014
los drivers me los descargue un foro que vi por ahi en sangoogle de un extranjero que tenia el mismo problema que yo.
crees que si descargo los drivers de windows 7 desde la web de alesis me detectara el audio del micro?
puede ser que el problema venga de ahi?.
gracias petzoo.

gracias chic@s por ayudarme cuando lo he necesitado,aqui me teneis para lo que necesiteis.

Subir
#5 por daniel el 03/03/2014
acabo de corroborar que los driver que tengo instalados son los ultimos de windows 7 de la web de alesis,pero no dice nada de si son asio o no y la verdad no tengo ni pajolera idea de si los son.

gracias chic@s por ayudarme cuando lo he necesitado,aqui me teneis para lo que necesiteis.

Subir
#6 por daniel el 03/03/2014
quiero decir que no me ha funcionado con los drivers de windows xp y he tenido que instalar los windows 7 no se porque pero no va bien del todo.

gracias chic@s por ayudarme cuando lo he necesitado,aqui me teneis para lo que necesiteis.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo