Sonar 4 no reproduce MIDI

#1 por arturo769 el 31/05/2007
Hola Gente: Soy Arturo de Argentina y trabajo con el Sonar 4 (de manera muy casera). Lo he instalado en una nueva PC y resulta que no logro que reproduzca MIDI (con otros programas en la misma máquina no tengo problemas)y cuando voy a options/ MIDI device, no me aparece ninguna opción dsiponible en "inputs".
Es evidente que mi tarjeta de audio funciona y reitero, la uso con MIDI con otros programas, pero no logro reproducirlos con el Sonar 4. :evil:
¿Tienen idea de qué puede pasar?
Desde ya muchas gracias. :)
Subir
#2 por involucrado el 01/06/2007
Me ha pasado con el Sonar 4, y lo he resuelto volviendo a instalar el driver de la placa de audio y el programa.

Suerte!!
Subir
#3 por arturo769 el 01/06/2007
Pues gracias, pero eso no ha funcionado...
Subir
mod
#4 por Manubaixo el 01/06/2007
Que tarjrta utilizas?

Si tu tarjeta es de las que no tienen un sinte midi interno (como las SoundBlaster), tendrás que elegir el de Windows. Mira a ver si lo tienes seleccionado en el Panel de Control/Dispositivos de Sonido y Audio/Audio/Reproduccion de Musica midi, y selecciona Sint. SW de tabla de ondas GS; y prueba a desmarcar "usar solo dispositivos predeterminados".

Si aún con eso no consigues solucionarlo, podrías utilizar uno de los instrumentos que trae Sonar, como por ejemplo, el siempre recurrido TTS. Desde mi punto de vista trabajar con el TTS es un gran acierto. No te cuesta nada cargar un TTS, no come apenas recursos, te da unos sonido más aceptables que los del Windows y, por lo menos en mi caso, te evitas problemas de sincro con los putos midis. Yo antes tenía problemas con las claquetas,que si se atrasaba un pelín, que si no coincidía exactamente con los compases,etc. Ahora cargo el TTS, la pista midi la direcciono al canal 10 del TTS q es el q trae por defecto el drum kit, (si el tema es un 4/4) escribo en la ventana Piano Roll cuatro notas negras en el primer compás con el sonido q más me guste, cierro esa ventana y en la de Arreglos convierto ese compás a loop, lo estiro a la duración del proyecto y listo. Es un minuto y te olvidas de problemas. Incluso puedes hacerte una claqueta personalizada con diferentes sonidos , marcar la entrada o lo q se te ocurra.


Chequea este post por si tienes ya un proyecto con midis q quieras reproducir con el TTS:

http://www.hispasonic.com/foros/archivo-mid/136892

Perdón por el tocho

Saludos

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
#5 por VictorAndres el 22/07/2007
vete a Audio Options, despues le das click en la pestaña de ADVANCED y despues cambias la opcion de DRIVER MODE a MME de 32 Bits y listo, cierras sonar y luego abress y selecciones la salida.
Subir
#6 por VictorAndres el 22/07/2007
vete a Audio Options, despues le das click en la pestaña de ADVANCED y despues cambias la opcion de DRIVER MODE a MME de 32 Bits y listo, cierras sonar y luego abress y selecciones la salida.
Subir
#7 por arturo769 el 27/07/2007
Gracias a todas las seugerencias, anduvo direccionando el driver a MME 32 bits.
Ahora anda bien! :lol:
Subir
#8 por Zack23 el 13/08/2007
Gracias a este post ya pude seleccionar la salida midi escogiendo la opcion de MME 32BITS, ahora mi duda es, en dispositivos de sonido me aparece la REALTEK HIGH DEFINITION AUDIO, esta funciona solo con la opcion MME 32BITS? o puede tambien con ASIO ? o con alguna otra configuracion podria funcionar la de WDM/KS ? Para mas señas es una notebook vaio vgn350b con sonar 6.2 y windows vista home premium.
Subir
#9 por Adolfo_3 el 12/01/2008
bueno yo tbmn tengo problemas con la reproduccion de midis en el sonar 4, y lei algunas soluciones que se han dado en foros anteriores, pero no he encontrado resultados, no se si me pudiese ayudar algo
Subir
#10 por vdbecke el 12/01/2008
Zack: Tendrias que usar el ASIO4ALL,

Mikeldi - Vdbecke
Volver a creer en mi

volver-creer-letra-mikeldi-t324287.html

Subir
#11 por Garnel el 23/12/2008
Hola!!
tengo problemas con el sonar 6.0.
no me reproduce nada, no puedo hacer nada, he cambiado en las opciones de audio el Modo driver a un MM32 Bits y sigo sin poder trabajar.
Quiero grabar audio, unas guitarras, y no me deja seleccionar el rec, etc.
Os agradecería vuestros consejos, gracias!!
Subir
#12 por Patoterito el 07/01/2010
Otra opción posible es instalar el ASI4ALL que anda perfectamente con cualquier placa chota estilo Realtek o similar, y en el Cakewalk, en Audio, Avanzadas, elegir como driver ASIO. Ahi reinicias, vas a la configuracion midi y elegis la salida de tu placa de audio. 8)

http://www.patriciovillarejo.com.ar
http://www.myspace.com/patriciovillarejomusica
http://www.argencello.com.ar
http://www.convergenciamusica.com.ar

Subir
#13 por Chofias el 29/03/2011
Gente soy nuveo en HISPASONIC, pero pienso acompañarlos muchisimo, ya que no sabia que existía una pagina ocmo esta.

Mi problema es similar al de ARTURO, y digamos que lo solucioné gracias a VICTOR ANDRES. Ahora bien, yo habia instalado el SONAR6 en mi nueva pc (PLACA INTEL viene con REALTEK), me gustaba la idea de usar este programa en ESPAÑOL, pero al igual queGARNEL, a pesar de cambiar la configuracion en AUDIO no me funcionaba, es mas, una vez que lo pase a MMS ya nunca mas pudo volver atras con lo cual lo desinstale y volví a mi viejo SONAR3.

Con este si me funciona, istalé el ASIOALL y funciona perfecto

preguntas, porque veo que estoy trabajando pero medio como que de aoido,

1 - que es el ASIOALL, digamos como funciona?

2 - En MIDI OUTPUTS ahora no selecciono nada, esta bien eso no?, ya que la opcion que tengo es el GS SINTE SW.... y como dicen no sirve.

3 - A ustedes le sparece que seria bueno adquirir una placa de sonido, para componer mejor?, en que me ayudaria o bien que mejoraria hablando solo de composicion.

Una cosa mas y los dejo... hace un tiempo que descubri el EZ DRUMMER, de toontrack, ES UNA LOCURA....!!! estoy usando este sinte,

4 - Trato de consedguir el SONAR4, ? hay un cambio profundo con el 3?

Desde ya muchas gracias un fuerte abrazo desde SAN FCO- CBA ARGENTINA.-
Subir
#14 por gabosuspyria68 el 04/03/2012
Acabo de entrar a este foro y me han servido muxisimo todos los tops, pero ahora tengo una duda repecto al sonar 8 pues segui los pasos aca publicados y logre hacer que suenen los midis sin embargo algunos no reproducen el track de la bateria (drum) y antes de reproducir todo el archivo sale una leyenda que dice "este archivo contiene datod System exclusive para enviar automaticamente al equipo midi ¿desea enviarlo ahora?" creo suponer que tal vez se trate de algun modulo de salida midi, esa es mi duda ¿alguien sabe que pex? gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo