Sonar 7 - Mis Vst y synth no suenan

#1 por mnugenty el 28/02/2010
Por favor, tengo problemas en Sonar 7 para reproducir el sonido de cualquier synth o vst cuando toco via (usb MIDI) con mi teclado. Ojala y me puedan ayudar.

Mi Equipo
Laptop Acer
Placa incorporada REALTEK audio
Teclado Yamaha PSR E413

Software : Sonar 7 Producer Edition

Problema Especifico
- Empiezo un nuevo proyecto
- El canal midi se asigna : I - Yamaha omni / O - Microsoft Gs Wavetable Synth
- Toco mi teclado y suena perfectamente via Sonar por mi Pc(Previamente conectado y reconocido el teclado via USB)
- Presiono Synth Rack, agrego Soft Synths , Cakewalk TTS-1
- Toco y sigue sonando via O - Microsoft Gs Wavetable Synth
- Voy a la pestaña de Midi O, en el canal y cambio a O - Cakewalk TTS-1
- Toco , pero no suena nada (pero si marca señal de entrada en el fader tanto del TTS como del canal)
- Lo mismo me sucede si cambio a otro VST

Midi devices
- Input : Yamaha
- Output : Yamaha
Microsoft Gs Wavetable Synth

Audio Options
- Advanced : MME- 32bits

* Probe instalando el ASIO4ALL pero es peor , nisiquiera suena el Microsoft Gs Wavetable Synth
Subir
mod
#2 por Manubaixo el 01/03/2010
Hola,

Cuando instalas un instrumento virtual desde el Synth Rack (o sin necesidad de eentrar en él) debe desplegarse un menú en el que te pregunta qué pistas deseas crear.

Creo que en el Sonar 7 aún no existía la pista de instrumento simple, así que debes seleccionar (por ejemplo) Primera Salida de Audio del Sint.
De este modo tienes una pista de audio de instrumento virtual, que es necesaria para que suene el instrumento en cuestión.

Entonces, pongamos que insertas un TTS-1 y en el cuadro de diálogo pones "Primera Salida de Audio del Sint.". En esa pista debes poner como Input la salida del instrumento (Cake TTS-1 Output Stereo) y en Output el canal Master, tu tarjeta de audio o el bus que desees.

Ahora debes crear una pista midi que contenga los datos que reproducirá el instrumento virtual. Puedes crearla de cero o redireccionar una ya existente. El input de esa pista midi sería tu teclado Yamaha y el Output el sintetizador (Cake TTS-1).

Saludos

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
#3 por mnugenty el 02/03/2010
Gracias Manubaixo,

Hice lo que me dijiste manualmente, aunque esto se genera automaticamente cuando agregas un softsynth desde el synth rack.

Sigue igual. Me parece percibir un sonidito muy a lo lejos, pero es como si no sonara.

Probe grabando y tocando a ver si solo era el problema que suene lo que se toca por el teclado, pero tampoco reproduce los sonidos de los synth y vst grabados.

He notado una cosa que debo agregar, abajo a la derecha de la pantalla al lado del reloj hay un icono de un teclado (midi input/output activity), cuando uso Microsoft Gs Wavetable en el canal midi , mi teclado suena y las 2 luces del icono encienden. Pero cuando pongo un synth o vst y mi teclado no suena, solo enciende una luz , la de entrada asumo.

Por favor si me pueden dar otras ideas para probar.
Subir
mod
#4 por Manubaixo el 02/03/2010
Raro, raro, raro...

Prueba a utilizar los drivers WDM, o en último caso prueba los Asio4All, que aunque no te funcione el Microsoft Gs Wavetable Synth es bastante más importante que funcionen los instrumentos virtuales. Normalmente sólo se usan instrumentos virtuales por las ventajas que ofrece a la hora de la combinación y exportación a audio, pero sobre todo por calidad de sonido.

Por cierto, si puedes hacer unas capturas de pantalla de la ventana de Pistas, del Synth Rack y de la configuración de audio de Sonar, mejor, igual vemos el problema.

Ya nos cuentas.

Saludos

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo