Sonar afecta a los drivers ASIO y un wonderful BS

#31 por EBS2000 el 24/01/2011
Hola unthegorrion
Yo probaria a desabilitar de la ventana de Reproduccion y grabacion en preferencias la casilla usar MMCSS. Eso siempre me dio problemas con Sonar.
En el difuminado pondria Powr-3.
Con lo primero creo que te solucionaria los problemas de cuelgues, pero hay algunas cosas mas que puedes ajustar.
Activa el motor de doble preciosn 64 bits te evitara problemas con plugins a 64 bits. esto esta en Ajustes de controlador, si puedes graba a 48.000 hz y 24 bits.
En sincronizacion y cache activa disparo y reproduccion libre y en aplicar cambia la resolucion de bits a 24 que la tienes en 32 bits.
Mirare tus pantallas por si hay algo que se me ha pasado y ya diras si te va mejor.
Lo de las dos tarjetas con drivers asio tampoco es muy recomendable.
Los asio de la tarjeta deberian ir mejor que los Asio4all y puedes deshabilitar las entradas y salidas que no uses ya que te consumira menos recursos el ordenador.
Saludos
Subir
#32 por EBS2000 el 24/01/2011
Otra cosa.
Bajaste la actualizacion que sacaron los de Sonar?
Arreglaba algunos errores.
Saludos
Subir
#33 por unthegorrion el 25/01/2011
Sí, bajé la actualización X1a. Anoche hice los cambios que me aconsejasteis y al mismo tiempo usé solo los drivers de la UX2 en vez de los de la ESI y la verdad estuve toda una hora sin cuelgues ni fallos, todo un lujo!! Lo del difminado y lo de la resolución a 32 bits son opciones que siempre vi pero nunca supe qué eran. Esta noche llegaré un poco más pronto a casa y podré probar de nuevo Sonar al más de tiempo. A ver si se mantiene la estabilidad por fin. Os cuento!

Muchas gracias de verdad!!
Subir
#34 por unthegorrion el 26/01/2011
Bueno, la felicidad duró 2 días!!

Después del cuelgue de Sonar X1, reinicié y tardó como diez minutos en apagarse, pero en vez de apagarse apareció un fantástico blue screen. Cuande se recuperó el sistema salía una ventana con este mensaje.

Firma con problemas:
Nombre del evento de problema: BlueScreen
Versión del sistema operativo: 6.1.7600.2.0.0.768.3
Id. de configuración regional: 3082

Información adicional del problema:
BCCode: d1
BCP1: FFFFF882216929CC
BCP2: 0000000000000002
BCP3: 0000000000000001
BCP4: FFFFF880044ACD0C
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1

Archivos que ayudan a describir el problema:
C:\Windows\Minidump\012611-14835-01.dmp
C:\Users\Jose\AppData\Local\Temp\WER-24726-0.sysdata.xml

Lea nuestra declaración de privacidad en línea:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0c0a

Si la declaración de privacidad en línea no está disponible, lea la declaración de privacidad sin conexión:
C:\Windows\system32\es-ES\erofflps.txt


No sé si alguien sabe qué significa. Lo pondré el google a ver que aprendo!! Pero definitivamente, acabo el tema que tengo entre manos y paso de Sonar, pierdo más tiempo en averguar qué está fallando que en componer.

Gracias a todos!
Subir
#35 por jang el 27/01/2011
Bueno suerte con reaper, podrias vender el Sonar, aunque la actualizacion b que sale en marzo te puede sacar el problema.
Saludos

Dios nos bendiga

Subir
#36 por jang el 27/01/2011
Dispensenme del repost

Dios nos bendiga

Subir
#37 por unthegorrion el 31/01/2011
Bueno, quizás el problema sea otra cosa. Desde hace varias semanas, igual cuando comenzaron mis problemas con Sonar, un disco duro hacía ruidos como "clik", sobre todo cuando instalaba alguna librería pesada. Hablé con el soporte de la marca del ordenador y me han dicho que seguramente los cabezales del disco duro estén defectuosos. Hoy lo llevé y lo van a cambiar por otro y lo testearán para ver si todo va bien.

Espero que sea eso y se solucione. Un saludo y gracias!
Subir
#38 por unthegorrion el 03/02/2011
Pues me han dicho en la tienda que efectivamente tenía mal los cabezales de uno de los discos duros. Tenía 2 Western digital Caviar Black, y los han cambiado por WD Caviar Blue. Mañana me lo devuelven y espero que fuera ese el problema. Le daré una semana de uso y os cuento qué tal ha ido.

Un saludo!
Subir
#39 por jang el 05/02/2011
Tamos (al menos yo) atentos a lo que pasa, pues al parecer aun no somos muchos los que estamos con el x1, me ha traido un poco de compicaciones y eso que no he trasteado mucho.
Cuenta el comparativo con Reaper ¿como lo ves?

Dios nos bendiga

Subir
#40 por unthegorrion el 05/02/2011
Bueno, ayer por la tarde me devolvieron el ordenador, con los discos duros cambiados, pues al parecer los cabezales golpeaban sobre el disco, que era lo que producía los "clics" lo que hacía que fuera más lento (aunque yo no experimente que fuera más lento) y a la larga iba a romper el disco. De momento solo he instalado el Komplete, en cuanto pueda instalaré REaper y Sonar X1 y usaré éste último al menos una semana casi todos los días y veré si sigo con los cuelgues y pantallazos azules o si al cambiar los discos duros el solucionó el problema.

Sobre el Reaper y Sonar, lo cierto me gusta más el diseño de Sonar, fue el primer DAW que usé y es el que más controlo y con el que más me identifico, pero la verdad tampoco uso ni la mitad de las opciones de Sonar. Yo no uso loops y edito audio ni nada, intento hacer música orquestal así que compongo y grabo todo y las únicas opciones que uso son las básicas de edición de MIDI que es cuantizar, el piano roll para ajustar velocidad y alguna nota fuera de tempo y para eso Reaper me llega más que de sobra, también grabo la guitarra pero ahora me ha dado más por los orquestal. Y luego todo el arsenal de plugins que acompañan a Sonar lo puedo usar con Reaper. Pero bueno, como decía probaré Sonar cada día al menos durante una semana y veré cuan estable es, pues además me duele el dinero que pagué por él para luego no usarlo.

En EEUU es el DAW más usado y miles de personas lo usan, así que tampoco debería tener problemas con él, al menos por estadística y antes de que empezara a escuchar esos clics apenas tuve problemas de estabilidad con Sonar, así que de momento mantendré la esperanza, tengo el estómago comprimido del miedo a que en cualquier momento se quede colgado y me de un Blue screen.

Un saludo
Subir
#41 por jang el 06/02/2011
Use Reaper una vez y recuerdo que el z-noise (noise reductor), no me limpio e identifico mucho la estatica dentro del reaper, asi qeu volvi a sonar d einmediato, aparte de que habia muchas ocnfiguraciones personales complicadas, aunque dicen que Reaper es mejor, eso no lo se, y en mis temas igual uso poco MIDI complicado.

Dios nos bendiga

Subir
#42 por unthegorrion el 14/02/2011
Para mí Sonar es un gigante con pies de barro... Ya le cambié los discos duros, pero Sonar se queda colgado a la mínima, al menos ahora no me da BS. Es un programa muy completo y bueno, pero no entiendo lo inestable que es, al menos en mi caso. Y mi ordenador es bastante potente y las tarjeta de audio son decentes, así que no será por problemas de hardware. Hoy ya empecé a componer con Reaper, pero todavía hay muchas opciones que no sé cómo van, tendré que aprenderlas de nuevas, como seleccionar varias notas en el Piano Roll, media hora buscando y todavía no lo he econtrado, algo que ya conocía en Sonar, una lástima que me dé esos cuelgues. En fin, esperaré a la siguiente actualización y le daré otra oportunidad. Un saludo y gracias!
Subir
#43 por unthegorrion el 18/02/2011
He estado mirando algunas de las correcciones de la actualización X1b que saldrá en marzo, y al parecer corrigen muchos cuelgues, espero se solucinen los que tengo yo: http://forum.cakewalk.com/tm.aspx?m=2222611
Subir
#44 por unthegorrion el 23/04/2011
Actualicé a X1b y desde entonces no he tenido más problemas ni cuelgues y pantallazos azules!!! Y ya he usado Sonar X1 varias veces y todo fluido y estable, así que imagino que los problemas se solucionaron con esta actualización. Gracias a todos!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo