Sonar X2 será SONAR X1 Production Suite

#1 por unthegorrion el 16/09/2011
Ya se anuncia la actualización llamada SONAR X1 Production Suite, que se puede adquirir con características menores a menor precio, la rabia será los que ya compraron el Z3TA+ 2, pues pagarán, creo, dos veces. Son solo extensiones del ya Sonar X1, pero parecen interesantes.
Subir
#2 por unthegorrion el 06/10/2011
Ya esta disponible la actualizacion Sonar X1 expanded
Subir
#3 por Tarro el 06/10/2011
Hola, una pregunta. Si es que sabe alguien. Estoy probando el Sonar X1 y cuando borro un plug in vsti y justo pongo otro el motor de audio se para y ya no suena nada, tengo que cerrar y abrir el Sonar. Es la segunda vez que pruebo el x1, la primera me petaba mucho mas que ahora, pero es que ahora con una version mas reciente pasa menos pero pasa, lo mismo.
El driver de audio que utilizo es ASIO. ¿Algún consejillo o es que el Sonar es petardoso sin remedio? (es el unico software que da fallos, no es mi sistema). Un saludo.

Hay dos tipos de clientes de Musictore: los que se jodieron y los que se van a joder.
Si no eres consciente del mal eres parte del mal. La belleza atrae tu deseo y se convierte en fealdad.

Subir
#4 por unthegorrion el 06/10/2011
Cuando dices "borrar un plugin VSTi", ¿a qué te refieres? ¿Cómo lo haces? Y cuando lo abres, también, ¿cómo lo haces?

PD, este hilo no va de esto, pero, si no puedes arreglarlo, busca otro de lo mismo o abre otro hilo para que la gente sepa de qué va y pueda ayudarte. Un saludo!
Subir
#5 por unthegorrion el 06/10/2011
Sonar, comenzó teniendo varios bugs, pero ahora a mí me va muy bien y es muy estable...
Subir
#6 por Tarro el 06/10/2011
unthegorrion digo borrarlo/quitarlo de un canal de audio simplemente...

Hay dos tipos de clientes de Musictore: los que se jodieron y los que se van a joder.
Si no eres consciente del mal eres parte del mal. La belleza atrae tu deseo y se convierte en fealdad.

Subir
#7 por Tarro el 06/10/2011
y poner otro (como dije)

Hay dos tipos de clientes de Musictore: los que se jodieron y los que se van a joder.
Si no eres consciente del mal eres parte del mal. La belleza atrae tu deseo y se convierte en fealdad.

Subir
#8 por unthegorrion el 06/10/2011
Si hablas de VSTi te refieres a instrumentos MIDI, pero parece que lo que usas son efectos de audio. Imagino que en el "inspector", das a FX insertas el efecto y luego botón derecho para elegir eliminar. Yo lo hago así, y no tengo problemas. Si también lo haces así tú, bueno, habría que mirar más cosas...
Subir
#9 por Tarro el 08/10/2011
#8 Así lo hago pero ocurre el error, de que el motor de audio se ha parado inesperadamente. ¿Puede ser el driver? ¿Que modo driver /configuracion "le gusta más" a sonar? Uso una Echo Layla3G y va perfecta con todo.

Hay dos tipos de clientes de Musictore: los que se jodieron y los que se van a joder.
Si no eres consciente del mal eres parte del mal. La belleza atrae tu deseo y se convierte en fealdad.

Subir
#10 por unthegorrion el 10/10/2011
Normalmente los drivers ASIO son los que mejor funcionan, o los WDM, pero por lo que describes, no debe ser eso. Imagino que tienes actualizado a X1C, que es ya bastante estable. No sabría decirte que es lo que falla, si quieres abre otro hilo por si alguien te puede ayudar.
Subir
#11 por Tarro el 10/10/2011
#10 Es Sonar X1c built 319 versión 64 bits

Gracias, y disculpas por hablar en un hilo inadecuado.


Pues ahora quito ASIO y pongo WDM y no ocurre el bloqueo de audio. Curioso, ya lo habia probado antes y no, pero ahora sí. En fins...
Pues genial :grin:

Hay dos tipos de clientes de Musictore: los que se jodieron y los que se van a joder.
Si no eres consciente del mal eres parte del mal. La belleza atrae tu deseo y se convierte en fealdad.

Subir
#12 por unthegorrion el 13/10/2011
Me alegro que con los drivers WDM ya no te dé problemas, de todas maneras era raro que te diera esos problemas con los ASIO, mira si tenías el búffer muy bajo y te pedía demasiado de CPU. No te preocupes por escribir en este hilo, te sugería abrir otro con el título que se corresponda por si más gente al verlo pudiera ayudarte.
Subir
#13 por Tarro el 13/10/2011
#12 Hola, lo probé más y con el ASIO va mejor. La parada del motor de audio se soluciona al darle play simplemente, ya es cosa de no saber el comportamiento del SEQ. Con los WDM los sintes tienen ruido si estas en STOP (no es por la latencia), al darle play se le quita, es raro esto.

El asunto es que con ASIO va bien, solo me ocurrió una vez que la interface de un plug in no salía y tuve que cerrar el Sonar y abrirlo de nuevo. Es un gran secuenciador pero vamos que lo estoy probando porque tengo un controlador Cakewalk A-PRO y como tiene un plug in de control va perfecto con él, lo que ocurre es que el Reaper es mucho mas ligero y no hace cosas "raras". Un saludo y gracias.

Hay dos tipos de clientes de Musictore: los que se jodieron y los que se van a joder.
Si no eres consciente del mal eres parte del mal. La belleza atrae tu deseo y se convierte en fealdad.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo