Sonido cambiado

#1 por Bertos el 16/08/2013
Hola, veréis..

la cosa es que cuando grabo una pista en Logic (8, ya sé que van por el 10 xd) a otra auxiliar, el sonido no es exactamente igual.. el cambio es casi inapreciable pero lo suficiente como para que ya no quede igual.. No tengo ni idea qué puede ser.

Adjunto imagen para que veáis; aparentemente la pista de arriba y la de abajo son iguales pero si os fijáis bien, hay diferencias, pequeños detalles que no cuadran
Archivos adjuntos:
Imagen 2.png
BBCode:
Subir
mod
#2 por Jordi Torres el 16/08/2013
La forma de onda de la pista original representa lo que has grabado, "pre-plugins", y lo que has grabado a la nueva pista via el bus será "post-plugins". Por lo tanto es normal que ambas no sean exactamente iguales (dependiendo de que tanto estés procesando la original).

De todas formas, lo que tienes que hacer es una prueba invirtiendo la polaridad de una de las pistas para ver si hay cancelación total o no.

J.
Subir
#3 por Bertos el 16/08/2013
Gracias,

he vuelto a grabar una nueva pista desde la original desactivando el único plugin que había activado (chan eq) y el sonido "post-plugin" sigue sin ser igual, la forma de onda cambia sin tener activado ningún plugin que esté procesando el sonido. Es eso normal?

Con invertir la polaridad de una de las pistas te refieres a la fase? El sonido de ambas pistas esta en "mono"
Subir
mod
#4 por Jordi Torres el 16/08/2013
Bertos escribió:
Con invertir la polaridad de una de las pistas te refieres a la fase? El sonido de ambas pistas esta en "mono"


Sí, a eso me refiero.

Acabo de hacer la prueba en Logic 8.0.2 grabando de una pista a otra via un bus y luego invirtiendo la fase de una de ellas. Al estár la salida de ambos canales enrutados hacia el canal de salida, la cancelación es total.

Mi prueba la he hecho con pistas estéreo, pero no debería haber diferencia al hacerlo con pistas mono.

Saludos,

J.
Archivos adjuntos:
Cancelación.png
BBCode:
Subir
1
#5 por Bertos el 16/08/2013
Sí, en mi caso también pasa lo mismo, con pistas mono. Aún así y perdón por mi ignorancia, pero no se qué relación puede tener esto para que al grabar de una pista a otra, el sonido no sea exactamente igual.

Qué debería pues, hacer para que al grabar de una pista a otra no hubiera diferencia en el sonido / forma de onda?

Saludos.
Subir
mod
#6 por Jordi Torres el 16/08/2013
Si al invertir la polaridad de una de las pistas obtienes cancelación total (o sea, silencio) significa que no hay ninguna diferencia entre ambas...o sea, que suenan exactamente igual.

J.
Subir
#7 por ((tatisound)) el 16/08/2013
Es que el sonido no es exactamente igual, entre medias hay un proceso digital por lo que nunca va a ser exacto a no ser que dupliques el archivo como archivo y lo vuelques al proyecto. En analógico pasa exactamente igual, si tu pasas de un bus a otro una señal esta va cambiando y cuanto mas camino recorra mas cambiará. Otra cosa es que en digital puedas apreciarlo. Y edito, aunque este cambie es posible que haciendo la prueba de desfasar las pistas también funcione y quede silencio, esto ultimo no lo he probado.

Un saludo
Subir
mod
#8 por Jordi Torres el 16/08/2013
((tatisound)) escribió:
Es que el sonido no es exactamente igual, entre medias hay un proceso digital por lo que nunca va a ser exacto a no ser que dupliques el archivo como archivo y lo vuelques al proyecto.


Si ambas señales no fuesen exactamente iguales, no habría cancelación total al hacer la prueba de inversión de polaridad.

Lo que no va a ser idéntico es la forma de onda de una pista procesada con plug-ins a tiempo real, y la forma de onda de la misma pista tras ser procesada destructivamente por dichos plugins (producto de grabar la salida de la pista via un bus o via bounce)...que es lo que está confundiendo a Bertos.

J.
Subir
#9 por Bertos el 16/08/2013
Pues si, una vez se graba la pista ya procesada por plugins, todas las que se graben posteriormente tienen la misma forma de onda / sonido.

Por otro lado y como dice jordito, no será idéntica la forma de onda de una pista procesada con plug-ins a tiempo real, que la misma pista tras haber sido procesada. Pero creo que igual podría pasar con el sonido como comenta tati, no?

Sea como sea, muchas gracias una vez mas.
Subir
#10 por Mordus el 16/08/2013
Estoy de acuerdo con jordito, creo que hay una confusión de base.

Bertos, estás seguro de que el sonido es diferente? o es solo la representación gráfica la que es diferente?

Ambas cosas son sencillas de comprobar:
1-Para comprobar si la representación gráfica (la forma de onda) es diferente, solo tenemos que hacer zoom, o no, depende de nuestra vista. Obvio (que nadie se lo tome a mal...).
2-Para comprobar si el sonido es diferente, puesto que nuestros oídos son muy fáciles de engañar, hacemos la prueba de invertir la fase que ha comentado jordito. Si el resultado es silencio, significa que los 2 sonidos son iguales, y nuestro oído solo estaba un poco confuso.

Edito: ...como es habitual últimamente, llego tarde. ya habías contestado mientras escribía esto...

Un saludo!

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#11 por Bertos el 16/08/2013
Post repe

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo