Sonido desaparece

#1 por Nicolas Loldoño Cuellar el 25/06/2015
Muy buenas,
Hace un tiempo me compre el FL Studio 11 y lo estoy aprendiendo a usar. Estaba casualmente trabajando en un proyecto y el sonido desapareció repentinamente. Antes de que digan que fue error de ASIO les informo, no uso el ASIO.
Requiero ayuda urgente.
Muchas gracias.
Subir
#2 por SG-Bass el 25/06/2015
Nicolas Loldoño Cuellar escribió:
Antes de que digan que fue error de ASIO les informo, no uso el ASIO.
Quizás deberias usarlo (Asio4all, o el ASIO de tu tarjeta). Hay algún motivo por el cual no uses ASIO?

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#3 por Nicolas Loldoño Cuellar el 25/06/2015
Alguien escribió:
Hay algún motivo por el cual no uses ASIO?
No uso el ASIO porque la verdad no se si trae beneficios, ademas, trato de configurarlo pero no puedo. Logre que el ASIO funcionara con el FL pero aun asi mi proyecto no suena...
Si me das una guia facil de instalarlo, lo instalaria, peo no arreglaria mi proyecto.
Subir
#4 por SG-Bass el 25/06/2015
Yo te recomiendo usarlo. En este víde explicamos como configurarlo.
http://www.hispasonic.com/tutoriales/iniciacion-musica-electronica-vision-global-fl-studio-anexo/39331
A partir del minuto 4.46.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
1
#5 por Nicolas Loldoño Cuellar el 25/06/2015
SG-Bass escribió:
Yo te recomiendo usarlo. En este víde explicamos como configurarlo.
http://www.hispasonic.com/tutoriales/iniciacion-musica-electronica-vision-global-fl-studio-anexo/39331
A partir del minuto 4.46.
Muchas gracias, si me funciona bien te informo
Subir
#6 por Nicolas Loldoño Cuellar el 25/06/2015
#4 Ya configure el ASIO pero mi proyecto sigue sin sonar, todos los demas sirven bien...
Subir
#7 por SG-Bass el 25/06/2015
Nicolas Loldoño Cuellar escribió:
Ya configure el ASIO pero solo suena el FL Studio, los sonidos de Window y otros no suenan.
Ya, es lo que tiene ASIO4All, que toma el sonido de forma exclusiva. Esto no sucede con el nuevo plugin FL ASIO que lleva FL12 (Recuerda que las actualizaciones son gratuitas, y no debes preocuparte por la compatibilidad: cualquier proyecto hecho en FL11 puede abrirse en FL12).
Nicolas Loldoño Cuellar escribió:
Ademas de eso mi proyecto sigue sin sonar
En tal caso me inclino a pensar que puede que tengas algún volumen general al 0%. ¿Ves señal en el monitor visual de la barra de heramientas? Sería de ayuda que adjuntaras el proyecto en cuestión.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#8 por Nicolas Loldoño Cuellar el 25/06/2015
SG-Bass escribió:
Sería de ayuda que adjuntaras el proyecto en cuestión.
Claro, aqui esta

SG-Bass escribió:
En tal caso me inclino a pensar que puede que tengas algún volumen general al 0%. ¿Ves señal en el monitor visual de la barra de heramientas?
Eso fue lo que primero mire y esta todo bien...
Archivos adjuntos:
Subir
#9 por SG-Bass el 25/06/2015
El master esta muteado. Ese es el problema.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#10 por Nicolas Loldoño Cuellar el 25/06/2015
SG-Bass escribió:
El master esta muteado. Ese es el problema.
Gracias, perdon que no sepa mucho del programa.
Que hago para desmutearlo?
Subir
--589235--
#11 por --589235-- el 25/06/2015
Lee el manual.
Subir
1
--447838--
#12 por --447838-- el 25/06/2015
SG-Bass escribió:
El master esta muteado. Ese es el problema.
](*,)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo