sonido piano vestax vci-100

#1 por confusion el 23/06/2010
Resulta que he actualizado del Traktor LE al Pro y ahora me encuentro con que cada vez que presiono algun boton en la vci suena una nota de piano, y suena una nota distinta en cada boton. Supongo que es un sonido GM Y que tengo algo mal configurado pero no se el que, alguien podria orientarme?

http://www.are-ezine.com
http://www.mixcloud.com/rconfusion/

Subir
#2 por confusion el 24/06/2010
lo subo que sino no lo ve nadie. :D

http://www.are-ezine.com
http://www.mixcloud.com/rconfusion/

Subir
#3 por PETZOO el 24/06/2010
no se si sera el caso, pero parece que los mensajes midi del controlador estan disparando los eventos de notas del sinte gm de la tarjeta de sonido...podrias probar a bajar en el control de volumen el midi o desactivarlo en la configuracion de tu tarjeta de sonido.

Por probar...

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#4 por FranZinatraZ el 25/06/2010
A mi me pasaba algo parecido con mi controlador y era por los output midi o sea la señal que mandaba de vuelta para por ejemplo que se encendiese un boton al pulsarlo los quite del mapeo y ya no sono mas....

" Adicto a la Frecuencias Bajas"
http://www.acmelectronica.com

Subir
#5 por confusion el 25/06/2010
He comprobado que el problema no es del controlado. El sonido lo hace al apretar controles en Traktor, como el play y el cue, da igual que lo pulses en el controlador o con el raton en la pantalla.

http://www.are-ezine.com
http://www.mixcloud.com/rconfusion/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo