sonidos cortados YAMAHA

#1 por drhevilla el 11/05/2010
Hola

A ver si podeis echarme una mano....tengo un motif xs y se me cortan los sonidos cuando toco varias teclas a la vez ...no creo que sea por la polifonia porque me pasa por ejemplo con algunos sonidos de cuerda (Medium Hall)y con otros no (Large section). Toco un par de teclas y luego toco otras y esto ultimos cortan a los primeros....sobre todo si toco con fuerza....

Ya he mirado todo lo posible pero se me escapa algo...

Se os ocurre algo????

Gracias
Subir
#2 por Chermitos el 12/05/2010
Intenta reestablecer los valores de fábrica.

otra opción sería instalar de nuevo el último s.o.
Subir
#3 por drhevilla el 13/05/2010
Joder....No me digas que te suena a que pueda ser un fallo del equipo....no puede ser que esté haciendo algo mal no???

Gracias
Subir
#4 por Chermitos el 13/05/2010
Te lo hace en todos los modos ??? Vocie-Performance- Master??

Cuando trabajas en SONG ó Pattern también lo hce??? (hazte un mixing con los sonidos que te fallen )

Son con todos los sonidos o con sonidos que tú hayas hecho con muestras del sampler??

En cualquier caso, reestablecer los valores de fábrica y/o instalar el último sistema operativo (creo que era e. 1.55) no le va a venir mal
Subir
#5 por ednarg el 13/05/2010
Mira que no tengas un bucle de salida midi (en el menú que sea, no conozco este sinte), a mi me pasaba con algún sinte que el sinte interno recibía las notas del teclado y de la entrada midi, por lo que la polifonía se reduce a la mitad.
Desconecta el midi y prueba, si no lo has hecho ya.
De todas formas, lo de volver a los valores de fábrica me parece lo más factible para descartar fallos de hardware

salut!
Subir
#6 por drhevilla el 18/05/2010
Hola

Gracias a todos.

La verdad es que sólo me pasa en modo PERFORM y con algunos sonidos de cuerda.

creo que lo voy a resetear para ver si tiene algun fallo de Hardware.

Saludos a todos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo