S.O.S !!! chisporroteos en audio con interface tascam.

#1 por pepbadalona el 02/06/2011
Hola amigos,estoy desesperado ya que yó todo ilusionado con la interface usb Tascam US-100 que me he comprado,resulta que al principio y durante 5 minutos fué bien,con los ASIOAll4 que tengo y Samplitude 16 casi me dá algo porque vi que al fín,podia tener efectos en directo pero al cabo de 5 minutos...empezaron los chisporroteos y así hasta llegar a la distorsion con lo que tuve que pararlo..en reproducción de cualquier archivo de audio con WMA funciona a la perfección,tuve que cambiar el modo a calidad de FM porque tambien chisporroteaba aún con WMA pero le puse esa opción y ahora se oye bien pero el samplitude con asio..no hay manera de sacarle la "lluvia" y ruidos molestos..rogaria encarecidamente que si alguien se ha encontrado con este problema y lo solucionó,me lo haga saber.Muchisimas gracias a todos.
PD: es un portatil HP Pavilion dV 5 con Vista Home Premium y 4 Gb,tarjeta Realtek AC 97 (aunque eso da igual teniendo la Tascam).
Subir
#2 por vendiendo el 03/06/2011
para empezar usa los drivers de la tascam, no los asio4all. Y para que no te pase eso, sube la latencia
Subir
#3 por pepbadalona el 03/06/2011
Muchas gracias amigo por tu respuesta pero por si desconoces esta interface,te comento que no tiene drivers,va directa a la maquina y la reconoce como una USB mas,solo viene un CD de un programilla que se llama Audacity que ni siquiera lleva drivers de interface,si quieres,consulta la web de tascam y veras que esta no lleva,en cambio la US-122,si que lleva,la mia es la US-100,mas sencilla.Me han comentado ayer que quitando los codecs vista se elimina bastante,pues bien,los desinstalé pero aún sigue haciendo algun chasquido que otro..y digo yo..¿no será que el disco duro que sé que está en las ultimas hace que se produzcan esos ruidos? luego intentaré desahabilitar de la BIOS la Realtek AC 97.Muchas gracias otra vez amigo "vendiendo".
Pep
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo